Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #361  
Oud 25 augustus 2009, 23:53
Phenom's schermafbeelding
Phenom Phenom is offline
Member
 
Geregistreerd: 18 februari 2009
Locatie: Multikabel/Ziggo
Ziggo Internet: Alles-in-1 Extra
Berichten: 39
Standaard

Citaat:
Oorspronkelijk geplaatst door dynamiteluc Bekijk bericht
Ik heb het modem op afstand doorgemeten en dit restultaat doorgegeven aan de technische dienst.
De technische dienst zal dit probleem zo spoedig mogelijk oplossen.
Over de periode dat u geen gebruik heeft kunnen maken van de beloofde snelheid kunt u, als het probleem is opgelost, een vergoeding vragen.
Onze excuses voor het ongemak.
Ok dit is wel handig dat van die vergoeding, ga ik dan ook zeker even doen, alleen hoe vraag je dat aan?
Ben wel benieuwd hoe land dit gaat duren.
Aangezien mijn probleem morgen een week bij de technische dienst ligt en er nog steeds geen verandering is.
Het valt me ook wel op dat er op het forum een hoop snelheidsklachten zijn. Maar reacties dat het inmiddels is opgelost heb ik nog niet gezien.
Zie het dus somber in.
  #362  
Oud 26 augustus 2009, 00:54
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Kwam toevallig dit e-mail bericht tegen n.a.v. een van mijn vele telefoontjes naar de helpdesk.

Citaat:
U heeft een vraag gesteld over traag internet

Na het uitlezen en meten van uw modem is geconcludeerd dat er geen signaalproblemen op uw aansluiting zijn terug te vinden.

Via de website http://www.coax.nl/ kunt u een betrouwbare snelheidstest uitvoeren, de uitkomst hiervan vergelijkt u met de snelheid van uw Internetabonnement. Om een realistisch beeld van de snelheidstest te krijgen, raad ik u aan uw computer, zonder tussenkomst van overige randapparatuur, zoals een router, aan te sluiten op de modem. Haalt u de stroomstekker van de modem altijd voor 10 seconden uit het stopcontact als u een ander apparaat aansluit.
Onze technische dienst concludeert regelmatig dat een verouderde computer, virussen of spyware de oorzaken zijn van het niet behalen van de juiste snelheid.
Om ervoor te zorgen dat uw computer goed beveiligd is, raden wij u aan erkende beveiligingssoftware op uw systeem te installeren. Verder moet er regelmatig worden gecontroleerd of de nodige updates van de desbetreffende software worden geïnstalleerd.
Vrijwel alle virussen die uw bandbreedte misbruiken zijn helaas niet door de meeste beveiligingspakketten te detecteren. U kunt bijvoorbeeld denken aan virussen als een Sasser- of Blaster-virus of een variant hiervan. Om deze virussen te verwijderen heeft u speciale programma?s nodig. Deze programma?s kunt u veelal gratis downloaden op gespecialiseerde antivirus websites.
Verder is het na het verwijderen van een dergelijk virus noodzakelijk om uw Windows installatie te updaten. Deze virussen komen namelijk uw systeem binnen door een zogeheten 'lek' in Windows. Om uw systeem optimaal te beveiligen kunt u gebruik maken van de website van Windows update:
http://windowsupdate.microsoft.com
Voor vragen over de Windows update website kunt u terecht bij de Microsoft Helpdesk (020-5001500).


Heeft u nog vragen? Onze Klantenservice staat voor u klaar op 0900-1884 (€ 0,10 per minuut). U bereikt ons op werkdagen van 08.00 uur tot 22.00 uur en op zaterdag en zondag van 09.00 uur tot 22.00 uur. Natuurlijk kunt u altijd terecht op www.ziggo.nlvoor het laatste nieuws, het weer, entertainment en meer. Bent u al bekend met Thuishelp? Hiermee kunt u via de computer onder andere gemakkelijk en gratis chatten met onze Klantenservice. Klikhier voor meer informatie.


Het pobleem bestaat echter nog steeds. Ik heb zoals eerder vemeld slechts één middag (vorige week) kunnen genieten van een acceptabale verbinding (snelheid: 48/4). Voorheen en sindsdien regent het packetloss en lage snelheden.
  #363  
Oud 26 augustus 2009, 01:18
Damandan's schermafbeelding
Damandan Damandan is offline
Senior Member
 
Geregistreerd: 2 februari 2008
Locatie: Tegelen - Ziggo
Ziggo Internet: Ziggo Alles in 1 Extra + 4xTV Digitaal Basis
DTV: Twinhan Mantis Cab-CI 2033
Berichten: 252
Standaard

Het probleem is volgens mij echt dat Ziggo nog onvoldoende getest heeft of de aangeboden snelheden ook echt in elk gebied gehaald worden. Ik ben er van overtuigd dat ze dit echter binnen enkele weken in de grip krijgen. Ook mijn snelheid was tot voor kort rond de 40-41MBit down. Echter merk ik sinds gisteren laat en vandaag dat ik al piek snelheden van 46MBit voorbij zie komen. De snelheid blijft niet lang zo en zakt al gauw af naar 36MBit en stabiliseert daarna rond de 40MBit, maar dit is toch al een vooruitgang.
  #364  
Oud 26 augustus 2009, 03:11
poweruser's schermafbeelding
poweruser poweruser is offline
Junior Member
 
Geregistreerd: 8 september 2004
Locatie: Hensbroek (multikabel)
Ziggo Internet: Alles-in-1, Power, Linksys WRT160N v2, 2 x WUSB600N, Docsis3
Berichten: 9
Standaard

Nu, om deze tijd, is de snelheid zoals ie hoort te zijn:

  #365  
Oud 26 augustus 2009, 12:19
dutchdevil83's schermafbeelding
dutchdevil83 dutchdevil83 is offline
Member
 
Geregistreerd: 14 augustus 2009
Locatie: `s-Hertogenbosch
Ziggo Internet: Alles in 1 Extra
DTV: Cisco I-TV
Berichten: 35
Standaard wel alles in 1 extra maar geen 50mb down snelheid

na een hoop gedoe eindelijk internet werkend, alleen de beloofde snelheid blijft nog weg :




Kan dit zijn omdat ik een motorola modem heb? Volgens de helpdesk is dit modem een docsys 3.0 modem? Het is een motorola SBV5121E
  #366  
Oud 26 augustus 2009, 12:33
ardegraaff's schermafbeelding
ardegraaff ardegraaff is offline
Junior Member
 
Geregistreerd: 3 november 2008
Locatie: Rijen Ziggo
Ziggo Internet: A-in-1 Extra, Arris Touchstone TM702B
DTV: Humax iHDR5050C en IR-FOX-C
Berichten: 29
Standaard

Volgens mij is dat kabelmodem nog een docsis 2.0 modem... dus geen 50 Mb/s download.
  #367  
Oud 26 augustus 2009, 12:37
dutchdevil83's schermafbeelding
dutchdevil83 dutchdevil83 is offline
Member
 
Geregistreerd: 14 augustus 2009
Locatie: `s-Hertogenbosch
Ziggo Internet: Alles in 1 Extra
DTV: Cisco I-TV
Berichten: 35
Standaard

dat leek mij ook maar volgens de helpdesk is dit ook een docsys 3.0 modem, volgens hem waren er 3 modems in inloop :

de arris, de ubee en de motorola sbv5121e

als ik in de motorola zelf inlog vindt ik wel ergens deze regel :

RF Downstream InterfaceEnabledUp55.616n/a
en die 55,616 zou Mbps moeten zijn volgens tabel??
  #368  
Oud 26 augustus 2009, 12:50
ardegraaff's schermafbeelding
ardegraaff ardegraaff is offline
Junior Member
 
Geregistreerd: 3 november 2008
Locatie: Rijen Ziggo
Ziggo Internet: A-in-1 Extra, Arris Touchstone TM702B
DTV: Humax iHDR5050C en IR-FOX-C
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door dutchdevil83 Bekijk bericht
dat leek mij ook maar volgens de helpdesk is dit ook een docsys 3.0 modem, volgens hem waren er 3 modems in inloop :

de arris, de ubee en de motorola sbv5121e

als ik in de motorola zelf inlog vindt ik wel ergens deze regel :

RF Downstream InterfaceEnabledUp55.616n/a
en die 55,616 zou Mbps moeten zijn volgens tabel??
Geen idee, ik heb dat modem nooit gehad. Hoe dan ook is het eigenlijk niet relevant:
SBV5121E is (euro-)docsis 2.0 en haalt in de praktijk gewoonweg die 50 Mb/s niet en die helpdeskmedewerker kletst uit zijn/haar nek (Daar hebben ze er aardig wat van heb ik de afgelopen dagen gemerkt).
  #369  
Oud 26 augustus 2009, 17:58
bjorn1976's schermafbeelding
bjorn1976 bjorn1976 is offline
Member
 
Geregistreerd: 14 mei 2009
Locatie: Tilburg
Ziggo Internet: Alles-in-1-extra
DTV: Sony 46hx750
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door dutchdevil83 Bekijk bericht
na een hoop gedoe eindelijk internet werkend, alleen de beloofde snelheid blijft nog weg :




Kan dit zijn omdat ik een motorola modem heb? Volgens de helpdesk is dit modem een docsys 3.0 modem? Het is een motorola SBV5121E
Helaas dat is docsis 2.0
  #370  
Oud 26 augustus 2009, 18:06
aaargh's schermafbeelding
aaargh aaargh is offline
Senior Member
 
Geregistreerd: 15 juni 2009
Locatie: Enschede
Ziggo Internet: Alles in 1 extra
DTV: Humax iHRD-5100c
Berichten: 465
Standaard

Citaat:
Oorspronkelijk geplaatst door dutchdevil83 Bekijk bericht
na een hoop gedoe eindelijk internet werkend, alleen de beloofde snelheid blijft nog weg :
(...) Volgens de helpdesk is dit modem een docsys 3.0 modem? Het is een motorola SBV5121E
Je kan nog beter je oma om advies vragen dan de Ziggo helpdesk, die lui kunnen niet tot 10 tellen. Dat is dus zoals gezegd een EuroDOCSIS 2.0 modem.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:52.


© 2017 - Ziggo-Gebruikers.nl