Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #301  
Oud 21 augustus 2009, 13:15
bokker30's schermafbeelding
bokker30 bokker30 is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: breda
Ziggo Internet: All 1 one Plus - Arris Touchstone
DTV: Samsung DCB-H360RS 2 x / Humax iHDR5050c / LG-47lg5000
Berichten: 48
Standaard Arris modem 3.0

Hier bij resultaat speed test val me toch wat tegen dit is tot nu toe beste ik gehaald heb heb modem sinds gisteren geactiveerd.
Is ook zeer onstabiel heb heb ook meerde malen modem gerest.
Weet ook niet waar het aan kan liggen maar mijn casema aansluiting zit in
aan een verdeler voor tv boven en uiteraard beneden maar van de verdeler gaat hij naar versterker die casema zelf heeft aangesloten en daar kom dus ook mijn data kabel uit die ik aan Modem moet bevestigen.myby iemand oplossing hoe ik snelheid op 47 a 48 mb down krijg?





Is er nu zoveel verschil in de verschillende aanbieders van speed testen


Ja bij ziggo kom ik dus uit op 47,8 Mbits downstream en 4,4 upload ??


heb ook paar keer 4,5 gb gedownload kom niet verder als 39,8 Mbits download .

Laatst gewijzigd door bokker30; 21 augustus 2009 om 13:45
  #302  
Oud 21 augustus 2009, 14:33
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

Citaat:
Oorspronkelijk geplaatst door bokker30 Bekijk bericht
Hier bij resultaat speed test val me toch wat tegen dit is tot nu toe beste ik gehaald heb heb modem sinds gisteren geactiveerd.
Is ook zeer onstabiel heb heb ook meerde malen modem gerest.
Weet ook niet waar het aan kan liggen maar mijn casema aansluiting zit in
aan een verdeler voor tv boven en uiteraard beneden maar van de verdeler gaat hij naar versterker die casema zelf heeft aangesloten en daar kom dus ook mijn data kabel uit die ik aan Modem moet bevestigen.myby iemand oplossing hoe ik snelheid op 47 a 48 mb down krijg?





Is er nu zoveel verschil in de verschillende aanbieders van speed testen


Ja bij ziggo kom ik dus uit op 47,8 Mbits downstream en 4,4 upload ??


heb ook paar keer 4,5 gb gedownload kom niet verder als 39,8 Mbits download .
Speed.io is niet betrouwbaar bij hogere snelheden. Niet gebruiken dus. je speedtest.net en ziggo waarden zijn prima hoor. Die laatste 1 a 2 megabit kunnen makkelijk veroorzaakt worden door virusscanners, fragmentatie etc. Desnoods even testen na defragmentatie en met windows in veilige modus rechtstreeks op modem.
__________________
_____________________ www.8h.nl ______________
  #303  
Oud 21 augustus 2009, 14:37
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

Citaat:
Oorspronkelijk geplaatst door Damandan Bekijk bericht
Hier is de snelheid naar het aansluiten van het nieuwe Arris modem ook niet wat het zou moeten zijn.



Nu is dat nog niet het grootste probleem. Dat wordt vast wel in orde gemaakt. Echter merk ik ook dat de snelheid geregeld 'instort'. Van de pakweg 40MBit zakt de snelheid soms terug tot onder de 20MBit, uiterst irritant.
Gebruik je wifi? heb je wifi? staat je router soms naast de arris? heb je dect telefoons? staat er soms een dect basisstation naast het modem?

Kortom, probeer eens te testen met windows in veilige modus en bedraad rechtstreeks op het modem. Zet voor de zekerheid tijdens de test je router en eventueel dectstation uit. In veel gevallen blijkt de wifi of een aansloten telefoon die te dichtbij stond de oorzaak. Zet dergelijke apparatuur er zover mogelijk vanaf, minimaal 1 meter, liever meer.
__________________
_____________________ www.8h.nl ______________
  #304  
Oud 21 augustus 2009, 15:56
bokker30's schermafbeelding
bokker30 bokker30 is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: breda
Ziggo Internet: All 1 one Plus - Arris Touchstone
DTV: Samsung DCB-H360RS 2 x / Humax iHDR5050c / LG-47lg5000
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
Speed.io is niet betrouwbaar bij hogere snelheden. Niet gebruiken dus. je speedtest.net en ziggo waarden zijn prima hoor. Die laatste 1 a 2 megabit kunnen makkelijk veroorzaakt worden door virusscanners, fragmentatie etc. Desnoods even testen na defragmentatie en met windows in veilige modus rechtstreeks op modem.
dank je voor je andwoord
  #305  
Oud 21 augustus 2009, 18:22
kruijffjes's schermafbeelding
kruijffjes kruijffjes is offline
Junior Member
 
Geregistreerd: 5 november 2006
Locatie: Nieuw-Vennep Ziggo
Ziggo Internet: Alles in extra
Berichten: 11
Standaard

Citaat:
Oorspronkelijk geplaatst door kruijffjes Bekijk bericht


Ik heb alles in een extra 50/5. Installatie van het nieuwe modem verliep zonder problemen. Ik blijf alleen een download snelheid houden van tussen de 20 en de 30. Alles getest. Zonder router en firewall. Geen verschil. Nieuwe kabels. Geen verschil. Veilige modus, ja dan heb ik wel een snelheid van 48 MB. Dus ligt het aan mijn windows xp configuratie volgens Ziggo en daar gaan zij niet over. Hopelijk is er hier op het forum iemand die me op weg zou kunnen helpen?
Meting in veilige modus van gisterenavond bleek achteraf toch een toevalstreffer te zijn. Vandaag op meerdere tijdstippen in veilige modus gemeten en kom niet boven de 21 MB download. Upload blijft stabiel rond de 4,6 MB
  #306  
Oud 21 augustus 2009, 18:29
volkoren's schermafbeelding
volkoren volkoren is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: @Home
Ziggo Internet: Alles-in-1 extra
Berichten: 89
Standaard

Alles-in-1 EXTRA





  #307  
Oud 21 augustus 2009, 18:47
Damandan's schermafbeelding
Damandan Damandan is offline
Senior Member
 
Geregistreerd: 2 februari 2008
Locatie: Tegelen - Ziggo
Ziggo Internet: Ziggo Alles in 1 Extra + 4xTV Digitaal Basis
DTV: Twinhan Mantis Cab-CI 2033
Berichten: 252
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
Gebruik je wifi? heb je wifi? staat je router soms naast de arris? heb je dect telefoons? staat er soms een dect basisstation naast het modem?
Geen wifi, maar bekabeld.
Wifi staat aan, maar de afstand tussen router en modem is sinds het vorige modem niet veranderd. Onze meterkast is trouwens ook niet groter. Modem hangt aan één kant van de kast, de router aan de anders kant. Zou dit dus nu ineens mogen storen dan dient Ziggo dit op te lossen. Immers kunnen ze niet van mensen verwachten dat zij hun apparatuur over het hele huis verspreidt neer gaan zetten ivm eventuele storende straling van apparatuur die gedacht is om met internet te verbinden en dus ook met het modem.

Verder staat er inderdaad een DECT telefoon basis station ongeveer een halve meter onder het modem, maar ook hier geldt dat dit er bij het vorige modem ook al stond en ook hier geldt dat het modem gedacht is om ook mee te bellen. Zou dus een fout in het product zijn als het modem dan niet afgeschermd is tegen de straling die van eventuele DECT telefoons afkomt.

Kortom indien één van deze omstandigheden oorzaak is van het 'wegvallen' van de verbinding dan is dit een 'tekortkoming' van het product en dient Ziggo dit op te lossen. Hetzij via hunzelf hetzij via Arris.

Als ik een auto verkoop/koop die tot 120KM/h kan, dan kan ik als koper van die auto beslissen dat deze snelheid het veiligste op een autosnelweg kan worden behaald. Zou raar zijn als deze auto dan ineens niet tegen autosnelwegen kan en langzamer gaat rijden en de verkoper dan zegt: "Ja dat is een bekend probleem, dan moet je proberen om uit de buurt van autosnelwegen te blijven."

Het direct aansluiten op het modem zonder dat de router er tussen zit heeft nauwelijks effect. Deze router is trouwens speciaal aangeschaft na de vorige verhoging van de internetsnelheid. Toen is er ook bij aanschaf gekeken of de WAN->LAN doorvoersnelheid hoog genoeg was en deze was met 249.6 Mbit/s ruim voldoende de komende tijd.

update: Wie heeft deze post als negatief beoordeeld? Alle genoemde punten zijn valide punten waar rekening mee gehouden dient te worden door Ziggo. Een argumentatie als "vooral niet je eigen intra de schuld geven" is kul! Ik weet zelf duivels goed dat mijn infrastructuur niet de boosdoener is. 2 van de 3 PCs in huis zijn bekabeld via gigabit. Dit kan dus niet het probleem zijn. Verder is de router met een LAN-WAN/WAN-LAN snelheid van 249.6MBit/s meer dan voldoende in staat om de huidige snelheid van Ziggo door te geven. Wanneer er nu dus toch iets mis is, dan ligt het aan het modem of aan de ziggo wijkcentrale. De infrastructuur binnenshuis is zeer zeker niet de boosdoener.

Laatst gewijzigd door Damandan; 24 augustus 2009 om 10:59 Reden: commentaar op negatieve waardering
  #308  
Oud 21 augustus 2009, 18:52
SnakeByte99's schermafbeelding
SnakeByte99 SnakeByte99 is offline
Junior Member
 
Geregistreerd: 21 augustus 2009
Locatie: Ziggo / Haarlem
Ziggo Internet: Alles-in-1 Extra
Berichten: 2
Standaard

Hier ook slechte snelheid!

alles-in-1 extra



dat zou toch wel wat beter moeten zijn niet?
Heb al meerdere malen gereset.

Lijn is wel stabiel, WiFi staat ver genoeg van de modem.

Router: Linksys WRT54G
MOdem: Docsis 3.0 Arris
  #309  
Oud 21 augustus 2009, 18:58
wvroessel's schermafbeelding
wvroessel wvroessel is offline
Senior Member
 
Geregistreerd: 5 september 2008
Locatie: Oisterwijk @home
Ziggo Internet: Connect Max en Play Complete
DTV: Horizon Box
Berichten: 227
Standaard

Vandaag eindelijk mijn modem gehad en meteen getest. Na een uurtje wachten was het modem klaar voor gebruik. In eerste instantie aangesloten direct naar de pc en de router geheel uit (staat naast het modem, dus om verstoring te voorkomen). De maximale snelheid download bleef hangen op 35 Mb en upload 4 Mb.
Router aangesloten en aangezet. Nieuwe test was gelijk aan direct via de pc (35/4).

Ik kon geen test draaien op speedtest.ziggo.nl. Die blijft hangen op starten test........Dus getest via www.speedtest.net.

Benieuwd wat morgen de snelheid word bij een test. Er hangt wel binnen een straal van 70 centimeter een DECT centrale in de meterkast. Die zou volgens sommige opgave kunnen storen, maar dat kan ik eens testen met de centrale uit.

Mijn router is een netgear WNR 3500 Gigabit, die kan tot 185 Mb aan met het WAN. Dus voor de komende jaren nog goed.

Iemand ideeën om aan te denken ?
  #310  
Oud 21 augustus 2009, 19:04
Ifeman's schermafbeelding
Ifeman Ifeman is offline
Member
 
Geregistreerd: 27 september 2008
Locatie: Hengelo/@Home
Ziggo Internet: Alles-in-1-extra
DTV: Humax iHDR-5050C
Berichten: 40
Standaard

Vandaag de nieuwe docsis 3 modem binnen gekregen. Activeren ging zonder problemen maar de snelheid is terleurstellend. Ik zit achter een D-Link DIR-655 gigabit router met cat6 bekabeling.



Kortom gewoon de "oude" snelheid.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:39.


© 2017 - Ziggo-Gebruikers.nl