Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.

Discussie gesloten
 
Discussietools Zoek in deze discussie
  #121  
Oud 31 juli 2009, 16:47
anotheruser's schermafbeelding
anotheruser anotheruser is offline
Member
 
Geregistreerd: 21 juni 2009
Locatie: Tilburg
Ziggo Internet: Alles-in-1-Extra Z3i i.c.m. Arris TM702B
DTV: Samsung DCB-P850R / Humax
Berichten: 60
Standaard

Citaat:
Oorspronkelijk geplaatst door Kurt Bekijk bericht
Hier met motorola modem.
Motorola kan geen 50/5
  #122  
Oud 31 juli 2009, 16:55
fredgroes's schermafbeelding
fredgroes fredgroes is offline
Senior Member
 
Geregistreerd: 29 februari 2004
Locatie: Aarlanderveen
Ziggo Internet: Alles-in-1 Plus Cisco EPC3928
DTV: Samsung SMT-C7140B & Humux 5050C
Berichten: 196
Standaard

Citaat:
Oorspronkelijk geplaatst door Artwido Bekijk bericht
Heb nu bijna een week het nieuwe modem maar m'n snelheid blijft 20 Mbps
had dit al hoger moeten zijn?



specs:

Modem:
ARRIS EuroDOCSIS 3.0
Firmware Name: TS070072_020509_model_7
Firmware Build Time: Feb 5 2009 15:58:45

Router: wirelessrouter edimax 10/100

SiS 900-based PCI Fast Ethernet card

Alles-in-1 extra abbo
zie er naar uit tijd om een nieuwe router te gaan aanschaffen.
  #123  
Oud 31 juli 2009, 17:13
nico hhw's schermafbeelding
nico hhw nico hhw is offline
Senior Member
 
Geregistreerd: 31 oktober 2008
Locatie: heerhugowaard/multikabel
Ziggo Internet: A-I-1 extra (120/10Mb) / ubee evm3200 / D-Link DIR825
DTV: humax iHDR5050c
Berichten: 1.017
Standaard

Citaat:
Oorspronkelijk geplaatst door Artwido Bekijk bericht
Heb nu bijna een week het nieuwe modem maar m'n snelheid blijft 20 Mbps
had dit al hoger moeten zijn?



specs:

Modem:
ARRIS EuroDOCSIS 3.0
Firmware Name: TS070072_020509_model_7
Firmware Build Time: Feb 5 2009 15:58:45

Router: wirelessrouter edimax 10/100

SiS 900-based PCI Fast Ethernet card

Alles-in-1 extra abbo
je router kan inderdaad de beperkende factor zijn, om dit zeker te weten
zou je eigenlijk even je computer rechtstreeks op je modem aan moeten
sluiten (niet vergeten om je modem even van de spanning te halen om te resetten).

p.s. leuke hondjes, wij hebben er ook zo een
  #124  
Oud 31 juli 2009, 19:40
Kurt's schermafbeelding
Kurt Kurt is offline
Member
 
Geregistreerd: 29 juli 2009
Locatie: Hoogerheide
Ziggo Internet: Alles in 1 extra/Ubee-modem/sitecome WL-351
DTV: Humax
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door anotheruser Bekijk bericht
Motorola kan geen 50/5
Dus zou ik maar even bellen met Ziggo lijkt mij.....toch??

Dus ik bestel alles in 1 extra, maandag 27 geinstalleerd door monteur, en installeren een modem die de snelheid niet aankan? begrijp ik het goed....?
  #125  
Oud 31 juli 2009, 20:05
Artwido's schermafbeelding
Artwido Artwido is offline
Member
 
Geregistreerd: 5 augustus 2006
Locatie: Velserbroek/multikabel
Ziggo Internet: Ziggo alles in 1 extra
DTV: Humax
Berichten: 31
Standaard

Citaat:
Oorspronkelijk geplaatst door nico hhw Bekijk bericht
je router kan inderdaad de beperkende factor zijn, om dit zeker te weten
zou je eigenlijk even je computer rechtstreeks op je modem aan moeten
sluiten (niet vergeten om je modem even van de spanning te halen om te resetten).

p.s. leuke hondjes, wij hebben er ook zo een
Goed idee. Maar even testen het weekend. bedankt voor de tip.
Over de hondjes.... witteherder.nl is ook een site van mij.
  #126  
Oud 31 juli 2009, 20:29
anotheruser's schermafbeelding
anotheruser anotheruser is offline
Member
 
Geregistreerd: 21 juni 2009
Locatie: Tilburg
Ziggo Internet: Alles-in-1-Extra Z3i i.c.m. Arris TM702B
DTV: Samsung DCB-P850R / Humax
Berichten: 60
Standaard

Citaat:
Oorspronkelijk geplaatst door Kurt Bekijk bericht
Dus zou ik maar even bellen met Ziggo lijkt mij.....toch??

Dus ik bestel alles in 1 extra, maandag 27 geinstalleerd door monteur, en installeren een modem die de snelheid niet aankan? begrijp ik het goed....?
Heb je dit topic en/of andere gelezen?
Toevallig voorbij zien komen dat wanneer je nu als geheel nieuwe abbonnee alles in 1 extra neemt je oude modem geleverd krijgt en die van jouw net als bij mij (al poosje Alles in 1 extra gebruiker) op gestuurd wordt.
  #127  
Oud 31 juli 2009, 20:48
Kurt's schermafbeelding
Kurt Kurt is offline
Member
 
Geregistreerd: 29 juli 2009
Locatie: Hoogerheide
Ziggo Internet: Alles in 1 extra/Ubee-modem/sitecome WL-351
DTV: Humax
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door anotheruser Bekijk bericht
Heb je dit topic en/of andere gelezen?
Toevallig voorbij zien komen dat wanneer je nu als geheel nieuwe abbonnee alles in 1 extra neemt je oude modem geleverd krijgt en die van jouw net als bij mij (al poosje Alles in 1 extra gebruiker) op gestuurd wordt.
Ik heb het gelezen ja, maar vond het onvoorstelbaar onwaar, daarom dat ik het nog even navraag!
Maar het mag ook gezegd worden dat bij mij alles voor de rest prima is verlopen, zelfs vandaag telefonie helemaal in orde!
alles prima behalve de snelheid dan....
mijn dank aan Ziggo
  #128  
Oud 31 juli 2009, 21:46
anotheruser's schermafbeelding
anotheruser anotheruser is offline
Member
 
Geregistreerd: 21 juni 2009
Locatie: Tilburg
Ziggo Internet: Alles-in-1-Extra Z3i i.c.m. Arris TM702B
DTV: Samsung DCB-P850R / Humax
Berichten: 60
Standaard

Ik las hier dat iemand met RF frequency gespeeld had, zou dat verstandig zijn om te doen om iig de snelheid te halen wat beloofd is of w88 op ziggo ?

Ik kan overigens zonder al te voel poespas in modem komen met router er tussen. Gewoon browsen naar 192.168.100.1 zonder static routes of ip in zelfde range gezet te hebben. Dit omdat ik berichten zag dat je je ip in zelfde range moest zetten en modem offline moest zijn etc.
  #129  
Oud 1 augustus 2009, 11:58
tapmeester's schermafbeelding
tapmeester tapmeester is offline
Inactieve account
 
Geregistreerd: 16 mei 2008
Locatie: -
Berichten: 35
Standaard



haal al een paar dagen de z3 snelheid niet, ook niet s'nachts
5045 gebied.
  #130  
Oud 1 augustus 2009, 12:39
jp74's schermafbeelding
jp74 jp74 is offline
Junior Member
 
Geregistreerd: 1 augustus 2009
Locatie: Quicknet / Multikabel / Ziggo
Ziggo Internet: Ai1-extra / Arris 702b / D-Link DIR-855
DTV: 47PFL9664H / 37PFL9603D / DCB-H360r
Berichten: 8
Standaard



hij gaat eindelijk lekker....downloaden dan....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Labels
docsis 3, snelheden



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:29.


© 2017 - Ziggo-Gebruikers.nl