Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 24 juni 2009, 11:01   #1
janus
Junior Member
 
janus's schermafbeelding
Cool Cisco dolby digitaal

IK heb sinds twee weken de cisco decoder ITV werkt perfect.
Alleen de decoder zend geen dolby digitaal signaal mee.
Nu is mijn vraag zijn er meer mensen die dit probleem hebben?
janus is offline  
Oud 24 juni 2009, 13:05   #2
pjutr
Senior Member
 
pjutr's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door janus Bekijk bericht
IK heb sinds twee weken de cisco decoder ITV werkt perfect.
Alleen de decoder zend geen dolby digitaal signaal mee.
Nu is mijn vraag zijn er meer mensen die dit probleem hebben?
Probleem is wat onduidelijk. 1. Je moet natuurlijk de optische uitgang van de Cisco via een idem kabel met een daarvoor geschikte versterker verbinden.
2. Bij instellingen audio-video in het menu moet je niets veranderd hebben (dan staat het SPDI-uitgang op 'original')
Dan heb je Dolby Digital stereo. En als je Dolby D 5.1 wilt:
1. zal je op een kanaal moeten afstemmen die dat uitzennd (DiscoveryHD)
2. met de rode knop het goede geluidsspoor kiezen
3. de instellingen van de versterker /home theater moeten juist zijn
pjutr is offline  
Oud 25 juni 2009, 08:46   #3
janus
Junior Member
 
janus's schermafbeelding
Standaard

De instellingen van de decoder zijn correct. Ik heb voorheen de Samsung HDCD gebruikt en als een uitzending in dolby werd uitgezonden, dan schakelde mijn receiver(Harman Kardon DPR 1005) automatisch om naar de goede uitgang. En wat de rode knop betreft Je hebt keuze uit audio1 of audio 2 heb beide geprobeerd niks!!
Maar het gaat me ook om de radiozender Suround kanaal 875 ook geen dolby signaal. En in de radiolijst is er geen rode knop.

Laatst gewijzigd door janus; 25 juni 2009 om 08:57
janus is offline  
Oud 25 juni 2009, 11:36   #5
janus
Junior Member
 
janus's schermafbeelding
Standaard

Heb vanmorgen contact met ziggo zouden een monteur langssturen nog geen halfuur erna telefoontje van ziggo,monteur geannuleerd ik zou moeten wachten op een nieuwe update.
Ben toen nog eens gaan kijken op het forum en kwam de reactie van GOLFTOUCH tegen . even doorgelezen naar beneden gegaan opnieuw geprobeerd en het WERKT.

Jongens hardstikke bedankt

ps Zouden ze ook even kunnen vermelden in de handleiding!!!
janus is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl