Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #21  
Oud 5 augustus 2009, 22:37
SheikYerbouti's schermafbeelding
SheikYerbouti SheikYerbouti is offline
Member
 
Geregistreerd: 20 januari 2007
Locatie: Schagen
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door fredrix16 Bekijk bericht
Daarnaast vind ik het ook vrij irritant dat je bij het oproepen van de EPG (electronische programma gids) steeds bij kanaal 1 begint. De Sony begint op het kanaal dat ik aan het bekijken ben. Heb jij dit probleem ook?
Ik gebruik de EPG niet, behalve via de Infoknop om info over het huidige programma te kijken. Dus daar kan ik helaas niet veel zinnigs over zeggen.
  #22  
Oud 8 augustus 2009, 15:58
wehoo's schermafbeelding
wehoo wehoo is offline
Member
 
Geregistreerd: 7 augustus 2009
Locatie: Ziggo
Ziggo Internet: alles in 1 extra
Berichten: 48
Standaard

Vraag over de 37pfl8404.
Weliswaar off topic maar misschien toch een antwoord hier.
Na een week deze tv in mijn bezit te hebben ervaar ik nu problemen met nettv. Of de site komt helemaal niet en blijft bij aanmelden met de melding server niet bereikbaar. Of de site komt maar gaat niet verder bij de keuzemogelijkheden.
Voor de volledigheid: alle netwerkaansluitingen zijn in orde. tv krijgt een ipadres en is aangesloten op de router. Hier zijn geen problemen.

Via google de site ontdekt waarop de status van de philips server wordt weergegeven:
http://www.syndication.philips.com/m...LongStatus.xml
Hier zijn echter geen storingen bekend.
Waar kan het aan liggen.
  #23  
Oud 8 augustus 2009, 19:30
SheikYerbouti's schermafbeelding
SheikYerbouti SheikYerbouti is offline
Member
 
Geregistreerd: 20 januari 2007
Locatie: Schagen
Berichten: 82
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Vraag over de 37pfl8404.
Weliswaar off topic maar misschien toch een antwoord hier.
Na een week deze tv in mijn bezit te hebben ervaar ik nu problemen met nettv. Of de site komt helemaal niet en blijft bij aanmelden met de melding server niet bereikbaar. Of de site komt maar gaat niet verder bij de keuzemogelijkheden.
Voor de volledigheid: alle netwerkaansluitingen zijn in orde. tv krijgt een ipadres en is aangesloten op de router. Hier zijn geen problemen.

Via google de site ontdekt waarop de status van de philips server wordt weergegeven:
http://www.syndication.philips.com/m...LongStatus.xml
Hier zijn echter geen storingen bekend.
Waar kan het aan liggen.
Heb je de laatste firmware geïnstalleerd? Er zaten namelijk wel wat nettv fixes in.
  #24  
Oud 8 augustus 2009, 20:31
wehoo's schermafbeelding
wehoo wehoo is offline
Member
 
Geregistreerd: 7 augustus 2009
Locatie: Ziggo
Ziggo Internet: alles in 1 extra
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door SheikYerbouti Bekijk bericht
Heb je de laatste firmware geïnstalleerd? Er zaten namelijk wel wat nettv fixes in.
Als ik de tv naar software updates via internet laat zoeken, geeft hij aan dat de laatste firmware geïnstalleerd is. (heb ik zelf niet gedaan, was dus al bij koop, vorige week, zo).

Kijk ik naar de huidige software in de tv geeft hij het volgende weer:

Q5481-0.26.33.9
Release for TV543:
Q5481-0.26.33.9

Generation date:
20/05/2009 7:43:11

Of dit de nieuwste is, kan ik niet zeggen.

Bedankt voor je reactie.
  #25  
Oud 8 augustus 2009, 20:48
SheikYerbouti's schermafbeelding
SheikYerbouti SheikYerbouti is offline
Member
 
Geregistreerd: 20 januari 2007
Locatie: Schagen
Berichten: 82
Standaard

Ik zit nu even niet bij mijn TV, maar de laatste versie op de website van Philips is van 21 juli. Of de Generation date ook van die datum is weet ik niet, maar het lijkt me dat die wel later ligt dan 20 mei. Probeer eens te updaten via USB, wel goed de handleiding van updaten doornemen (niet per ongeluk op power drukken tijdens het opnieuw opstarten e.d.).
  #26  
Oud 8 augustus 2009, 21:58
Ziggoetoo's schermafbeelding
Ziggoetoo Ziggoetoo is offline
Member
 
Geregistreerd: 18 mei 2009
Locatie: Geleen @home
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Als ik de tv naar software updates via internet laat zoeken, geeft hij aan dat de laatste firmware geïnstalleerd is. (heb ik zelf niet gedaan, was dus al bij koop, vorige week, zo).

Kijk ik naar de huidige software in de tv geeft hij het volgende weer:

Q5481-0.26.33.9
Release for TV543:
Q5481-0.26.33.9

Generation date:
20/05/2009 7:43:11

Of dit de nieuwste is, kan ik niet zeggen.

Bedankt voor je reactie.
Ik heb gister mijn Philips 37PFL8404 geupdate. Ging snel en vlekkeloos.

- Ga naar: http://www.p4c.philips.com/cgi-bin/d...=Link_Software
- Download het bestand en sla het op je pc op.
- Volg de instructies: http://www.p4c.philips.com/cgi-bin/d...12_fur_nld.pdf

Zo nu heb je de laatste firmware.
  #27  
Oud 8 augustus 2009, 22:17
wehoo's schermafbeelding
wehoo wehoo is offline
Member
 
Geregistreerd: 7 augustus 2009
Locatie: Ziggo
Ziggo Internet: alles in 1 extra
Berichten: 48
Standaard

firmware update uitgevoerd. Verliep vlekkenloos.

De firmware gegevens zijn nu:

Q5481-0.26.3814
Release for TV543:
Q5481-0.26.38.14

Generation date:
13/07/2009 8:31:30

Nettv werkt nu wel.

Ik dank jullie allen voor deze hulp.
Waar een forum toch niet goed voor is.

Bedankt.
  #28  
Oud 2 november 2009, 21:16
Svensational's schermafbeelding
Svensational Svensational is offline
Junior Member
 
Geregistreerd: 2 november 2009
Locatie: hoogeveen xs4all
Berichten: 2
Standaard

Wat een gedoe zeg, eerst had ik de hele tijd de ci-module niet goed in m'n tv waardoor hij het dus niet deed. Toen ik daar uiteindelijk achterkwam werkte het nog steeds niet, bleek dat de smartcard er verkeerd om in zat. Terwijl hij er precies zo in zat als in de gebruikershandleiding vermeldde. Maar goed, nog steeds verscheen er [gecodeerde zender] in beeld, tot mijn grote frustratie. Toen via dit topic er achter gekomen hoe ik moest updaten, wat ook weer een heel gedoe was omdat je een normale usb-stick dus niet in de tv krijgt omdat de ambi-light in de weg zit. Via een externe usb-kabel uiteindelijk de tv geüpdate, en toen, vier uur later werkte het eindelijk.

Bedankt voor de hulp in ieder geval, handig topic dit.
  #29  
Oud 3 november 2009, 12:01
Henk2304's schermafbeelding
Henk2304 Henk2304 is offline
Senior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Emmeloord
DTV: Samsung LE32C350 met Ziggo CI+ CAM (Smit); Samsung SMT-C7140; Samsung UE46C6000 met KPN iTV
Berichten: 532
Standaard

Citaat:
Oorspronkelijk geplaatst door Svensational Bekijk bericht
Terwijl hij er precies zo in zat als in de gebruikershandleiding vermeldde.
In mijn handleiding is de vermelding (de tekst dus) wel goed, alleen het plaatje is verkeerd. Dus als je net zo'n handleiding hebt (en naar mijn weten zijn er nog geen gecorrigeerde handleidingen) als ik moet je dus niet alleen plaatjes kijken maar ook goed lezen. Overigens is er een speciaal forumdeel over CI+ ( http://ziggo-gebruikers.nl/forum/forumdisplay.php?f=219 ) met een Philips subforum, waar alles nog eens heel duidelijk staat uitgelegd (zo ook de onduidelijkheid van de handleiding). Ook andere wetenswaardigheden over jouw toestel (afgezien van het beeldformaat gelijk aan dat van mij) staan daar vermeld.
__________________
L8r, Henk
  #30  
Oud 3 november 2009, 22:09
Svensational's schermafbeelding
Svensational Svensational is offline
Junior Member
 
Geregistreerd: 2 november 2009
Locatie: hoogeveen xs4all
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door Henk2304 Bekijk bericht
In mijn handleiding is de vermelding (de tekst dus) wel goed, alleen het plaatje is verkeerd. Dus als je net zo'n handleiding hebt (en naar mijn weten zijn er nog geen gecorrigeerde handleidingen) als ik moet je dus niet alleen plaatjes kijken maar ook goed lezen. Overigens is er een speciaal forumdeel over CI+ ( http://ziggo-gebruikers.nl/forum/forumdisplay.php?f=219 ) met een Philips subforum, waar alles nog eens heel duidelijk staat uitgelegd (zo ook de onduidelijkheid van de handleiding). Ook andere wetenswaardigheden over jouw toestel (afgezien van het beeldformaat gelijk aan dat van mij) staan daar vermeld.
Ah, zie het nu idd. Maar goed, als je er weinig verstand van hebt weet je niet of je nu het plaatje of de tekst moet geloven
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:10.


© 2017 - Ziggo-Gebruikers.nl