Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 28 juni 2009, 21:28
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.464
Standaard

Vanavond hebben we 'radeloos' vergeleken. Bij mij niks aan de hand, bij Humaxfan 'vegen' bij bewegingen. Omdat de buurman van Humaxfan er ook last van heeft verdenken we toch het signaal van Ziggo.
  #12  
Oud 28 juni 2009, 21:45
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Citaat:
Oorspronkelijk geplaatst door mesa57 Bekijk bericht
Vanavond hebben we 'radeloos' vergeleken. Bij mij niks aan de hand, bij Humaxfan 'vegen' bij bewegingen. Omdat de buurman van Humaxfan er ook last van heeft verdenken we toch het signaal van Ziggo.
ik heb idd samen met mesa57 in een heel ander postcode gebeid de film radeloos vergeleken. En hier zit er een veeg op de gezichten net of je een hele slechte responstijd hebt. Nog even ter duidelijkheid ik heb een plasma full hd met een snelle reactie tijd. Het probleem doet zich ook alleen voor bij Film1 HD. ook geschakeld tussen 720P en 1080i op de laatste is het wel erger. Maar op een full hd scherm is het erg jammer om 720p te kijken.

Weet anoniem hier raad mee???

sinds er onderhoud aan ons netwerk heeft plaats gevonden is het euvel verergert. postcode gebied 9671LK 369.00 freq. en netwerk id 9600
  #13  
Oud 28 juni 2009, 21:49
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

Citaat:
Oorspronkelijk geplaatst door Humaxfan Bekijk bericht
ik heb idd samen met mesa57 in een heel ander postcode gebeid de film radeloos vergeleken. En hier zit er een veeg op de gezichten net of je een hele slechte responstijd hebt. Nog even ter duidelijkheid ik heb een plasma full hd met een snelle reactie tijd. Het probleem doet zich ook alleen voor bij Film1 HD. ook geschakeld tussen 720P en 1080i op de laatste is het wel erger. Maar op een full hd scherm is het erg jammer om 720p te kijken.

Weet anoniem hier raad mee???

sinds er onderhoud aan ons netwerk heeft plaats gevonden is het euvel verergert. postcode gebied 9671LK 369.00 freq. en netwerk id 9600
nee, helaas ik heb geen idee wat het probleem is
  #14  
Oud 28 juni 2009, 22:09
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
nee, helaas ik heb geen idee wat het probleem is
Jammer, Maar bedankt voor je reactie. ik zag dat er nog iemand het had gemeld in een ander topic. Dus we zijn niet de enige. Misschien lost het zich zelf op?

Discovery HD, NGC HD, History HD en Eurosport HD weinig tot geen problemen.
  #15  
Oud 1 juli 2009, 16:53
francey's schermafbeelding
francey francey is offline
Junior Member
 
Geregistreerd: 3 september 2008
Locatie: Den Haag
Berichten: 26
Standaard

Ik heb er ook last van - kende de term 'ghosting' niet en had er daarom een nieuw topic over gestart. Bij "The Strangers" was het inderdaad zeer irritant, maar het verschilt per film en het fenomeen doet zich alleen voor bij Film 1 HD. (postcode 2496)
  #16  
Oud 2 juli 2009, 22:17
pipo33's schermafbeelding
pipo33 pipo33 is offline
Junior Member
 
Geregistreerd: 15 mei 2009
Locatie: Rijen @Home
DTV: Humax 5050c
Berichten: 15
Standaard

Ik heb het bij Sport1 HD (Wimbledon). Is zeer duidelijk als ingezoomd op een gezicht. Ik heb het vooralsnog alleen bij Sport1 HD gezien.
  #17  
Oud 3 juli 2009, 08:21
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Citaat:
Oorspronkelijk geplaatst door francey Bekijk bericht
Ik heb er ook last van - kende de term 'ghosting' niet en had er daarom een nieuw topic over gestart. Bij "The Strangers" was het inderdaad zeer irritant, maar het verschilt per film en het fenomeen doet zich alleen voor bij Film 1 HD. (postcode 2496)

Ghosting was misschien ook wel de verkeerde benaming. Maar het doet zich idd voor bij gezichten. Althans daar valt het mij het meeste op. Ook ben ik blij dat je dit probleem ziet.
  #18  
Oud 23 augustus 2009, 16:16
daidai's schermafbeelding
daidai daidai is offline
Junior Member
 
Geregistreerd: 23 augustus 2009
Locatie: heinkenszand
DTV: humax ihdr5050c
Berichten: 2
Standaard ghosting

hey mensen

ik heb de laatste tijd ook last van ghosting op film1 hd en sport 1 hd

voornamelijk als de camera op bijde zender op de gezichen zij gefocust.

maar ik kom uit zeeland dus wij hebben hier alleen delta digitale tv, dus deze geeft ook problemen .ik dacht eerst dat het aan mijn humax5050 c lach

is er bij julie al een verklaring voor?

mvg daidai
  #19  
Oud 23 augustus 2009, 18:13
ferro's schermafbeelding
ferro ferro is offline
Senior Member
 
Geregistreerd: 26 april 2008
Locatie: Enschede/@Home
Ziggo Internet: @Home Internet Soms
DTV: Humax iHDR5050-C
Berichten: 196
Standaard

Als het niet in het signaal zit, dan kan ghosting veroorzaakt worden door "Digital Noise Reduction" (DNR) van de TV. Bij films wordt vaak gebruik gemaakt van "film grain", hetgeen door de TV als ruis gezien wordt en wordt onderdrukt. Dit kan tot ghosting leiden. Bij documentaires of live evenementen is er geen sprake van film grain, dus dit kan het verschil verklaren.

Als ruis onderdrukking op je TV actief is, schakel deze dan eens uit om dit te verifiëren.

Frame verdubbelaars kunnen ook de fout ingaan met film grain. Is het DNR verhaal niet van toepassing, probeer een eventuele frame verdubbelaar dan eens uit te schakelen (Philips: Natural Motion, Panasonic: Intelligent Frame Creation, Samsung: Motion Plus, enzovoort).
  #20  
Oud 23 augustus 2009, 18:59
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Heeft geen effect en DNR stand in elk geval al uit. Het probleem bestaat nog steeds en het is erg irritant te noemen. Net of de film door een upscaller heen gaan heb ik het idee. Het beeld ziet er niet mooi en strak uit. Alleen film1 HD heeft hier last van al een lange tijd. overweeg ook om mijn abo maar aan te passen en film1 HD uit het pakket te halen.

Ook bij kennissen gekeken die een samsung HD decoder hebben, ook zij hebben het zelfde probleem op full-hd lcd scherm van sony. En dan blijft het toch vreemd dat er niet meer mensen klagen. Of nemen we het allemaal maar voor lief??? onder het mom KINDERZIEKTES.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:00.


© 2017 - Ziggo-Gebruikers.nl