Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Bekijk resultaten enquête: Wie is er volgens jou verantwoordelijk voor de opname fout?
Ziggo 10 20,83%
Humax 4 8,33%
Beide 26 54,17%
Welke opname fout? 8 16,67%
Aantal stemmers: 48. Je mag niet stemmen in deze enquête

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #461  
Oud 4 september 2009, 14:51
moon.ron's schermafbeelding
moon.ron moon.ron is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Zoetermeer
Ziggo Internet: alles in 1 multi
DTV: Humax iHDR-5050c via HDMI
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door kliko Bekijk bericht
Ik heb ook een Samsung TV, inclusief HDMI aansluiting en Humax 5050C, maar geen geluid probelem. Althanks tot aan vandaag nog niet. Daarbij schakel ik ook nog middels een klein kastje (van Belkin) over naar Harmon Kardon DVD/CD speler omdat ik op de TV maar 1 HDMI aansluiting heb. Ik heb alleen geen geluid op de TV als cd Harmon Kardon DVD aan staat. Dat gaat dat alleen over de boxen.

Ik heb overigens nog steeds problemen met opnames en de melding: "preview periode verlopen". Ondanks alle tips en trucks ben ik nog steeds van mening dat dit opgelost dient te worden door Ziggo (eventueel in samenwerking met Copaco).............

Ik heb geen geluid probleem maar een beeld probleem tijdens aanzetten terrwijl er al een timer opname loopt.... Samsung zegt dan iets van "geen signaal" oid.
  #462  
Oud 4 september 2009, 18:49
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Citaat:
Oorspronkelijk geplaatst door moon.ron Bekijk bericht
Ik heb geen geluid probleem maar een beeld probleem tijdens aanzetten terrwijl er al een timer opname loopt.... Samsung zegt dan iets van "geen signaal" oid.
Samsung??
Dit is het forum van de Humax 5050C
Of bedoel je dat je TV van Samsung is?

Of iets dergelijks, kan je precies noteren wat er staat?
  #463  
Oud 4 september 2009, 21:38
moon.ron's schermafbeelding
moon.ron moon.ron is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Zoetermeer
Ziggo Internet: alles in 1 multi
DTV: Humax iHDR-5050c via HDMI
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Joop558 Bekijk bericht
Samsung??
Dit is het forum van de Humax 5050C
Of bedoel je dat je TV van Samsung is?

Of iets dergelijks, kan je precies noteren wat er staat?

De tv is van Samsung, moet je anders even mijn hele verhaal lezen uit mijn eerste melding... #456

ik kan nu niet zeggen wat er precies staat maar de melding geeft aan dat mijn Samsung TV geen beeld krijgt middels de HDMI kabel. Lijkt erop dat de humax op dat moment geen beeld doorgeeft op de HDMI kabel.
  #464  
Oud 5 september 2009, 15:06
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Citaat:
Oorspronkelijk geplaatst door moon.ron Bekijk bericht
De tv is van Samsung, moet je anders even mijn hele verhaal lezen uit mijn eerste melding... #456

ik kan nu niet zeggen wat er precies staat maar de melding geeft aan dat mijn Samsung TV geen beeld krijgt middels de HDMI kabel. Lijkt erop dat de humax op dat moment geen beeld doorgeeft op de HDMI kabel.
Heb je wel beeld via de scart?
Zo ja, dan staat de A/V niet juist, waar heb je die op staan voor beeld uitgang?
Moet staan op YPbPr, zie pagina 40 van de handleiding.
  #465  
Oud 5 september 2009, 15:57
moon.ron's schermafbeelding
moon.ron moon.ron is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Zoetermeer
Ziggo Internet: alles in 1 multi
DTV: Humax iHDR-5050c via HDMI
Berichten: 8
Standaard

Joop, dankjewel voor de reactie, heb dat zojuist gecheckt en idd daar stond deze niet op. Ga nu testen of dat het probleem is/was.

Laatst gewijzigd door moon.ron; 5 september 2009 om 16:09
  #466  
Oud 5 september 2009, 18:03
rualblas's schermafbeelding
rualblas rualblas is offline
Junior Member
 
Geregistreerd: 15 februari 2009
Locatie: Rijswijk
Ziggo Internet: alles in 1 plus
DTV: samsung
Berichten: 2
Standaard E19 en mislukte opnamen

Hoi hier in Rijswijk (zh)
Bij aanzetten pvr de sinds kort vaak de E19 melding en bij serie opname's om de 3 tot 4 dagen een mislukte opnamen. Ik heb ook al een keer gezien dat de pvr zichzelf reboot.

Gr Ruud
  #467  
Oud 8 september 2009, 18:15
moon.ron's schermafbeelding
moon.ron moon.ron is offline
Junior Member
 
Geregistreerd: 24 augustus 2009
Locatie: Zoetermeer
Ziggo Internet: alles in 1 multi
DTV: Humax iHDR-5050c via HDMI
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Joop558 Bekijk bericht
Heb je wel beeld via de scart?
Zo ja, dan staat de A/V niet juist, waar heb je die op staan voor beeld uitgang?
Moet staan op YPbPr, zie pagina 40 van de handleiding.

Joop, Helaas dit is niet het probleem, ben er wel achter dat wanneer dit gebeurt en ik de HDMI kabel uit de TV haal en er weer in doe dat de TV dan wel het beeld weergeeft.
Als ik switch van Source op de tv dat werkt weer niet. Ben ook al met MyHumax.nl bezig.

Maar ik denk zelf dat het aan de Samsung TV ligt, dus hoort hier niet thuis...
  #468  
Oud 15 september 2009, 21:41
Arisco's schermafbeelding
Arisco Arisco is offline
Junior Member
 
Geregistreerd: 27 augustus 2008
Locatie: Kaag en Braassem Casema
Ziggo Internet: Alles in 1 Plus Ubee 3200
DTV: Samsung DCB=H380 Humax iHDR 5050 c
Berichten: 27
Standaard

Al een tijd niets gehoord
Is er al iets bekend?
Zijn ze al klaar met testen?
  #469  
Oud 16 september 2009, 00:10
TheGrouch's schermafbeelding
TheGrouch TheGrouch is offline
Senior Member
 
Geregistreerd: 9 augustus 2008
Locatie: Alphen aan den Rijn | Casema
Ziggo Internet: Nee, glasvezel 500/500 icm Vigor2132FVn | KPN dualband WiFi AP (3x)
DTV: TV Plus + Film1 icm Humax iHDR-5050c (3x) | Humax iHDR-5200c | Neotion CI+ | Samsung DCB-H380R
Berichten: 5.320
Standaard

Citaat:
Oorspronkelijk geplaatst door Arisco Bekijk bericht
Al een tijd niets gehoord
Is er al iets bekend?
Zijn ze al klaar met testen?
Niet goed geluisterd dan

Zie dit bericht mbt testen
en daarna dit bericht en dit bericht mbt de fix van mislukte opnames
__________________
RTFM, Google or Search
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:00.


© 2017 - Ziggo-Gebruikers.nl