Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Bekijk resultaten enquête: Wie is er volgens jou verantwoordelijk voor de opname fout?
Ziggo 10 20,83%
Humax 4 8,33%
Beide 26 54,17%
Welke opname fout? 8 16,67%
Aantal stemmers: 48. Je mag niet stemmen in deze enquête

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #221  
Oud 17 juli 2009, 20:17
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 940
Standaard

Citaat:
Oorspronkelijk geplaatst door om1 Bekijk bericht
Maar de werkelijke reden van het probleem is nog niet (bij mij iig) bekend. Het kan best een combinatie van een bug in de Humax en een instelling bij Ziggo zijn.
Humax zou eens moeten kijken wat men verandert heeft ten opzichte van de 9200, want die heeft er (zo goed als geen) last van.
__________________
]-[an
=========
Utrecht
=========
  #222  
Oud 17 juli 2009, 20:20
dagrim1's schermafbeelding
dagrim1 dagrim1 is offline
Member
 
Geregistreerd: 8 mei 2008
Locatie: Utrecht
Berichten: 35
Standaard

Toch vind ik dat 'gecertificeerd zijn' toch echt wel wat zeggen en met name dit stuk:

Ziggo gecertificeerd houdt in dat het product is getest in de testkamer van Ziggo. Ziggo staat garant dat het product optimaal werkt met het Ziggo netwerk en de Ziggo diensten.

Kortom, met deze gecertificeerde ontvanger zou je deze problemen niet mogen hebben... Het is dan ook aan Ziggo om dit zsm op te lossen. Neemt niet weg dat je in de tussentijd wel genoodzaakt bent met workarounds te werken...
  #223  
Oud 17 juli 2009, 20:23
HMK's schermafbeelding
HMK HMK is offline
Member
 
Geregistreerd: 22 april 2009
Locatie: Den Haag/Casema
DTV: Humax 5050, Humax 9200
Berichten: 99
Standaard

Citaat:
Oorspronkelijk geplaatst door willemsj Bekijk bericht
Humax zou eens moeten kijken wat men verandert heeft ten opzichte van de 9200, want die heeft er (zo goed als geen) last van.
Ben ik niet met je eens. Zoals ik al eerder vertelde heeft mijn 9200 er ook last van (6 weken vakantie en alle opnames mislukt). Ik heb er alleen nooit op gelet wanneer het precies gebeurt...na een lange periode van standby b.v.
  #224  
Oud 17 juli 2009, 20:23
catastrofus's schermafbeelding
catastrofus catastrofus is nu online
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Citaat:
Oorspronkelijk geplaatst door willemsj Bekijk bericht
Humax zou eens moeten kijken wat men verandert heeft ten opzichte van de 9200, want die heeft er (zo goed als geen) last van.
Fout! Onze kabelboer zou eens moeten kijken wat men verandert heeft ten opzichte van de 9200, want die heeft er (zo goed als geen) last van.(quote willemsj) Humax is niet verantwoordelijk hier maar onze kabelboer met hun versie van de firmware. Ook al ligt het (uiteindelijk) aan Humax, onze kabelboer is verantwoordelijk voor een korrekte werking van een 'gecertificeerde' ontvanger en niet Humax dus.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #225  
Oud 17 juli 2009, 21:04
copymaster's schermafbeelding
copymaster copymaster is offline
Senior Member
 
Geregistreerd: 21 maart 2008
Locatie: Zuidhorn/@Home
Ziggo Internet: Alles-in-1 Extra / Cisco EPC3925
DTV: Humax 5200C, Humax iPVR 9200 C
Berichten: 611
Standaard

Citaat:
Oorspronkelijk geplaatst door HMK Bekijk bericht
Ben ik niet met je eens. Zoals ik al eerder vertelde heeft mijn 9200 er ook last van (6 weken vakantie en alle opnames mislukt). Ik heb er alleen nooit op gelet wanneer het precies gebeurt...na een lange periode van standby b.v.
Ik heb er anders in 1,5 jaar nog nooit last van gehad. Zou het komen omdat ik in het voormalig @home gebied zit?
  #226  
Oud 17 juli 2009, 21:09
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 940
Standaard

Citaat:
Oorspronkelijk geplaatst door catastrofus Bekijk bericht
Fout! Ook al ligt het (uiteindelijk) aan Humax, onze kabelboer is verantwoordelijk voor een korrekte werking van een 'gecertificeerde' ontvanger en niet Humax dus.
Prima. Alleen jammer dat Ziggo het probleem waarschijnlijk zelf niet gaat oplossen. Ik ben blij dat ik verleden week toch maar weer een 9200 heb gekocht.
__________________
]-[an
=========
Utrecht
=========
  #227  
Oud 17 juli 2009, 21:11
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 940
Standaard

Citaat:
Oorspronkelijk geplaatst door copymaster Bekijk bericht
Ik heb er anders in 1,5 jaar nog nooit last van gehad. Zou het komen omdat ik in het voormalig @home gebied zit?
Ik heb in het verleden wel eens een mislukte opname gehad, maar zeker niet in die mate
zoals het nu met diverse mensen met een 5050 het geval is.
__________________
]-[an
=========
Utrecht
=========
  #228  
Oud 17 juli 2009, 21:15
catastrofus's schermafbeelding
catastrofus catastrofus is nu online
Senior Member
 
Geregistreerd: 25 maart 2008
Locatie: Hengelo@Home (NID 9001)
Ziggo Internet: AI1+/EPC3212/RT-AC87U
DTV: TV-plus + ongecertificeerd spul
Berichten: 7.180
Standaard

Citaat:
Oorspronkelijk geplaatst door willemsj Bekijk bericht
Prima. Alleen jammer dat Ziggo het probleem waarschijnlijk zelf niet gaat oplossen. Ik ben blij dat ik verleden week toch maar weer een 9200 heb gekocht.
Dacht je dan dat Humax dit probleem gaat oplossen?
Die zeggen gewoon: Wij hebben ons werk gedaan en een fatsoenlijke decoder afgeleverd maar wat de kabelboer doet met de firmware en/of aanpassingen aan het netwerk, daar zijn wij niet voor verantwoordelijk. En gelijk hebben ze.

Gert.
__________________
2 x et10k (CCCS, PLi4) met een Synology ds211+ (2 x 3TB raid1) ziggo oost + A1/A2/A3/HB TechniSat.
  #229  
Oud 17 juli 2009, 21:23
willemsj's schermafbeelding
willemsj willemsj is nu online
Senior Member
 
Geregistreerd: 31 mei 2008
Locatie: Utrecht / Ziggo
DTV: Humax 5200C, Humax 5300 en Xtrend 7500
Berichten: 940
Standaard

Citaat:
Oorspronkelijk geplaatst door catastrofus Bekijk bericht
Dacht je dan dat Humax dit probleem gaat oplossen?
Die zeggen gewoon: Wij hebben ons werk gedaan en een fatsoenlijke decoder afgeleverd maar wat de kabelboer doet met de firmware en/of aanpassingen aan het netwerk, daar zijn wij niet voor verantwoordelijk. En gelijk hebben ze.
Zo te lezen weet JIJ in ieder geval precies waar de fout ligt (Ik had trouwens ook niet anders verwacht).
__________________
]-[an
=========
Utrecht
=========
  #230  
Oud 17 juli 2009, 21:36
HMK's schermafbeelding
HMK HMK is offline
Member
 
Geregistreerd: 22 april 2009
Locatie: Den Haag/Casema
DTV: Humax 5050, Humax 9200
Berichten: 99
Standaard

Citaat:
Oorspronkelijk geplaatst door copymaster Bekijk bericht
Ik heb er anders in 1,5 jaar nog nooit last van gehad. Zou het komen omdat ik in het voormalig @home gebied zit?
Het zou me niks verbazen. Ik zit in het voormalig Casema gebied.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:33.


© 2017 - Ziggo-Gebruikers.nl