Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 25 juli 2009, 21:51   #61
geertenk
Junior Member
 
geertenk's schermafbeelding
Angry Groen Scherm

Hoi, ik wil ook even mijn ervaringen delen...

Ik heb ook erg veel last van "het groene scherm" . Als ik mijn Humax 5050c aan zet (vanuit low power stand by, gewoon stand by, of geheel vanaf stekker er uit, krijg ik op mijn (volledig geupdate) philips pfl9632D via HDMI eerst het HUMAX splash-screen en vervolgens alleen een groen scherm. Wat ik ook doe, wachten, volgorde van aanzetten, enz. Helpt niets. In het begin (de eerste 2 weken dat ik de humax had werkte het echter zo nu en dan wel. Maar steeds minder en nu geheel niet meer.
(edit, zo heel af en toe heb je toevallig ineens wel gewoon beeld, als hij het dan eenmaal doet, blijft hij het gewoon doen, zolang ik HUMAX niet uitzet).

Maar nu komt het: Als de humax uit low power stand by ontwaakt door een geprogrameerde opname, en ik zet humax en TV (volgorde maakt niet uit) tijdens deze opname aan, dan heb ik gewoon fantastisch beeld en nooit een groen scherm!

Humax gebeld met deze constatering, zij vonden het allemaal erg vreemd en raden me aan, terug naar de winkel te gaan. Gedaan, terug naar informatique bergschenhoek, technische dienst: Probleem treed niet op!
Ik weer naar huis, bij mij toch weer groen scherm. Weer terug naar informatique, nu een nieuwe humax megekregen, ze gingen het toch verder bekijken.
Wat denk je, Ik zet de nieuwe thuis aan, echter: Groen scherm. In het begin (eerste dag), groen scherm, na een seconde of 20 weer goed beeld, vanaf de tweede dag alleen nog beeld als ik een opname programeer en hem voor die opname uit low power stand-by laat komen.

Gezien het verschil tussen "via opname aan" en "via afstandbedining aan" en het fijt dat mijn samsung blue-ray speler en ati video-kaart fijlloos werken via HDMI op dezelfde TV moet ik concluderen dat het probleem bij Humax ligt. Maar blijkbaar treed het probleem lang niet bij alle TV's op.

Ik kan niets meer bedenken om dit verder fantastische apparaat op een normale manier aan de praat te krijgen maar vindt het absoluut onacceptabel zoals het nu werkt. Maandag ga ik Humax weer bellen ...
geertenk is offline  
Oud 25 juli 2009, 22:08   #62
roxy
Junior Member
 
roxy's schermafbeelding
Standaard groenbeeld

Sluit de humax gewoon aan via een component kabel en je bent van het probleem af,het beeld bij mij geeft geen verschil als met hdmi.
Gebruik wel een goede component kabel prijs rond de 20euro.
En wacht dan rustig op de oplossing van humax.
Want zij kunnen straks niet anders, want veel gebruikers hebben hier last van.

gr roxy.
roxy is offline  
Oud 26 juli 2009, 12:54   #63
Johnb053
Member
 
Johnb053's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door geertenk Bekijk bericht
Hoi, ik wil ook even mijn ervaringen delen...

Ik heb ook erg veel last van "het groene scherm" . Als ik mijn Humax 5050c aan zet (vanuit low power stand by, gewoon stand by, of geheel vanaf stekker er uit, krijg ik op mijn (volledig geupdate) philips pfl9632D via HDMI eerst het HUMAX splash-screen en vervolgens alleen een groen scherm. Wat ik ook doe, wachten, volgorde van aanzetten, enz. Helpt niets. In het begin (de eerste 2 weken dat ik de humax had werkte het echter zo nu en dan wel. Maar steeds minder en nu geheel niet meer.
(edit, zo heel af en toe heb je toevallig ineens wel gewoon beeld, als hij het dan eenmaal doet, blijft hij het gewoon doen, zolang ik HUMAX niet uitzet).

Maar nu komt het: Als de humax uit low power stand by ontwaakt door een geprogrameerde opname, en ik zet humax en TV (volgorde maakt niet uit) tijdens deze opname aan, dan heb ik gewoon fantastisch beeld en nooit een groen scherm!

Humax gebeld met deze constatering, zij vonden het allemaal erg vreemd en raden me aan, terug naar de winkel te gaan. Gedaan, terug naar informatique bergschenhoek, technische dienst: Probleem treed niet op!
Ik weer naar huis, bij mij toch weer groen scherm. Weer terug naar informatique, nu een nieuwe humax megekregen, ze gingen het toch verder bekijken.
Wat denk je, Ik zet de nieuwe thuis aan, echter: Groen scherm. In het begin (eerste dag), groen scherm, na een seconde of 20 weer goed beeld, vanaf de tweede dag alleen nog beeld als ik een opname programeer en hem voor die opname uit low power stand-by laat komen.

Gezien het verschil tussen "via opname aan" en "via afstandbedining aan" en het fijt dat mijn samsung blue-ray speler en ati video-kaart fijlloos werken via HDMI op dezelfde TV moet ik concluderen dat het probleem bij Humax ligt. Maar blijkbaar treed het probleem lang niet bij alle TV's op.

Ik kan niets meer bedenken om dit verder fantastische apparaat op een normale manier aan de praat te krijgen maar vindt het absoluut onacceptabel zoals het nu werkt. Maandag ga ik Humax weer bellen ...
Het lijkt erop dat de Philips tv's meer last hebben van dit probleem dan andere merken, ik heb een 5050c aan een Samsung tv hangen, en een 5050c aan een Philips 52pfl. De Samsung geeft nooit het groene beeld, de Philips af en toe. Na een software update van de Philips is dit nu eens in de twee weken. Andere HDMi apparatuur aan de Philips geven nooit een probleem, lijkt erop dat de Humax een signaal af geeft waar de Philips niet helemaal mee over weg kan. Recorders omwisselen maakt geen verschil, de Philips gaat af en toe op groen.
Johnb053 is offline  
Oud 26 juli 2009, 16:38   #64
pboes
Senior Member
 
pboes's schermafbeelding
Standaard

Ik heb sinds vanmiddag ook problemen met een Philips tv in combinatie met de 5050. Dat is voor het eerst sinds de vier weken dat hij nu in huis staat.
Het beeld valt weg, het geluid gaat kraken en alleen beide toestellen uitschakelen helpt, maar dan voor even want na een kwartier begint het weer opnieuw.

Ik heb nu ook de component-kabel er maar bij gepakt en gebruik die nu.
pboes is offline  
Oud 26 juli 2009, 19:12   #65
Johnb053
Member
 
Johnb053's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door pboes Bekijk bericht
Ik heb sinds vanmiddag ook problemen met een Philips tv in combinatie met de 5050. Dat is voor het eerst sinds de vier weken dat hij nu in huis staat.
Het beeld valt weg, het geluid gaat kraken en alleen beide toestellen uitschakelen helpt, maar dan voor even want na een kwartier begint het weer opnieuw.

Ik heb nu ook de component-kabel er maar bij gepakt en gebruik die nu.
Is je probleem hiermee opgelost?
Johnb053 is offline  
Oud 26 juli 2009, 19:46   #66
pboes
Senior Member
 
pboes's schermafbeelding
Standaard

Zoals het er nu naar uit ziet is het probleem daar inderdaad mee opgelost.
Voor de beeldkwaliteit maakt het niet uit.
pboes is offline  
Oud 26 juli 2009, 21:01   #67
Edwin Pouwel
Junior Member
 
Edwin Pouwel's schermafbeelding
Standaard Groene beeld ook op Panasonics

Hoi,

Heb zin's een week nu de Humax 5050c, mooie apparaat maar heb helaas ook het bekende groene probleem. Ik heb een Panasonic TX-P42G10.
Het lijkt er op dat dit probleem meer voorkomt als je de ontvanger in standby zet terwijl je op een HD kanaal staat. Het wordt pas echt een drama als je iets aan het opnemen bent. Als je dan de ontvanger aan zet kom je er echt niet meer uit. Verschillende malen in standby gezet maar dit helpt niets. Toen de stekker er maar uit gehaald, dit hielt. Collega va mij heeft de 50" van Panasonic en die heeft ook al het zelfde probleem gezien. Helaas een smetje op deze ontvanger.

Hoop dat dit wordt opgelost met een software update want eigenlijk kan dit gewoon niet.

Edwin
Edwin Pouwel is offline  
Oud 27 juli 2009, 00:19   #68
macsas
Junior Member
 
macsas's schermafbeelding
Red face groen beeld

Citaat:
Oorspronkelijk geplaatst door roxy Bekijk bericht
Ik wil hier even op reageren.
Als je het probleem niet hebt , zou ik het gewoon bij de hdmi houden.
Maar het beeld is hier niet merkbaar slechter ik kan schakelen van hdmi naar
component maar zie geen verschil,opmerking component aansluiting is ook geschikt voor een digitale tv.
Als je regelmatig met dit groene scherm zit moet je wat,dan is dit de beste oplossing,want humax kan je niet helpen, want daar ligt namelijk het probleem.
Humax geeft het tv toestel de schuld,maar er zijn tigtalle toestellen die dit beeld laten zien dus dit lijkt mij niet.
Als je de humax 5050c reset is het groene beeld weg,maar daar kun je niet mee aan de gang blijven.
Het is afwachten of humax hier wat aan gaat doen.

gr roxy.
Hallo,
Ik sta op het punt een Umax5050c aan te schaffen en zie dat er mensen zijn die een probleem hebben met een groen scherm in combinatie met deze zelfde Umax5050c.
Welnu ik kan jullie gerust stellen of ook niet... ik heb dit probleem sinds een week ook met mijn huidige Umax5000c. Weet nu in elk geval dat het niet aan mijn TV ligt. Ben zeer benieuwd naar het vervolg.
Groeten,
Hein
macsas is offline  
Oud 27 juli 2009, 15:02   #69
oostpool16
Member
 
oostpool16's schermafbeelding
Standaard wit kabeltje door geknipt hdmi 3 euro pin 13

Wit kabeltje door geknipt hdmi
Een elro goldplated hdmi kabel van 3 euro in action in Hoek van holland
Het snoertje open gepeuterd kabel door geknipt stukje kabel isolatie over de uit einden geschoven tape er over stukje zilverpapier tape erover

ALLE SCHAKEL PROBLEMEN ZIJN OPGELOST

oostpool16

ZIJN er NOG MEER MENSEN DIE DIT GEDAAN HEBBEN WEINING REACTIES

Laatst gewijzigd door oostpool16; 29 juli 2009 om 14:02 Reden: pin 13 CEC verwijderd
oostpool16 is offline  
Oud 27 juli 2009, 17:35   #70
Edwin Pouwel
Junior Member
 
Edwin Pouwel's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door pboes Bekijk bericht
Zoals het er nu naar uit ziet is het probleem daar inderdaad mee opgelost.
Voor de beeldkwaliteit maakt het niet uit.
Hoi pboes,

Jou probleem is natuurlijk niet opgelost!!
Je gebruikt alleen een andere manier van data overdracht. Het feit blijft nog steeds dat jij een probleem hebt met HDMI net zo goed dat ik en vele anderen een probleem met groene beelden hebben via HDMI.
Let wel vaak is het beeld via HDMI echt wel beter dan via Component.

Ik werk zelf bij een groot internationaal bedrijf de satelliet ontvanger ontwikkelen en dit soort problemen komen me zeer bekend voor .

Het makkelijkste is dan altijd om de mensen te adviseren om andere aansluitingen te gebruiken(dit lost natuurlijk het probleem voor de klant wel op) maar het feit blijft bestaan dat Humax schijnbaar een probleem heeft met HDMI. Ik hoop dat ze dit snel oplossen.

Edwin
Edwin Pouwel is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl