Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 6 november 2009, 10:56   #151
easyriider
Member
 
easyriider's schermafbeelding
Standaard

Naast al die negatieve berichten ook maar eens een positief bericht.

Ik heb sinds een maand een Samsung LE32B650 aangesloten op m'n drie maanden oude Humax 5050c met de bij de Humax geleverde hdmi-kabel. Maar wat ik ook probeer aan verschillende manieren van inschakelen die hier besproken worden, een groen scherm of iets soortgelijks heb ik gelukkig nog nooit hoeven aanschouwen.
easyriider is offline  
Oud 6 november 2009, 20:36   #152
a3kgland
Junior Member
 
a3kgland's schermafbeelding
Standaard

Sinds vandaag ook de eerder besproken groene schermen met de 5050c. Het rare is dat ik hier in de afgelopen 6 maanden dat ik het apparaat heb nog nooit langs van heb gehad.
Ik heb alle tips geprobeerd, aan en uit gezet, tv eerst, humax eerst. Maar zodra het beeld wordt aangestuurd gaat het mis. Tot slot de HDMI kabel vervangen.

Heeft er iemand nog een idee, anders ga ik hem morgen maar voor repartie aanbieden bij BCC, Bergen op Zoom.
a3kgland is offline  
Oud 7 november 2009, 09:57   #153
a3kgland
Junior Member
 
a3kgland's schermafbeelding
Standaard

Het lijkt echt iets te zijn in de TV. Bij BCC aangesloten, werken, thuis aangesloten en helaas. Toch kijken of component kabels kunnen halen.
a3kgland is offline  
Oud 7 november 2009, 10:42   #154
easyriider
Member
 
easyriider's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door a3kgland Bekijk bericht
Het lijkt echt iets te zijn in de TV. Bij BCC aangesloten, werken, thuis aangesloten en helaas. Toch kijken of component kabels kunnen halen.
Om welk merk en type tv gaat het?
easyriider is offline  
Oud 9 november 2009, 15:59   #155
ROMiJo
Junior Member
 
ROMiJo's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door a3kgland Bekijk bericht
Het lijkt echt iets te zijn in de TV. Bij BCC aangesloten, werken, thuis aangesloten en helaas. Toch kijken of component kabels kunnen halen.
Wat bij mij werkt is het loshalen van de hdmi-kabel van andere apparaten of het aanzetten van een apparaat:
In eerste instantie het loshalen van de HDMI-kabel van een Philips DVD-recorder; die heb ik na testen van de 5050C de deur uit gedaan.
Ik heb ook onlangs een HDX-1000 NMT geplaatst: als die uit staat krijg ik groen beeld van de Humax; zet ik de HDX aan (of koppel ik de HDMI-kabel los) dan verdwijnt het groene beeld.
Oorzaak? Ik heb nog geen idee......maar alle kabels komen samen in de TV
ROMiJo is offline  
Oud 12 november 2009, 20:44   #156
Gerardus
Senior Member
 
Gerardus's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door rudolfbon Bekijk bericht
Ik kom regelmatig op dit forum het probleem tegen dat het beeld op groen gaat. Ik heb een gelijksoortig probleem dat over het hele beeld een rode waas komt en alles in een kleur rood wordt weergegeven terwijl de uitzending wel bekeken kan worden, maar dan in rood. Zeer hinderlijk en niet om aan te zien. Oplossing alles uit en 5 minuten later weer aanzetten.
Gevolg is dat mijn vrouw als ik niet thuis ben gewoon weer anoloog kijkt omdat ze de Humax niet vertrouwd en dit te ingewikkeld vindt.
Ik kan geen opmerkingen hierover vinden en hopelijk wordt dit samen met het groene beeld straks opgelost.

Rudolf

Ik heb maanden geleden ook eens een groen beeld gehad. Gewoon de tv uitgezet en (veel) later weer aan. Mijn vrouw is ook zo'n type die dan analoog zou gaan kijken. Ook zo makkelijk dat je dan alles met 1 afstandbediening kunt doen. Daar heb ik een hele mooie oplossing voor. Ik heb geen analoog kabeltje meer aan de tv zitten. Naar dat analoge baggerbeeld wil ik niet meer naar kijken.
Gerardus is offline  
Oud 13 november 2009, 07:12   #157
a3kgland
Junior Member
 
a3kgland's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ROMiJo Bekijk bericht
Wat bij mij werkt is het loshalen van de hdmi-kabel van andere apparaten of het aanzetten van een apparaat:
In eerste instantie het loshalen van de HDMI-kabel van een Philips DVD-recorder; die heb ik na testen van de 5050C de deur uit gedaan.
Ik heb ook onlangs een HDX-1000 NMT geplaatst: als die uit staat krijg ik groen beeld van de Humax; zet ik de HDX aan (of koppel ik de HDMI-kabel los) dan verdwijnt het groene beeld.
Oorzaak? Ik heb nog geen idee......maar alle kabels komen samen in de TV
Ik heb op mijn LG-42PC1RV slechts één aan HDMI aansluiting. Ik heb nu - mede op aanraden van een aantal medeforumers - een component kabel gekocht. Dat gaat nu prima.
a3kgland is offline  
Oud 20 november 2009, 12:59   #158
dunster
Member
 
dunster's schermafbeelding
Standaard Ook groen beeld met een JVC tv

Vorig weekend de humax iHDR5050-C gekocht en geinstalleerd.
Aangesloten met HDMI op mijn JVC 37 inch TV (3 jaar oud, weet nu even niet welk type).
Een paar dagen lang vlekkeloos beeld.
Sinds gisteren plotseling groen beeld.

Hierna heb ik de scart kabel aangesloten en alles is weer goed, voordeel van de scart is wel dat mijn TV automatisch naar het goede kanaal schakelt, maar die HDMI is wel veel beter beeld.

Ik heb alle 16 pagina's van deze post gelezen en concludeer dat we moeten afwachten op nieuwe firmware.
Dus voorlopig maar scart aanhouden.

Ik zal nog wel kijken wat het beeld doet, als ik eerst de TV aanzet op het HDMI kanaal en dan pas de Humax.
__________________
cougar - dunster crew
dunster is offline  
Oud 23 november 2009, 15:19   #159
raymonidas
Junior Member
 
raymonidas's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Johnb053 Bekijk bericht
Mijn probleem (groen beeld en wel geluid) lijkt opgelost.

Ik gebruik een logitech ab. met de volgende instellingen.

1. TV aan en staat klaar op de hdmi ingang.
2. De Humax starten, deze geeft (na opstart) direct beeld op de hdmi ingang.

Ik wacht wel een 18 seconden voordat ik de humax het signaal af laat geven aan de tv. Dit kost wat extra tijd maar blijkt dus goed te werken.
Hallo,
Bij ons hebben (hadden?) ook het groene probleem. Configuratie:
nieuwe Pioneer Kuro 5090, nieuwe Humax 5050, nieuwe Harmony1100.

Voorzichtig denk ik heb probleem kwijt te zijn...door energy saving in de standby modus uit te schakelen. Idee las ik afgelopen weekend ergens.

Bijkomend voordeel: klokje weer terug op het display en (meestal) sneller opstarten.

Maar dat is raar: afgelopen zaterdag werd de Humax na afschakelen van die energiy saver niet meer sofwarematig uitgezet. Dus bij inschakelen hoefde de Humax niet te booten. Vrijwel direct beeld.
Echter, nu -terwijl de energiesaver nog steeds uit staat- boot de Humax weer. Nog geen groene schermen gezien.

De Humax is verder een geweldige apparaat, we waren ook zo tevreden over onze vorige 9200.

grt

Raymonidas
raymonidas is offline  
Oud 23 november 2009, 15:22   #160
TheGrouch
Senior Member
 
TheGrouch's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door raymonidas Bekijk bericht
bij inschakelen hoefde de Humax niet te booten. Vrijwel direct beeld.
Ik denk dat er toen net een opname bezig was.

Citaat:
Echter, nu -terwijl de energiesaver nog steeds uit staat- boot de Humax weer
en hier niet
__________________
RTFM, Google or Search
TheGrouch is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl