Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 2 september 2009, 22:56   #271
therealwheely
Member
 
therealwheely's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door therealwheely Bekijk bericht
Hoi Danishchef,

Op dit moment wil het bij mij ook even niet lukken. Alles lijkt keurig te werken, maar de Humax geeft aan dat de film 0 minuten groot is en er staat een gebroken ikoontje bij. Bij afspelen zie ik alleen een zwart beeld. Ik heb nog even geen idee waar het probleem zit, maar ik blijf testen.

Zodra ik iets weet, post ik het hier.

Grtz,
Therealwheely
OK, het is inmiddels weer gelukt om een DVD-rip te converteren en af te spelen.

Wat nog niet goed gaat is dat de Humax de positie onthoudt waar ik gebleven ben als ik de film nog niet helemaal heb afgekeken. Ook kon ik niet bladeren tussen hoofdstukken hoewel voor- en teruguit spoelen wel werkte.

Ik denk dat het heel belangrijk is om echt alleen de hoofdfilm te selecteren zoals in mijn handleiding beschreven is.
therealwheely is offline  
Oud 4 september 2009, 07:52   #272
emklap
Member
 
emklap's schermafbeelding
Standaard

Hoi therealwheely,

Ik heb je handleiding ook gelezen en wil even melden dat het selecteren va de hoofdfilm zoals je op pag 2 en 3 beschrijft bij mij niet werkt. Voor gedownloade films is het titelnummer vaak 1, maar bij mij nooit gelijk aan de VOB files die 1 Gb groot zijn. Soms is titelnummer lager maar soms ook hoger.

Mijn truck is om de disk te open in VLC en het afspelen te laten beginnen op titel 1, dan titel 2 etc totdat ik het titelnummer van de hoofdfilm gevonden heb. Als ik het gevonden nummer dan gebruik tijdens de conversie heb ik de hoofdfilm te pakken.
emklap is offline  
Oud 4 september 2009, 08:17   #273
emklap
Member
 
emklap's schermafbeelding
Standaard

Heeft iemand al door hoe je 192 packet size uit VLC krijgt?

In de preferences kan je 192 bytes package size instellen maar bij mij komt er nog steeds packeges van 188 bytes uit?

Zie:

Tools -->Preferences
Show Settigs = All
Stream-output --> Muxers --> MPEG-TS (libdvbpsi)
Helemaal onderaan staat "Package Size in bytes to encrypt"

Aanpassen heeft bij mij geen effect.
emklap is offline  
Oud 4 september 2009, 08:36   #274
therealwheely
Member
 
therealwheely's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door emklap Bekijk bericht
Heeft iemand al door hoe je 192 packet size uit VLC krijgt?

In de preferences kan je 192 bytes package size instellen maar bij mij komt er nog steeds packeges van 188 bytes uit?

Zie:

Tools -->Preferences
Show Settigs = All
Stream-output --> Muxers --> MPEG-TS (libdvbpsi)
Helemaal onderaan staat "Package Size in bytes to encrypt"

Aanpassen heeft bij mij geen effect.
Goeie optie. Die had ik nog niet ontdekt.
Misschien moet je deze vraag even posten in het VLC-forum?
therealwheely is offline  
Oud 4 september 2009, 12:05   #275
emklap
Member
 
emklap's schermafbeelding
Standaard

Done, ik heb een vraag op het forum geplaats
emklap is offline  
Oud 4 september 2009, 14:33   #276
Joy
Junior Member
 
Joy's schermafbeelding
Standaard Paniek

Ik heb al een poosje niets meer gepost maar was erg druk met andere dingen en had geen tijd voor de pc.
Nu weer wel dus, en ik begon heel enthousiast met de nieuwe Tool van Peter.
Ik had een filmpje van mijn dochter, keurig omgezet naar .ts. Toen met de tool aan de slag, en tot drie keer toe gebeurde hetzelfde!! (gelukkig heb ik een reserve)
Alles gaat perfect, tool werkt zich rot, en als het dan klaar is ben ik mijn .ts bestand en de bestanden die de tool moet toevoegen helemaal kwijt. Kortom: film verdwenen!!! Doe ik iets fout???

Joy is offline  
Oud 4 september 2009, 14:53   #277
therealwheely
Member
 
therealwheely's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Joy Bekijk bericht
Ik heb al een poosje niets meer gepost maar was erg druk met andere dingen en had geen tijd voor de pc.
Nu weer wel dus, en ik begon heel enthousiast met de nieuwe Tool van Peter.
Ik had een filmpje van mijn dochter, keurig omgezet naar .ts. Toen met de tool aan de slag, en tot drie keer toe gebeurde hetzelfde!! (gelukkig heb ik een reserve)
Alles gaat perfect, tool werkt zich rot, en als het dan klaar is ben ik mijn .ts bestand en de bestanden die de tool moet toevoegen helemaal kwijt. Kortom: film verdwenen!!! Doe ik iets fout???

Joy, altijd zorgen dat je een goeie back-up hebt van het origineel als je gaat experimenteren!

Maar jouw ervaring heb ik nog niet meegemaakt met Hillpet's programma.

Ik raad je aan om in ieder geval even de laatste versie van het programma te downloaden en het stappenplan dat ik heb gemaakt ook even door te kijken. Je vindt de downloadlinks allebei in dit forum.

Succes!
therealwheely is offline  
Oud 4 september 2009, 15:14   #278
Joy
Junior Member
 
Joy's schermafbeelding
Standaard

Ik vind het naar om te zeggen maar daar ligt het niet aan! Ik heb het stappenplan uitgeprint, ingebonden en wat het belangrijkste is: gevolgd. En ik heb ook met de nieuwste tool gewerkt.. Jeetje wat gek dat niemand dit nog heeft meegemaakt!
Ik heb het op mijn laptop gedaan, ga het eerst nog op de desktop uitproberen voordat ik verder zeur!

Laatst gewijzigd door Joy; 4 september 2009 om 18:21
Joy is offline  
Oud 4 september 2009, 18:34   #279
therealwheely
Member
 
therealwheely's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Joy Bekijk bericht
Ik vind het naar om te zeggen maar daar ligt het niet aan! Ik heb het stappenplan uitgeprint, ingebonden en wat het belangrijkste is: gevolgd. En ik heb ook met de nieuwste tool gewerkt.. Jeetje wat gek dat niemand dit nog heeft meegemaakt!
Ik heb het op mijn laptop gedaan, ga het eerst nog op de desktop uitproberen voordat ik verder zeur!
Wanneer ben je je bestanden opeens kwijt? Nadat je ze met VLC hebt omgezet of nadat je ze bewerkt hebt met het programma van Hillpet?

Ik heb nog niet vaak zomaar bestanden zien verdwijnen en zeker niet met deze software. Kan het misschien zijn dat je virusscanner de bestanden in quarantaine heeft gezet omdat het denkt dat er een virus inzit?
therealwheely is offline  
Oud 4 september 2009, 20:36   #280
Joy
Junior Member
 
Joy's schermafbeelding
Standaard pf

Nou ik heb het op mijn desktop geprobeerd, en daar lukte het wel! (zucht van verlichting)
Nu heb ik nog een vraagje: het filmpje duurt welgeteld 59 seconden, en als ik het probeer af te spelen op de Humax komt de melding dat bestanden onder de 30 sec. niet lukt. Iemand met een tip??
Joy is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl