Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 8 juni 2009, 17:07   #121
deddiekoel
Member
 
deddiekoel's schermafbeelding
Standaard

Ik blijf ook wel op mijn hoede. Mocht ik issues hebben dan verbind ik eerst de Cisco direct. Als het dan wel werk dan moet ik de 2-gats doos waarschijnlijk vervangen met een 1-gats doos. Daar was ik al vanuit gegaan maar wellicht hoeft het allemaal niet ;-)
deddiekoel is offline  
Oud 8 juni 2009, 19:23   #122
roncpjovertoom
Junior Member
 
roncpjovertoom's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door TheGrouch Bekijk bericht
Ik denk dat je dit toch 'prive' met larsp moet afhandelen.
Hij schrijft in dit bericht immers:
Dat helaas is dat niet gelukt, ik had Ziggo gebeld en vandaag is er monteur langs geweest van Ziggo, die mij prima heeft gelopen en hij heeft zelfs voor mij naar Expert gebeld om een nieuwe te bestellen zo dat ik van de week me oude Cissco ontvanger om kan ruillen voor nieuwe Cisco met juiste firmware er in.

Die monteur blijft me helpen tot dat de zaak afgerond is en ik kan genieten van ITV.

Ik wil de betrefde monteur van Ziggo alvast 10 geven voor zijn hulp.
[/quote]
__________________
Met vriendelijke groet,

Ron C.P.J Overtoom.
roncpjovertoom is offline  
Oud 8 juni 2009, 19:27   #123
deddiekoel
Member
 
deddiekoel's schermafbeelding
Standaard

iTV werkt ondertussen, maar kwaliteit is niet echt heel best. Het is allemaal heel blokkerig... Heb het ook gedaan met een kabel direct op het AOP maar dat mocht niet baten.
Iemand hier een idee waar het aan kan liggen?
deddiekoel is offline  
Oud 9 juni 2009, 11:32   #124
SvenEnSabrina
Senior Member
 
SvenEnSabrina's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door deddiekoel Bekijk bericht
iTV werkt ondertussen, maar kwaliteit is niet echt heel best. Het is allemaal heel blokkerig... Heb het ook gedaan met een kabel direct op het AOP maar dat mocht niet baten.
Iemand hier een idee waar het aan kan liggen?
Nee dat niet, wel dat ik EXACT hetzelfde heb en ik weet ook ZEKER dat het niet aan mijn bekabeling ligt, echt zeker!!!
Kortom, ons probleem is dus alles perfect behalve op het interactieve deel, daar is alles zeer blokkerig!
Ik krijg hiervoor as. vrijdag (avond) een monteur voor, je kan mijn verhaal evt. volgen via http://ziggo-gebruikers.nl/forum/showthread.php?t=18116

Mischien handig, mijn postcode is 6431KX (Hoensbroek).

PS: Mijn schoonmoeder (postcode 6433bw) heeft hetzelfde probleem, alles goed muv interactieve deel (blokkerig)!!!
SvenEnSabrina is offline  
Oud 9 juni 2009, 12:19   #125
deddiekoel
Member
 
deddiekoel's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door SvenEnSabrina Bekijk bericht
Nee dat niet, wel dat ik EXACT hetzelfde heb en ik weet ook ZEKER dat het niet aan mijn bekabeling ligt, echt zeker!!!
Kortom, ons probleem is dus alles perfect behalve op het interactieve deel, daar is alles zeer blokkerig!
Ik krijg hiervoor as. vrijdag (avond) een monteur voor, je kan mijn verhaal evt. volgen via http://ziggo-gebruikers.nl/forum/showthread.php?t=18116

Mischien handig, mijn postcode is 6431KX (Hoensbroek).

PS: Mijn schoonmoeder (postcode 6433bw) heeft hetzelfde probleem, alles goed muv interactieve deel (blokkerig)!!!
Ik heb het idee dat het ook wel eens aan de bandbreedte kan liggen. Ik heb gisteravond nl. hetzelfde programma nog een keer bekeken en toen was het al een heel stuk beter. Ben heel benieuwd waar de monteur mee komt.
deddiekoel is offline  
Oud 10 juni 2009, 06:02   #126
larsp
Junior Member
 
larsp's schermafbeelding
Standaard

Was dit een monteur van ziggo?

Lukte het niet om te updaten?

Citaat:
Oorspronkelijk geplaatst door roncpjovertoom Bekijk bericht
Dat helaas is dat niet gelukt, ik had Ziggo gebeld en vandaag is er monteur langs geweest van Ziggo, die mij prima heeft gelopen en hij heeft zelfs voor mij naar Expert gebeld om een nieuwe te bestellen zo dat ik van de week me oude Cissco ontvanger om kan ruillen voor nieuwe Cisco met juiste firmware er in.

Die monteur blijft me helpen tot dat de zaak afgerond is en ik kan genieten van ITV.

Ik wil de betrefde monteur van Ziggo alvast 10 geven voor zijn hulp.
[/quote]
larsp is offline  
Oud 10 juni 2009, 11:02   #127
GoldenMan
Junior Member
 
GoldenMan's schermafbeelding
Standaard

Mijn firmware is inmiddels geupdate naar 1.1.0.E dankzij larsp! Super hoor dat je dat zo voor me wilde doen

Heb alleen bij thuiskomst eerst weer problemen gehad met die melding "smartcard defect', inmiddels doet hij het wel weer maar het blijft vreemd...
GoldenMan is offline  
Oud 10 juni 2009, 11:12   #128
ArChie
Senior Member
 
ArChie's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door GoldenMan Bekijk bericht
Mijn firmware is inmiddels geupdate naar 1.1.0.E dankzij larsp! Super hoor dat je dat zo voor me wilde doen
Natuurlijk goed dat larsp je heeft willen helpen, want anders was je waarschijnlijk de Cisco weken kwijt geweest vanwege een probleem dat door Ziggo/Casema veroorzaakt is door geen rekening te houden met het gebruik van de Cisco 8455DVB in de kabelgebieden van Ziggo/@Home en Ziggo/Multikabel. Wat ik echter niet begrijp is waarom Ziggo nu niet met een meer klant vriendelijke oplossing komt voor dit probleem door bijvoorbeeld het personeel van de klantenbalies het truukje van larsp te leren zodat klanten daar direct geholpen kunnen worden en niet hun spullen wekenlang kwijt zijn. Hoe moeilijk kan je het als Ziggo toch iedere keer weer maken?
ArChie is nu online  
Oud 12 juni 2009, 16:02   #129
BenG
Junior Member
 
BenG's schermafbeelding
Standaard

Ik kom er net achter, na bezoek van de 3e monteur in 2,5 maand, dat mijn decoder de "oude firmware" 1.0.2.5 heeft en daarom mijn ITV & VOD nog steeds niet werken. Omdat ik de decoder al had gekocht voordat er ITV in ons gebied (oud multikabel) was moet ik nu mijn decoder (euro 400 voor betaald) om gaan ruilen. Dit is toch een rare gang van zaken dat er op geen enkele manier een firmware update plaats kan vinden!?
De decoder is van mij de dienst ITV/VOD die ik afneem en betaal is van Ziggo, dus ben ik van mening dat wanneer er nieuwe firmware beschikbaar is en alleen daarmee de dienst werkt, de firmware gewoon beschikbaar moet zijn voor iedereen die er gebruik van wil maken.

Kan iemand mij informatie geven hoe ik mijn decoder van nieuwe firmware kan voorzien, met of zonder tussenkomst van Ziggo?!
Wellicht wil Larsp zo vriendelijk zijn en mij ook willen/kunnen helpen!?
BenG is offline  
Oud 12 juni 2009, 16:49   #130
deddiekoel
Member
 
deddiekoel's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door BenG Bekijk bericht
Ik kom er net achter, na bezoek van de 3e monteur in 2,5 maand, dat mijn decoder de "oude firmware" 1.0.2.5 heeft en daarom mijn ITV & VOD nog steeds niet werken. Omdat ik de decoder al had gekocht voordat er ITV in ons gebied (oud multikabel) was moet ik nu mijn decoder (euro 400 voor betaald) om gaan ruilen. Dit is toch een rare gang van zaken dat er op geen enkele manier een firmware update plaats kan vinden!?
De decoder is van mij de dienst ITV/VOD die ik afneem en betaal is van Ziggo, dus ben ik van mening dat wanneer er nieuwe firmware beschikbaar is en alleen daarmee de dienst werkt, de firmware gewoon beschikbaar moet zijn voor iedereen die er gebruik van wil maken.

Kan iemand mij informatie geven hoe ik mijn decoder van nieuwe firmware kan voorzien, met of zonder tussenkomst van Ziggo?!
Wellicht wil Larsp zo vriendelijk zijn en mij ook willen/kunnen helpen!?
Ik heb hetzelfde probleem gehad als jij. Ik had mijn decoder eerder gekocht bij een winkel (niet bij Ziggo zelf dus).
In ons geval moet je Cisco zijn voor de afhandeling. Ergens in dit topic staat daarvoor een telefoonnummer.
Bij mij is zo ook mijn decoder vervangen en nu werkt alles naar behoren.
deddiekoel is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl