Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 22 maart 2009, 18:52   #1
reinwardt
Member
 
reinwardt's schermafbeelding
Standaard Aansluiting geluid

Hoi, ik heb mijn 5050 met HDMI aangesloten op de TV, mijn Bose idem, vervolgens een tulp van de 5050 naar de Bose voor geluid. Het lijkt erop dat er een kleine vertraging ergens is, kan dit kloppen? Als ik het geluid optisch aansluit, zou dit dan weg zijn? Heeft iemand hier ervaring mee? Dank je wel voor het antwoord!
reinwardt is offline  
Oud 22 maart 2009, 18:58   #2
rosiba
Junior Member
 
rosiba's schermafbeelding
Standaard geluid

Ik heb de 5050c via HDMI en optisch aangesloten. Geen problemen.
rosiba is offline  
Oud 22 maart 2009, 20:37   #3
DevMan
Junior Member
 
DevMan's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door reinwardt Bekijk bericht
Hoi, ik heb mijn 5050 met HDMI aangesloten op de TV, mijn Bose idem, vervolgens een tulp van de 5050 naar de Bose voor geluid. Het lijkt erop dat er een kleine vertraging ergens is, kan dit kloppen? Als ik het geluid optisch aansluit, zou dit dan weg zijn? Heeft iemand hier ervaring mee? Dank je wel voor het antwoord!
In het menu systeeminstellingen -> a/v instellingen kun je een audio vertraging instellen. Misschien help dat?
DevMan is offline  
Oud 23 maart 2009, 10:23   #4
reinwardt
Member
 
reinwardt's schermafbeelding
Standaard

euhm ik denk dat het al een vertraging is dus het zal dan een versnelling moeten worden haha....

waar denk ik de kern ligt: is geluid via tulp tulp trager en via optisch niet?
reinwardt is offline  
Oud 23 maart 2009, 11:26   #5
Dokie
Senior Member
 
Dokie's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door reinwardt Bekijk bericht
euhm ik denk dat het al een vertraging is dus het zal dan een versnelling moeten worden haha....

waar denk ik de kern ligt: is geluid via tulp tulp trager en via optisch niet?

Ik heb de harddiskrecorder van Samsung via optische verbinding lopen maar ook daar hoor je echo als versterker en tv-geluid gelijk aanstaan. Soms loopt geluid zelfs zichtbaar verkeerd (maar dan ook bij beiden!) en kan het evenlater weer ok zijn.
Ik denk dat het niet uitmaakt, koper of glas.
Dokie is offline  
Oud 23 maart 2009, 13:07   #6
reinwardt
Member
 
reinwardt's schermafbeelding
Standaard

maar hoe ontstaat die vertraging dan? is dat op te heffen?
reinwardt is offline  
Oud 24 maart 2009, 08:36   #7
Ad58
Senior Member
 
Ad58's schermafbeelding
Standaard

Ik heb mijn 5050C middels een optische kabel (S/PDIF) aangesloten op mijn surround versterker. Werkt uitstekend en ik heb totaal geen last van vertraging, behalve bij DD uitzendingen van Film HD1. Dit laatste schijnt al heel lang een bekend probleem te zijn maar wordt alsmaar niet opgelost.
Er zou geen verschil mogen zijn tussen koper en glasvezel.
Ad58 is offline  
Oud 24 maart 2009, 09:11   #8
Petie81
Member
 
Petie81's schermafbeelding
Standaard

Ik had hier ook last van, een echo. Ik dacht eerst ook dat het ging om geluidsvertraging, maar toen ik eens goed op ging letten bleek het geluid eerder uit m'n audio installatie te komen dan uit de TV.

Via lip-sync het geluid vertraagd en nu klinkt het goed, hoewel het geluid van de TV uit moet want je blijft anders een lichte echo horen (bij muziek concerten kan dit wel weer wat toevoegen ).

Ik heb m'n audio installatie overigens aangesloten via de audio-out (tulp) van m'n TV (Samsung le32a552), dan komt er uit de boxen altijd het geluid van waar ik naar kijk (tv, dvd, video ( voor de kinderen)). Op de dvd speler moest ik dus ook een vertraging van het geluid instellen.

Werkt perfect zo, ik ben er erg blij mee .
__________________
Groet,
Peter
Petie81 is offline  
Oud 24 maart 2009, 10:03   #9
joris3p
Junior Member
 
joris3p's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Petie81 Bekijk bericht
Ik had hier ook last van, een echo. Ik dacht eerst ook dat het ging om geluidsvertraging, maar toen ik eens goed op ging letten bleek het geluid eerder uit m'n audio installatie te komen dan uit de TV.

Via lip-sync het geluid vertraagd en nu klinkt het goed, hoewel het geluid van de TV uit moet want je blijft anders een lichte echo horen (bij muziek concerten kan dit wel weer wat toevoegen ).

Ik heb m'n audio installatie overigens aangesloten via de audio-out (tulp) van m'n TV (Samsung le32a552), dan komt er uit de boxen altijd het geluid van waar ik naar kijk (tv, dvd, video ( voor de kinderen)). Op de dvd speler moest ik dus ook een vertraging van het geluid instellen.

Werkt perfect zo, ik ben er erg blij mee .
Ik heb hier eerder over geschreven: de audio vertraging ingesteld op de humax wordt op alle uitgangen toegepast. M.i zou dat alleen op de S/PDIF moeten worden gedaan of - op zijn minst - instelbaar alleen op S/PDIF. In huidge de situatie blijf je een "echo" houden (tenzij je het TV geluid uitzet).
joris3p is offline  
Oud 24 maart 2009, 10:27   #10
RunningArchie
Member
 
RunningArchie's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door joris3p Bekijk bericht
Ik heb hier eerder over geschreven: de audio vertraging ingesteld op de humax wordt op alle uitgangen toegepast. M.i zou dat alleen op de S/PDIF moeten worden gedaan of - op zijn minst - instelbaar alleen op S/PDIF. In huidge de situatie blijf je een "echo" houden (tenzij je het TV geluid uitzet).
Aan jou de eer om hem te melden in de Bug&Wishlist
RunningArchie is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl