Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Bekijk resultaten enquête: Wat vindt jij van de kwaliteit van het sd-beeld van de 5050c
Slecht 17 6,67%
Redelijk 40 15,69%
Goed 134 52,55%
Uitmuntend 64 25,10%
Aantal stemmers: 255. Je mag niet stemmen in deze enquête

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #141  
Oud 29 april 2009, 12:37
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Op het forum, bij Samsung, las ik de de nieuwe H380 net als de Humax pas na verloop van tijd een mooier beeld heeft.
Dit doet zich dus inderdaad bij meerdere apparaten voor.

Dit komt omdat apparatuur niet meer getest wordt, voordat het de fabriek verlaat.
  #142  
Oud 11 mei 2009, 17:06
Geert----NL's schermafbeelding
Geert----NL Geert----NL is offline
Junior Member
 
Geregistreerd: 11 mei 2009
Locatie: RODEN / Home
Ziggo Internet: TV / Internet
DTV: Humax 5050
Berichten: 3
Standaard Beeldkwaliteit 5050 via HDMI

Iedereen is erg lovend over genoemd apparaat, maar ik heb toch een probleem. Via de (bijgeleverde) HDMI kabel heb ik op mijn Sharp Aquos full-HD een wat flakkerend beeld, met name op grote vlakken groen en blauw. Gisteren via Eurosport HD naar de Giro d'Italia gekeken en hierbij was dit effect hinderlijk in het vele Italiaanse groen (bomen) te zien. Het beeld was wel een stuk scherper dan in SD, maar het storende effect was dusdanig hinderlijk (ook bij SD zenders via HDMI), dat ik snel ben teruggekeerd naar weergave via de Scart. Het effect is dan niet aanwezig.
Alle instellingen op zowel TV als Humax heb ik gereset (volledige nieuwe installatie), maar niets mocht baten.
Ligt dit effect aan de HDMI kabel? Is er iets mis met de Humax? Of dient mijn TV de schuld te krijgen?
Ik hoor graag jullie mening, waarvoor bij voorbaat dank!
  #143  
Oud 11 mei 2009, 22:19
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door Geert----NL Bekijk bericht
Iedereen is erg lovend over genoemd apparaat, maar ik heb toch een probleem. Via de (bijgeleverde) HDMI kabel heb ik op mijn Sharp Aquos full-HD een wat flakkerend beeld, met name op grote vlakken groen en blauw. Gisteren via Eurosport HD naar de Giro d'Italia gekeken en hierbij was dit effect hinderlijk in het vele Italiaanse groen (bomen) te zien. Het beeld was wel een stuk scherper dan in SD, maar het storende effect was dusdanig hinderlijk (ook bij SD zenders via HDMI), dat ik snel ben teruggekeerd naar weergave via de Scart. Het effect is dan niet aanwezig.
Alle instellingen op zowel TV als Humax heb ik gereset (volledige nieuwe installatie), maar niets mocht baten.
Ligt dit effect aan de HDMI kabel? Is er iets mis met de Humax? Of dient mijn TV de schuld te krijgen?
Ik hoor graag jullie mening, waarvoor bij voorbaat dank!
Geen idee, kan overal aan liggen, zelfs aan de uitzending zelf
Maar als je via SCART kijkt weet je in elk geval dat je niet met HD kijkt, ook niet op de HD zenders.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #144  
Oud 11 mei 2009, 22:53
Geert----NL's schermafbeelding
Geert----NL Geert----NL is offline
Junior Member
 
Geregistreerd: 11 mei 2009
Locatie: RODEN / Home
Ziggo Internet: TV / Internet
DTV: Humax 5050
Berichten: 3
Standaard

Cees, bedankt voor jouw reactie. Ik hoop dat er zich toch nog iemand met mijn (negatieve) ervaring meldt en een oplossing kan aandragen. Zo niet, dan stap ik eind deze week maar eens naar de winkel om e.e.a. te laten uitzoeken.
  #145  
Oud 12 mei 2009, 01:25
Sjaool's schermafbeelding
Sjaool Sjaool is offline
Senior Member
 
Geregistreerd: 27 april 2009
Locatie: Emmeloord / Ziggo
Ziggo Internet: Connect en Play Complete / Technicolor TC7210 / WNDR3700 v1
DTV: Horizon Mediabox / Humax iHDR-5200C / Humax iHDR-5050C / Samsung UE32F5500
Berichten: 2.869
Standaard

Probeer eens een andere HDMI kabel. Het kan zijn dat de bijgeleverde kabel beschadigt is of smerige contacten heeft.
  #146  
Oud 12 mei 2009, 07:59
Robertdehoop's schermafbeelding
Robertdehoop Robertdehoop is offline
Member
 
Geregistreerd: 28 maart 2009
Locatie: Badhoevedorp
Ziggo Internet: Ziggo Z1
DTV: Humax 5050c
Berichten: 36
Standaard

Hoi Geert,

Ik heb ook via Eurosport HD naar de giro gekeken en ik heb het ook gezien. Het ligt volgens mij vooral aan de uitzending. De giro wordt niet in native HD opgenomen, waardoor het beeld minder mooi is. (maar nog altijd mooier en groter dan de gewone eurosport).

Wat ik ook zie bij mijn apparaat is dat als het beeld volledig zwart is er een soort golvend grijs te zien is. Volgens mij komt dit door de stroomdraden die langs de HDMI lopen.

Succes.. Rob
  #147  
Oud 12 mei 2009, 11:13
Geert----NL's schermafbeelding
Geert----NL Geert----NL is offline
Junior Member
 
Geregistreerd: 11 mei 2009
Locatie: RODEN / Home
Ziggo Internet: TV / Internet
DTV: Humax 5050
Berichten: 3
Standaard

Sjaool & Robert, bedankt voor jullie reacties.
Ik ga het allemaal nog eens goed uittesten. Ik denk zelf in eerste instantie aan de HDMI-kabel. De storing doet zich nl. op ALLE zenders voor indien het signaal via de HDMI-kabel naar de TV wordt gestuurd. Zodra ik de scart gebruik is de storing weg en is het beeld vlekkeloos (ook op Eurosport-HD, al is er dan van HD geen sprake meer).
Als ik een oplossing weet te vinden zal ik dat hier melden.
Groeten, GEERT.
  #148  
Oud 12 mei 2009, 12:01
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door Geert----NL Bekijk bericht
De storing doet zich nl. op ALLE zenders voor indien het signaal via de HDMI-kabel naar de TV wordt gestuurd.
Je moet ook eens experimenteren met de instellingen van je TV. Allerhande 'beeldverbeteraars' doen vaak geen goed aan het signaal.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #149  
Oud 12 mei 2009, 12:26
thoggy's schermafbeelding
thoggy thoggy is offline
Junior Member
 
Geregistreerd: 12 mei 2009
Locatie: odijk
DTV: Humax iHDR-5050c, Humax iPVR 9200c
Berichten: 5
Standaard 576i niet aanwezig

Hallo, het is bekend dat de-interlacen (het gaan van 576i -> 576p) een aanzienlijke invloed kan hebben op de beeldkwaliteit. Bovendien is de-interlacen verre van triviaal, helemaal als de input "video" gebaseerd materiaal is. "video" is echt 576i50, dus 50 velden per seconde, waarbij een veld danwel alle oneven danwel alle even lijnen zijn, "film" is oorspronkelijk 576p25, waarbij je alle plaatjes splits naar twee velden om weer uit te komen op 576i50. De kunst is nu te ontdekken of het plaatje film is, en dus de velden weer in elkaar te schuiven "weave" om een mooi plaatje te maken, of dat het video is, waar vaak een de missende regels gewoon worden herhaald "bob", waar je dus resolutie verlies hebt. Het is veilig om altijd de "bob" methode te gebruiken, misschien met een filter, maar het grote nadeel daaraan is het risico op resolutie verlies.
Het lijkt erop dat de chipset in de 5050 ALTIJD deinterlaced, vandaar dat v-mode ORIGINAL 576p levert. Dit met risico van resolutieverlies. En omdat ik ook het idee heb dat er scherpteverlies optreed tov mijn Humax 9200 maar niet altijd, denk ik dat hier wel eens een van de problemen kon steken. Maar dat blijft natuurlijk gissen. Afhankelijk van de uitzending of waarneming van het filter geeft dit namelijk een minder scherp plaatje, het hangt ervan af hoe het apparaat de-interlaced. Het kan zelfs zo zijn dat het "ALTIJD" deinterlaced, en mocht het 576i moeten leveren het nieuw gevormde plaatje weer uit elkaar plukt.
Overigens kan ik geen 576i over hdmi of component krijgen, ik kan met v-mode alleen kiezen uit ORIGINAL wat voor SD materiaal weer 576p wordt, 576p/720p or 1080i.
  #150  
Oud 12 mei 2009, 12:51
Joop558's schermafbeelding
Joop558 Joop558 is offline
Senior Member
 
Geregistreerd: 20 juli 2008
Locatie: Leusden Casema
Ziggo Internet: Internet Glasvezel 100/100 KPN all in one standaard
DTV: KPN IPTV HMB2260 glasvezel
Berichten: 1.541
Standaard

Citaat:
Oorspronkelijk geplaatst door thoggy Bekijk bericht
Hallo, het is bekend dat de-interlacen (het gaan van 576i -> 576p) een aanzienlijke invloed kan hebben op de beeldkwaliteit. Bovendien is de-interlacen verre van triviaal, helemaal als de input "video" gebaseerd materiaal is. "video" is echt 576i50, dus 50 velden per seconde, waarbij een veld danwel alle oneven danwel alle even lijnen zijn, "film" is oorspronkelijk 576p25, .
Film is oorspronkelijk 24 beelden per seconden en niet 25.
Dus 576i24, eigenlijk een hogere resolutie.
Door de 25 beelden wordt de film iets versneld uitgezonden en duurt hij via de TV altijd 4% korter en is het geluid altijd iets hoger (toon).

Alleen via Blu-Ray kan je het via 24 beelden uitzenden en dan zie je pas het verschil.

Dat interlacen was vroeger bij de oude televisie (beeldbuis) om geen flikkering in het beeld te zien.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 22:43.


© 2017 - Ziggo-Gebruikers.nl