Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Bekijk resultaten enquête: Vind jij deze Bug&Wishlist nuttig?
ja 428 93,04%
nee 14 3,04%
Geen mening 18 3,91%
Aantal stemmers: 460. Je mag niet stemmen in deze enquête

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 18 maart 2009, 04:21   #221
dirk200
Junior Member
 
dirk200's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Soef Bekijk bericht
Gisterenavond na twee dagen rust de PVR ingeschakeld. Gaf veel ruis in combinatie met een heel onduidelijk groen beeld of op sommige zenders een egaal groen scherm. Normaal aan en uitschakelen gaf geen verbetering. Reset via aan/uit knop wel. Ik hed dit nog nooit gezien en ook na enige malen in of uit schakelen was het niet (meer) reproduceerbaar. Ik gebuik de HDMI kabel. Verder geen bijzondere zaken in de configuratie.


Dit heb ik al meerdere malen gehad als je dan met v-format een andere resolutie kiest dan doet hij het weer normaal, het viel mij op dat het was als ik v-format op orgineel had staan.
Misschien is het de combinatie met de tv (philips lcd) die stond alle keren al aan als dit gebeurde.
dirk200 is offline  
Oud 18 maart 2009, 07:23   #222
ddfranco
Junior Member
 
ddfranco's schermafbeelding
Standaard Twee opnames mislukt

Gisteren is bij mij, na twee weken zonder problemen, de eerste fout opgetreden.
Ik had twee opnames gepland staan voor nl3 en sbs6, niet overlappend. Toen ik deze 's avonds wilde bekijken bleek er geen van beide opgenomen te zijn. Bij allebei stond in de medialijst een grootte van 0 en kreeg ik bij afspelen de foutmelding dat de opname encrypted was.

Blijkbaar is de opnamefunctie van deze Humax niet betrouwbaar. Voorlopig m'n analoge recorder voor backup maar meeprogrammeren.
ddfranco is offline  
Oud 18 maart 2009, 07:41   #223
RunningArchie
Member
 
RunningArchie's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door SayMr2Me Bekijk bericht
- Mogelijkheid om vaste opstartzender in te stellen voor iig Radio.
Ik zou deze willen aanpassen in:
Laatst gekozen zender vasthouden voor Radio
RunningArchie is offline  
Oud 18 maart 2009, 07:46   #224
RunningArchie
Member
 
RunningArchie's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door SayMr2Me Bekijk bericht
Ik denk dat het ook voor dit apparaat tijd word voor een Bug&Wishlist.
zal proberen ze bij te houden
@Anoniem:
Hoe zorgen we er voor dat deze Bug&Wishlist bij Humax komt?
- Stuur jij de wensen door?
- Of moeten we zelf contacten regelen?
RunningArchie is offline  
Oud 18 maart 2009, 08:25   #225
bitsflew
Senior Member
 
bitsflew's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door SayMr2Me Bekijk bericht
vermoedelijk hebben al je andere apparaten hdmi 1.3 of op z'n minst hdmi met cec. dat is iets waar het de Humax aan ontbreekt (hierdoor word ie ook niet herkend door mijn Sony apparatuur )
De Humax werkt prima met mijn receiver, een Sony 2400ES, deze heeft HDMI 1.3 poorten en CEC.
bitsflew is offline  
Oud 18 maart 2009, 08:34   #226
SayMr2Me
Senior Member
 
SayMr2Me's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door bitsflew Bekijk bericht
De Humax werkt prima met mijn receiver, een Sony 2400ES, deze heeft HDMI 1.3 poorten en CEC.
jah maar je maakt geen gebruik van de functionaliteit die hdmi 1.3/cec kan bieden. als ik tv kijk en schakel over naar bv de bluray speler dan schakelt de receiver over van sat (humax dus) naar BD, doe ik dit andersom dan gebeurt er niets

word niet herkend was dus iets ruim omschreven, maar de Humax kan dus niet via hdmi-control aangestuurd worden
__________________
SayMr2Me is offline  
Oud 18 maart 2009, 08:38   #227
bitsflew
Senior Member
 
bitsflew's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door SayMr2Me Bekijk bericht
jah maar je maakt geen gebruik van de functionaliteit die hdmi 1.3/cec kan bieden. als ik tv kijk en schakel over naar bv de bluray speler dan schakelt de receiver over van sat (humax dus) naar BD, doe ik dit andersom dan gebeurt er niets
Ik las je verhaal in de context van de orginele post!

maw ik concludeerde dat de Humax niet werd herkend (lees geen beeld) door je Sony apparatuur
bitsflew is offline  
Oud 18 maart 2009, 08:44   #228
SayMr2Me
Senior Member
 
SayMr2Me's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door bitsflew Bekijk bericht
Ik las je verhaal in de context van de orginele post!

maw ik concludeerde dat de Humax niet werd herkend (lees geen beeld) door je Sony apparatuur
gelukkig heb ik gewoon beeld
__________________
SayMr2Me is offline  
Oud 18 maart 2009, 09:25   #229
Rhodanos
Senior Member
 
Rhodanos's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door ddfranco Bekijk bericht
Gisteren is bij mij, na twee weken zonder problemen, de eerste fout opgetreden.
Ik had twee opnames gepland staan voor nl3 en sbs6, niet overlappend. Toen ik deze 's avonds wilde bekijken bleek er geen van beide opgenomen te zijn. Bij allebei stond in de medialijst een grootte van 0 en kreeg ik bij afspelen de foutmelding dat de opname encrypted was.

Blijkbaar is de opnamefunctie van deze Humax niet betrouwbaar. Voorlopig m'n analoge recorder voor backup maar meeprogrammeren.
Dit is al eens eerder gemeld. Het lag niet aan de Humax, maar er zat iets niet goed op het netwerk aan de ziggo-kant; als ik mij niet vergis. Het is dan ook geen bug van het Humax.
Rhodanos is offline  
Oud 18 maart 2009, 09:34   #230
TheGrouch
Senior Member
 
TheGrouch's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Rhodanos Bekijk bericht
Dit is al eens eerder gemeld. Het lag niet aan de Humax, maar er zat iets niet goed op het netwerk aan de ziggo-kant; als ik mij niet vergis. Het is dan ook geen bug van het Humax.
Jij denkt nu aan die keer dat ze het opname-verboden-bitje hadden aangezet (ergens in december), maar toen gingen alle opnames van bepaalde zenders fout. Nu gaat er soms een opname fout en als je datzelfde programma (bij film1 kan dat ) later opnieuw opneemt, dan gaat het goed.
Het lijkt dus heel erg op een wake-up probleem van de humax.
Ik heb iig de low-power standby maar uitgeschakeld om dit probleem (dat ik dus ook al een paar keer gehad heb) hopelijk te omzeilen
__________________
RTFM, Google or Search
TheGrouch is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl