Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)

Mededelingen

Humax iHDR5050-C (HD-PVR) Ervaringen, vragen en opmerkingen over deze High Definition Personal Video Recorder van Humax

Bekijk resultaten enquête: Vind jij deze Bug&Wishlist nuttig?
ja 428 93,04%
nee 14 3,04%
Geen mening 18 3,91%
Aantal stemmers: 460. Je mag niet stemmen in deze enquête

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 4 november 2009, 16:10   #1091
Ridder
Junior Member
 
Ridder's schermafbeelding
Standaard

Ach...nu weet ze ook hoe het moet.
Ik doe het nog simpeler (bij Timer rec): Guide-programma selecteren- rode circel knop (REC)- exit

Mijn ouders (tachtigers) zijn dolblij met de TV en ingebouwde decoder: 1 afstandsbediening (zelfs een Harmony (die ik tot volle tevredenheid gebruik) vinden ze te ingewikkeld) en geen gezeur meer.
De PVR-functionaliteit missen ze echt niet en voor de rest is de Panasonic decoder erg prettig om mee te werken.
Standaard kanalen zijn voldoende (mijn vader kan Hustler niet meer aan....zwak hart).
Ridder is offline  
Oud 4 november 2009, 16:13   #1092
WBL
Junior Member
 
WBL's schermafbeelding
Standaard

Citaat:
Ik heb een Panasonic Plasma (TH-50PZ80) en ook totaal geen last van groene schermen.
Het lijkt wel of dit alleen maar voor komt bij bepaalde televisiemerken.
Op mijn Panasonic (P42G10) komt het ook soms voor. Dus ook bij televisies van Panasonic kan het voorkomen.
WBL is offline  
Oud 6 november 2009, 11:34   #1093
wsmaal
Member
 
wsmaal's schermafbeelding
Standaard

De HD-PVR is voor mij pas echt interessant indien de reclames (automatisch) uit de recordings kunnen worden verwijderd ;-)

Het automatisch verwijderen van reclames uit de door de commerciële omroepen uitgezonden films doe ik in voorkomende gevallen al jaren op mijn PC (Hauppauge 150 i.c.m. GB-PVR en Comskip). Via mijn NMT (Network Media Tank) kijkt mijn vrouw ;-) vervolgens naar de film zonder reclames, echter in analoge kwaliteit.

Ik overweeg de ASRock 330Pro i.c.m. met een USB DVB-C SD/HD tuner (Anysee E30C plus), als (zuinige) HD-PVR. Het automatisch verwijderen van de reclames uit films gaat in de meeste gevallen perfect, maar soms is een extra handeling of een aanpassing van configuratie files nodig. Timeshifting (doorspoelen reclames) met al dan niet een dedicated PVR (Humax) is ook nog een mogelijkheid ;-)
wsmaal is offline  
Oud 6 november 2009, 12:29   #1094
TeunVR
Member
 
TeunVR's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door WBL Bekijk bericht
Op mijn Panasonic (P42G10) komt het ook soms voor. Dus ook bij televisies van Panasonic kan het voorkomen.
Er is een update voor de G10-serie beschikbaar.
Helaas nog niet in NL maar wel bij Panasonic in Frankrijk

Ik heb hem zelf nog niet geinstalleerd, maar op tweakers en avforums zijn al wel veel mensen te vinden die hem zonder problemen geupdate hebben.
Misschien heb je hier wat aan?
De releasenotes hebben het alleen over een 24p probleem en een hdmi-issue met de xbox en een onkyo receiver, maar je weet maar nooit.
TeunVR is offline  
Oud 6 november 2009, 12:32   #1095
WBL
Junior Member
 
WBL's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door TeunVR Bekijk bericht
Er is een update voor de G10-serie beschikbaar.
Helaas nog niet in NL maar wel bij Panasonic in Frankrijk

Ik heb hem zelf nog niet geinstalleerd, maar op tweakers en avforums zijn al wel veel mensen te vinden die hem zonder problemen geupdate hebben.
Misschien heb je hier wat aan?
De releasenotes hebben het alleen over een 24p probleem en een hdmi-issue met de xbox en een onkyo receiver, maar je weet maar nooit.
Ja ik had het gelezen (ik zit ook in het Panasonic topic op Tweakers). Het groene scherm komt bij echter maar eens in de twee a drie weken voor dus ik laat het denk nog even voor wat het is.
WBL is offline  
Oud 6 november 2009, 15:17   #1096
Sjaool
Senior Member
 
Sjaool's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door WBL Bekijk bericht
Op mijn Panasonic (P42G10) komt het ook soms voor. Dus ook bij televisies van Panasonic kan het voorkomen.
Ik heb dan ook geen G10 serie Panasonic daar zou het ook aan kunnen liggen als ik zo de mailtjes boven mij lees.
__________________
RTFM, Google or Search
Sjaool is offline  
Oud 6 november 2009, 19:00   #1097
rutger89
Senior Member
 
rutger89's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door WBL Bekijk bericht
Op mijn Panasonic (P42G10) komt het ook soms voor. Dus ook bij televisies van Panasonic kan het voorkomen.
Op de mijne heb ik het ook soms. Ik zet gewoon altijd eerst de TV aan en daarna de PVR, dit gaat altijd goed. Draai ik het om wil het wel eens mis gaan.
rutger89 is offline  
Oud 7 november 2009, 00:01   #1098
Barlin
Member
 
Barlin's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door WBL Bekijk bericht
Wat ik mij afvraag is wat voor rechten heeft een consument in bovenstaande situatie? Wachten op een update die misschien ooit of nooit gaat komen lijkt mij geen oplossing. Hoe groot is de kans dat Humax zal zeggen dat het probleem niet in de Humax zit maar dat het een probleem van Ziggo is?

Weet je wat je in het vervolg het beste kunt doen is gewoon wachten tot er reviews geweest zijn van mensen die zo'n box aanschaffen en bespreken. Vervolgens kun je besluiten of je het gokje neemt of niet. Ik denk dat je nu vanuit jouw gezichtspunt een waardeloze aanschaf hebt gedaan omdat hij niet aan de verwachtingen voldoet. Wat in ieder geval volgens mij niet werkt is om in een slachtoffer rol te kruipen en je af te vragen wat je rechten zijn.

We zijn hier met een heleboel mensen bezig te praten over de Bugs en die zien we natuurlijk allemaal graag opgelost (en daar is Humax mee bezig en Ziggo ook) en over de wishes die hoogst waarschijnlijk pas in volgende modellen zullen verschijnen. Hebben we in ieder geval weer iets om naar uit te kijken.
Barlin is offline  
Oud 7 november 2009, 00:32   #1099
WBL
Junior Member
 
WBL's schermafbeelding
Standaard

Citaat:
Wat in ieder geval volgens mij niet werkt is om in een slachtoffer rol te kruipen en je af te vragen wat je rechten zijn.
Probeer je nou te zeggen dat het mijn eigen schuld is dat ik ca anderhalve maand geleden een product heb gekocht die al een kleine tien maanden word verkocht waarbij basisfunctionaliteit niet werkt? Kom op zeg, wat een onzin.

Zelf op ouderwetse videorecorders van 30 jaar oud werkt het in programmeren en vervolgens opnemen van een programma. Dat is gewoon basisfunctionaliteit wat hoort te werken. Niets meer en niets minder.

Uiteraard vrij logisch dat ik of iemand anders met hetselfde probleem zich dan gaat afvragen wat je in dit geval met moet doen met een product waarbij functonaliteit niet werkt volgens de specificaties.

En daarnaast:
1. Staat genoemde probleem niet in de lijst met bugs.
2. Was er anderhalve maand geleden toen ik deze Humax kocht nog geen melding van andere eigenaren met hetzelfde probleem.

En ja, ik heb voordat ik hem kocht reviews gelezen en ervaringen in dit forum gelezen. Dat is ook de reden dat ik niet de Cisco 8455DVB heb gekocht maar juist bewust voor de Humax 5050 ben gegaan.

Overigens heeft de Humax een paar dagen geleden op wonderlijke wijze wel uit zichzelf een ingeprogrammeerde dagelijks terug kerende opname opeens wel opgenomen zonder dat ik ook maar iets in de instellingen heb aangepast. De vraag is alleen hoe lang het blijft werken en wat de oorzaak van het probleem was. Het enigste wat ik kan bedenken is dat Humax in standby (met klokje) om één of andere reden soms het signaal van Ziggo kwijt raakt en daarom niet kan opstarten. Maar volgens mij zou ik dan een melding met mislukte opname moeten krijgen?
WBL is offline  
Oud 7 november 2009, 02:00   #1100
HenkM
Member
 
HenkM's schermafbeelding
Standaard Panaplasma TX-P46G10E Firmware

A.h.v. eerdere posts heb ik (net) de firmware geupdate.
Nu had ik in het afgelopen half jaar maar 3 maal groen beeld dus op zich niet zo'n drama. De keren dat het beeld groen was kwam alleen voor als de humax bezig was met een timer opname.
Wel gaat nu altijd eerst de TV aan, dan de 5050 starten en pas als deze volledig beeld heeft (zender info in het display) wordt HDMI geselecteerd.

De update (vanaf een SD kaart) duurt wel even (status balk op het scherm geeft verloop aan). Na laden van de firmware moet de SD kaart verwijderd worden en de TV UIT gezet worden (schakelaar).
Na opstart volgt de initialisatie van enkele minuten waarna de TV beeld geeft.
Alle instellingen qua beeld, geluid en zenders blijven zoals ze waren dus verder niks meer in te stellen.

Enkele testjes met volgorde van starten / selecteren HDMI i.c.m. timer opname vanuit standby hebben in geen geval groen opgeleverd.
De toekomst zal leren of het probleem volledig is opgelost en/of een firmware update van de 5050 nodig is.....
HenkM is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iHDR5050-C (HD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl