Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 5 oktober 2009, 20:41   #421
wehoo
Member
 
wehoo's schermafbeelding
Standaard

Na update met de nieuwste firmware gebruikt de EPG alleen nog maar de informatie van de zender en niet meer van internet, ook al staat hij op automatisch ingesteld.
wehoo is offline  
Oud 5 oktober 2009, 21:20   #422
TomF
Senior Member
 
TomF's schermafbeelding
Standaard

@TNG
Nee, geen crashes gehad hier.
TomF is offline  
Oud 5 oktober 2009, 21:37   #423
marchelh
Member
 
marchelh's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door wehoo Bekijk bericht
Na update met de nieuwste firmware gebruikt de EPG alleen nog maar de informatie van de zender en niet meer van internet, ook al staat hij op automatisch ingesteld.
idd, heb ik ook gezien.
Maar ik weet niet wat beter is.
Ik vind de internet versie zeeeeeeeeer traag en bijna onbruikbaar.
En de EPG trekt toch op niets.
Ik vind dat ze daar toch eens aan moeten gaan sleutelen.
Een goed voorbeeld vind ik de Humax receivers.
Dat ziet er mooi uit, en dan bedoel ik vooral de tijd lijn.
Het mag best in de Philips menu layout/design zijn maar wel met een betere tijd indeling
marchelh is offline  
Oud 5 oktober 2009, 22:47   #424
mapel
Member
 
mapel's schermafbeelding
Standaard

Dacht nog even de nieuwe FW nogmaals te overschrijven maar daar trapt hij(8404) niet in.De oude FW reeds weggegooid anders mss downgrade gedaan om meteen er achter aan een upgrade te doen.

Dus nog steeds alle zenders zwart......
mapel is offline  
Oud 6 oktober 2009, 21:52   #425
mapel
Member
 
mapel's schermafbeelding
Standaard

Hedenavond dan toch beeld gekregen op alle zenders na 6 dagen worstelen.
Zoals ik afgelopen Zondag al aangaf ontdekte ik in het slot waar de cam-kaart in gaat dat er enkele pinnetjes verbogen waren tgv het foutief plaatsen vd cam-kaart!Deze heb ik zo goed mogelijk proberen te herstellen en dat had meteen effect in die zin dat ik voor het eerst een auth. voorbij zag komen.Ook was meteen het common interface menu zichtbaar onder de options-knop.Deze gaf ook keurig de status card-in aan.Toch bleven alle zenders zwart.Vandaag nogmaals voorzichtig de cam-kaart verwijderd en zag dat er nog steeds 1 pinnetje van de conn. verbogen was.Deze was niet meer te herstellen en heb hem van buitenaf platgedrukt in de hoop dat deze geen functie heeft.Hierna de kaart wederom teruggeplaatst en meteen beeld op alle zenders.

Daarom nogmaals(het kan niet vaak genoeg herhaald worden).

Hoe moet de CI+ Cam geplaatst worden:

-Paarse stikker naar de muur
-Chip vd smart-card naar de muur


Beeldkwaliteit is indrukwekkend op mijn 32PFL8404.
Ik zie de aanstaande certificering met vertrouwen tegemoet.
mapel is offline  
Oud 6 oktober 2009, 22:00   #426
TomF
Senior Member
 
TomF's schermafbeelding
Standaard

@Mapel,

Goed om te lezen dat je de CAM module toch nog aan de praat hebt gekregen
TomF is offline  
Oud 7 oktober 2009, 20:21   #427
Ceeswad
Junior Member
 
Ceeswad's schermafbeelding
Standaard Philips 32pfl7694H

Afgelopen zaterdag de Philips 32pfl7694H gekocht inclusief Ziggo module voor digitale TV. Na installatie door leverancier is het eindresultaat dat alleen 1 zender actief is. Is dit toestel gecertificeerd?? Plaats van handeling Roosendaal (NB) Wie heeft hier ervaring mee??
Ceeswad is offline  
Oud 7 oktober 2009, 20:39   #428
Mark69
Member
 
Mark69's schermafbeelding
Post

Citaat:
Oorspronkelijk geplaatst door Ceeswad Bekijk bericht
Afgelopen zaterdag de Philips 32pfl7694H gekocht inclusief Ziggo module voor digitale TV. Na installatie door leverancier is het eindresultaat dat alleen 1 zender actief is. Is dit toestel gecertificeerd?? Plaats van handeling Roosendaal (NB) Wie heeft hier ervaring mee??
Hoi Cees,

Zie ook verdere info op dit forum. het type moet uiteindelijk wel gecertificeerd worden, maar is dit op dit moment zoals alle andere Philips tv's nog niet. zie ook http://www.ziggo.nl/producten/televisie/ci-plus
Probleem zoals je dit nu meldt is veel voorkomend bij onjuiste installatie of niet hebben van de laatste software, als jouw leverancier ook de installatie voor zijn rekening neemt moet hij dit dus kunnen oplossen c.q. had hij al opgelost moeten hebben

Zoek even naar de firmware (menu, configuratie, software, moet versie) en of de camcard er goed in zit (chip naar binnen, muurkant; ziggo met pijl gericht naar huiskamer).
Voorwaarde is wel, dat je de camcard hebt aangemeld bij Ziggo. Zie pakketje wat je hebt mee geleverd gekregen en op ziggo.nl

Zoals ook op de Ziggo site staat is men nog bezig met certificeren , maar software versie ...58.005 zorgt in ieder geval voor mooie beelden op alle zenders.
Zie Philips pagina voor handleiding en software: http://www.p4c.philips.com/cgi-bin/d...&slg=nl&scy=NL .

Nog in oktober wordt de software versie verwacht waarmee alle issues zijn opgelost volgens Philips.


Dus even laten corrigeren en je hebt al snel mooi beeld.

Succes!
Mark69 is offline  
Oud 7 oktober 2009, 22:12   #429
Paultje
Junior Member
 
Paultje's schermafbeelding
Standaard CI+

Dank voor je duidelijke bericht. Toch heb ik nog een vraagje.... kan ik nu na het updaten van de FW een CI+ module aanschaffen?

Tnx
Paultje is offline  
Oud 8 oktober 2009, 08:57   #430
Tinuzje
Junior Member
 
Tinuzje's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door mapel Bekijk bericht
Vandaag nogmaals voorzichtig de cam-kaart verwijderd en zag dat er nog steeds 1 pinnetje van de conn. verbogen was.Deze was niet meer te herstellen en heb hem van buitenaf platgedrukt in de hoop dat deze geen functie heeft.Hierna de kaart wederom teruggeplaatst en meteen beeld op alle zenders.
Hoewel ik blij voor je ben dat je beeld hebt, gruw ik ervan dat je zelf aan het klussen bent gegaan!!!
Je hebt garantie op zo'n ding, laat de winkel lekker de boel op lossen!
Nu mis je 1 pennetje en degene die je zelf terug gebogen hebt zijn misschien wel beschadigd!!!!
Zo'n duur apparaat!!!!!!!!!!!!!!!!!!!!!!!
Tinuzje is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl