Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 23 september 2009, 23:42   #281
anoniem
Cable Expert
 
anoniem's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door TomF Bekijk bericht
@Yoeri,

Voornamelijk als ik zap naar Discovery HD. Ik krijg dan ook eerst nog ff 'geblokte beelden')


dit is nog één van de bugs, waardoor de software nog niet goedgekeurd is.
anoniem is offline  
Oud 24 september 2009, 00:18   #282
TomF
Senior Member
 
TomF's schermafbeelding
Standaard

Ha Anoniem

Je bent er maar weer druk mee om alle vragen te beantwoorden (En dat zijn er nogal wat)

Ik reageer toch maar ff hoewel ik eigenlijk niks te melden heb, behalve dat m'n vrouw (En ze is echt geen techneute) zich prima kan redden met de TV + CAM.

Het enige waar ik haar over hoor is dat soms alle zenders (Behalve Ned 1) op zwart gaan. Ze zet dan braaf de TV ff uit en weer aan.
(Eigenlijk best bewonderenswaardig zoals ik haar gedresseerd/geconditioneerd heb )
TomF is offline  
Oud 24 september 2009, 00:44   #283
Mark69
Member
 
Mark69's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
dit is nog één van de bugs, waardoor de software nog niet goedgekeurd is.

Even gespeeld, ervaringen:
- Zoals elders op het CI+ forum vermeld, ook hier alleen teletekst bij Ned. 1.
- Zorgen bij sommigen dat zenders niet te sorteren zouden zijn, kan ik wegnemen. In deze versie kan dat nog steeds (OK button, options, herordenenen)
- EPG is nog steeds 50 kanalen
- SciFi , 13th street ontvang ik zonder ondertiteling. Op Samsums STB is dit met ondertiteling.
- Philips optie: ondertiteling tijdens mute (Ned 1 ) werkt niet
- Zap snelheid is redelijk voor digitale TV. 1-2 sec.

Overigens inmiddels met de nieuwe smartcard.

Als ik terug denk, heb ik vanavond maar een ding echt anders gedaan, behalve uitzetten en weer opnieuw aan , de zenders opnieuw installeren en daarna CAM er in.
Mark69 is offline  
Oud 24 september 2009, 08:05   #284
Agpoman
Junior Member
 
Agpoman's schermafbeelding
Standaard Philips PFL9803/H10

Weet een van jullie waarom de Cam CI Plus niet werkt in dit toestel.
Hij is 2 maanden oud en er zit een DVB-C tuner in gebouwd.
Mail naar philips gestuurd maar die weten het ook niet.
Heb de software va nde tv ge-update maar geen sucses.
Alvast bedankt .
Agpoman is offline  
Oud 24 september 2009, 08:14   #285
TomF
Senior Member
 
TomF's schermafbeelding
Standaard

Nog een kleine update:
- Geen ondertiteling op Discovery HD.
- Zenders die je niet wilt zien, kun je (nu nog) gewoon verbergen. (Dit heb ik bijv. gedaan met de testkanalen en met enkele zenders waar ik toch nooit naar kijk/zal kijken)
TomF is offline  
Oud 24 september 2009, 08:16   #286
nlrb
Senior Member
 
nlrb's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Agpoman Bekijk bericht
Weet een van jullie waarom de Cam CI Plus niet werkt in dit toestel.
Hij is 2 maanden oud en er zit een DVB-C tuner in gebouwd.
Mail naar philips gestuurd maar die weten het ook niet.
Heb de software va nde tv ge-update maar geen sucses.
Alvast bedankt .
Dit werkt niet (en zal nooit gaan werken) omdat de 9803 geen CI+ slot heeft, slechts een CI slot. Alleen de modellen eidigend op een 4 hebben een CI+ slot.
De enige mogelijkheid op de DVB-C tuner te gebruiken ism Ziggo is doormiddel van een AlphaCrypt CAM. Echter wordt dit niet door Ziggo ondersteund en is het dus ook de vraag hoe lang dit nog zal werken.
Veiligste optie is dus een externe decoder.
nlrb is offline  
Oud 24 september 2009, 08:41   #287
kontheur
Junior Member
 
kontheur's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door nlrb Bekijk bericht
Net de nieuwe firmware op mijn 32pfl9604 geinstalleerd. Firmware versie Q5492-0.26.58.5.

Het goede nieuws: Authenticatie geslaagd!
Het slechte nieuws: Op elk kanaal error E19-4: "Preview periode verlopen"

Dit is met de Neotion CI+ CAM. Wellicht dat het met de SMiT CAM wel werkt?! Hier is het beeld nog zwart.

Update: E19-4 is opgelost
Nogmaals, waar heb je de update van de firmware vanaf gehaald?
Ik zie hem op de Philips website niet staan...

Zijn er nog meer mensen met succesvolle authenticatie?
kontheur is offline  
Oud 24 september 2009, 09:39   #289
misfit_nl
Junior Member
 
misfit_nl's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door taz3d Bekijk bericht
Dat is volgens mij de oude firmware...
misfit_nl is offline  
Oud 24 september 2009, 09:47   #290
kontheur
Junior Member
 
kontheur's schermafbeelding
Standaard

Als er nieuwe firmwares verschijnen zullen ze hier waarschijnlijk als eerste staan: http://www.p4c.philips.com/files/3/37pfl9604h_12/

(voor de 37pfl9604 dan)
kontheur is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl