Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 21 juli 2009, 11:59
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard Nog nieuws?

ik zit sinds gisteren met exact hetzelfde gelazer.

mijn outlook geeft deze foutmelding als ik via smtp.ziggo.nl verzend.

komt dus meer voor COL Crying Out Loud
  #12  
Oud 21 juli 2009, 13:48
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard Ziggo 550 B002 NO_ATHOST

Deels opgelost.

Dit probleem lijkt veroorzaakt te worden door meerdere problemen.

Voorbeeld
-Outlook 2007
-Email verstuurd van naam@domein.nl
-relay via smtp.ziggo.nl naar smtp.domein.nl
-smtp.domein.nl herkend de email header als foutief
-Stuurt een Error 550 terug naar smtp.ziggo.nl
-smtp.ziggo.nl stuurt een Error 550-B002 terug naar Outlook 2007.
-En je Email adres op @domein.nl bestaat ogenschijnlijk ineens niet meer?
-Maar je kan gek genoeg wel vanaf naam@ookdomein.nl op een andere mailserver versturen?

Oorzaak
1p smtp.domein.nl staat de regel "NO_ATHOST" aan deze controleerd de validiteit van de Email dwz structuur. Wijkt deze af dan wordt het gereject.
2:Outlook 2007 (lijkt mij stug met zoveel gebruikers) of de smtp.ziggo.nl vervormen de headers van de mail zodat regel 1 in werking kan treden.

Wat nu te doen
-Op korte termijn zorg dat jouw domein hosting provider "NO_ATHOST" uit heeft staan totdat ziggo dit weet op te lossen. Dit lijkt het grotendeels op te lossen.
-Ziggo moet dit checken of zij het veroorzaken of dat het MS-Outlook 2007 is.
-Is het MS dan moet die ook Outlook 2007 aanpassen.

Helaas er lijkt toch meer aan de hand, dus weer tijdelijk via een ander domein mailen (ja het is echt maar 1 domein van de 4 die problemen heeft) en weer terug geketst naar de hosting provider.

Laatst gewijzigd door iverhaar; 21 juli 2009 om 14:17 Reden: toch niet helemaal opgelost!
  #13  
Oud 21 juli 2009, 21:31
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

De mailserver checkt tijdens het verzenden door jou of de 'bestemmings smtp-server' de mail wil krijgen. Als die zegt dat de user onbekend is wordt jouw mail niet verzonden.

Ik vermoed dat de andere smtp-server waar je dan mee verstuurt het domweg verstuurt waardoor jij denkt dat het toch afgeleverd is.

Kan dit scenario kloppen ?

(wil je anders even duidelijker uitleggen wat er precies misgaat)
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #14  
Oud 21 juli 2009, 22:35
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard wat meer uitleg

wat er aan de hand is

vanaf mijn kant gezien!
In outlook 2007 account properties test connection
geeft bij versturen via smtp.ziggo.nl een return error 550 B002 "invalid email adres"
hierbij is het email adres van een ander domein als dat van ziggo, wel een bestaand en valide email adres. Als je het via de webservice benadert helemaal ok.

Staat op de mailserver van dat domein (niet bij ziggo dus) de regel NO_ATHOST aan dan krijg je dit probleem reproduceerbaar. Staat ie uit dan gaat het meestal goed echter soms ook niet. Kon mijn hosting provider echt prima reproduceren. En het staat nu dus voor vanlopig uit.

Wat er volgens hun lijkt te gebeuren is dat het niet ziggo domein aan de ziggo smtp server een code 550 terug geeft. Ziggo relayed dan 550 B002 terug aan Outlook als foutcode.

Nu is NO_ATHOST schijnbaar een controle middel om te kijken of de headers van je email wel correct zijn om spam te voorkomen (ziggo melde dit ook).
Dus lijkt het er op dat er iets mis gaat met de uitgaande mail. Dwz Outlook 2007 maakt er een potje van of de smtp server van Ziggo geeft een stukje bagger door terwijl hij relayed waarop het geweigerd wordt.

Nu heeft Ziggo vandaag ook wat gedonder gehad met de mailservers dus dit kan de oorzaak zijn dat het nu soms wel en soms niet goed gaat.
Blijft het feit dat je je mail shaken nor stirred wil hebben maar gewoon as is.

Overigens zitten zowel Ziggo als mijn Domein hosting provider er duidelijk achter aan dus ik vermoed dat daar wel snel een oplossing uitkomt.

Als ik meer weet zal ik de thread met hun info bijpoetsen.
  #15  
Oud 23 juli 2009, 18:02
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Ik heb het even nagevraagd bij iemand die weet hoe de mailserver werkt :

Citaat:
Als je via smtp.ziggo.nl verstuurd, wordt er gecontroleerd of het 'afzenderadres' wel geldig is.

D
us als het domein van de 'afzender' die controle's niet toestaat kun je niet via smtp.ziggo.nl met dat adres als afzender e-mail versturen.


Kun je niet gewoon via je domeinhostingprovider de mail met dat afzenderadres versturen ?
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #16  
Oud 23 juli 2009, 19:06
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard is voor mij voor vanlopig opgelost

mijn domein hostingprovider heeft die rule bij hun nu gewoon helemaal uitgezet,
nu werkt het dan ook nog steeds goed, dus eigenlijk geen probleem,
maar wil wel graag weten of er iets raars met de emailheaders gebeurt in het proces en nog beter waar? Dat is meer iets in de zin van voorkomen is beter.

Maar beland is er nu ff af, de rest is lange termijn.
  #17  
Oud 23 juli 2009, 19:17
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door iverhaar Bekijk bericht
wil wel graag weten of er iets raars met de emailheaders gebeurt in het proces en nog beter waar?
Ik begreep dat dit niets met headers te maken had, maar puur met afzender-emailadres.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #18  
Oud 24 juli 2009, 08:45
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard ik zal het doorgeven aan mijn provider

Die claimde weer dat die lijn dus naar de header structuur kijkt waar ook je email adres in staat.
LOL maar is gelukkig mijn vakgebied niet, krijg wel steeds meer trek om alle email accounts via google apps te laten lopen om ellende te voorkomen.
Alvast een prettig weekeinde, greetzzz, ivo
  #19  
Oud 24 juli 2009, 12:04
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door iverhaar Bekijk bericht
krijg wel steeds meer trek om alle email accounts via google apps te laten lopen om ellende te voorkomen.
Hmm... zodat google ook alle mail van je kan lezen en alle accountgegevens van jou heeft, inclusief de wachtwoorden en zo......

Maar in jouw geval zou ik gewoon de mail die als afzender adres de domeinnaam heeft van je hostingprovider ook versturen via de smtp server van die hostingprovider. De meeste hostingproviders hebben de mogelijkheid om via een inlog-methode via hun eigen smtp server mail te laten sturen. Dan ben je van alle problemen af omdat die mailserver ook het bijbehorende afzenderadres verzorgt. Je gewone mail met afzender @ziggo.nl of @home.nl of een ander adres verstuur je via de ziggo mailserver.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #20  
Oud 24 juli 2009, 12:47
iverhaar's schermafbeelding
iverhaar iverhaar is offline
Junior Member
 
Geregistreerd: 21 juli 2009
Locatie: Warmond/Casema
Ziggo Internet: Plus Motorola
DTV: Kiss 2840
Berichten: 6
Standaard helaas ziggo is het probleem

die staat nl alleen versturing via hun smtp server toe... waardeloos maar het is niet anders.
Erger is dat dit bij steeds meer providers het geval is.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email


Labels
apache, smtp, work, zakelijk



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 13:09.


© 2017 - Ziggo-Gebruikers.nl