Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)

Mededelingen

Humax Duovisio iPVR-9200C (SD-PVR) Ervaringen, vragen en opmerkingen over deze Standard Definition Personal Video Recorder

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #51  
Oud 13 augustus 2008, 19:43
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.073
Standaard

Citaat:
Oorspronkelijk geplaatst door milkeywayman Bekijk bericht
Dit.forum.schrijft.dat.er.een.software.is.uitgekomen.
Ik.ben.bij.een.vriend.en.deze.heeft.een.Humax.
Hij.wil.graag.updaten,.maar.deze.optie.blijft.grijs(niet.actief).
Wat.moet.hij.nu.doen?
EVEN wachten tot morgen, want we zijn een andere versie met de fix voor audio track switch aan het testen.
  #52  
Oud 14 augustus 2008, 20:52
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.073
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
EVEN wachten tot morgen, want we zijn een andere versie met de fix voor audio track switch aan het testen.
de software staat weer op het netwerk
  #53  
Oud 14 augustus 2008, 21:08
Tempel's schermafbeelding
Tempel Tempel is offline
Junior Member
 
Geregistreerd: 17 maart 2008
Locatie: Enschede / @Home
DTV: Humax PVR-9200 C
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door milkeywayman Bekijk bericht
Dit.forum.schrijft.dat.er.een.software.is.uitgekomen.
Ik.ben.bij.een.vriend.en.deze.heeft.een.Humax.
Hij.wil.graag.updaten,.maar.deze.optie.blijft.grijs(niet.actief).
Wat.moet.hij.nu.doen?
Offtopic: Wat zit je raar te doen, met witte punten tussen je woorden in plaats van spaties??
  #54  
Oud 14 augustus 2008, 22:54
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.461
Standaard

offtopic: spatiebalk stuk?
  #55  
Oud 15 augustus 2008, 01:03
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Hier is gisteren, 14-08-2008, voor de eerste keer de Humax vastgelopen. Tijdklok stond vast op 21.47 uur.
Ik heb de nieuwe software binnengehaald en een reset uitgevoerd.
Gelukkig had ik geen timers geprogrammeerd.
Humax reageerde niet meer op de knoppen en afstandsbediening.
Moest met de 230V schakelaar de Humax uit en aan zetten.

Iemand hetzelfde probleem?
__________________
Power is nothing without control !!!
  #56  
Oud 15 augustus 2008, 19:11
copymaster's schermafbeelding
copymaster copymaster is offline
Senior Member
 
Geregistreerd: 21 maart 2008
Locatie: Zuidhorn/@Home
Ziggo Internet: Alles-in-1 Extra / Cisco EPC3925
DTV: Humax 5200C, Humax iPVR 9200 C
Berichten: 611
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
de software staat weer op het netwerk
Deze keer blijft de optie op de Humax grijs en is er (nog) geen nieuwe versie van de software gezien op het @home netwerk (omgeving Groningen). Kan dit kloppen?
  #57  
Oud 15 augustus 2008, 19:35
AC's schermafbeelding
AC AC is offline
Senior Member
 
Geregistreerd: 1 juli 2007
Locatie: Multikabel
Ziggo Internet: Geen klant meer.
DTV: Geen, alles weggegeven.
Berichten: 1.579
Standaard

Hier omg. multikabel ook geen nieuwe versie beschikbaar. Huidige versie 1.00.17 datum 18 JUL 2008. Neem aan dat dit de laatste versie is, met de "bug" audio track switch en dat de fix pas later dit jaar zal uitkomen.

p.s. nog geen manko's gezien of gemerkt. Moet zeggen dat na een HDD wissel er geen reboots meer waren.

p.s.2 ben wel benieuwd wat de reboots nu veroorzaakt heeft en wat de sw oplossing was.
  #58  
Oud 16 augustus 2008, 11:20
JvD's schermafbeelding
JvD JvD is offline
Member
 
Geregistreerd: 1 februari 2008
Locatie: Groningen
Berichten: 57
Standaard

En tóch heb ik volgens mij na de update een nieuw probleem ontdekt ... Op alle zenders geeft de Humax nu aan "No teletext", als ik teletekst via de decoder wil gebruiken. Nu is dat nog niet zo'n probleem, want het teletekstsignaal wordt wel gewoon doorgegeven aan de TV, dus daar kan ik het wel bekijken, maar wat vervelender is, is dat de "gewone" ondertiteling óók niet meer werkt (Discovery-zenders bv.). DVB-ondertiteling werkt wel, dus de ondertiteling wordt wél uitgezonden.

Zijn er meer mensen met deze ervaring?
__________________
@Home netwerk;9700; Humax iHDR5050-C en iPVR9200C
  #59  
Oud 16 augustus 2008, 12:29
copymaster's schermafbeelding
copymaster copymaster is offline
Senior Member
 
Geregistreerd: 21 maart 2008
Locatie: Zuidhorn/@Home
Ziggo Internet: Alles-in-1 Extra / Cisco EPC3925
DTV: Humax 5200C, Humax iPVR 9200 C
Berichten: 611
Standaard

Citaat:
Oorspronkelijk geplaatst door JvD Bekijk bericht
En tóch heb ik volgens mij na de update een nieuw probleem ontdekt ... Op alle zenders geeft de Humax nu aan "No teletext", als ik teletekst via de decoder wil gebruiken. Nu is dat nog niet zo'n probleem, want het teletekstsignaal wordt wel gewoon doorgegeven aan de TV, dus daar kan ik het wel bekijken, maar wat vervelender is, is dat de "gewone" ondertiteling óók niet meer werkt (Discovery-zenders bv.). DVB-ondertiteling werkt wel, dus de ondertiteling wordt wél uitgezonden.

Zijn er meer mensen met deze ervaring?
Nee, teletekst werkt hier gewoon. Geen probleem gehad na update.
  #60  
Oud 16 augustus 2008, 12:42
JvD's schermafbeelding
JvD JvD is offline
Member
 
Geregistreerd: 1 februari 2008
Locatie: Groningen
Berichten: 57
Standaard

Hm. Er liep nog een opname op het moment, dat ik mijn vorige post typte, maar ik heb inmiddels de decoder even stroomloos gehad middels de schakelaar achterop, en nu werkt TT plus ondertiteling wel weer. Vreemd... Toch even in de gaten houden.

Bedankt voor het checken trouwens, copymaster!
__________________
@Home netwerk;9700; Humax iHDR5050-C en iPVR9200C
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 14:05.


© 2017 - Ziggo-Gebruikers.nl