Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)

Mededelingen

Humax Duovisio iPVR-9200C (SD-PVR) Ervaringen, vragen en opmerkingen over deze Standard Definition Personal Video Recorder

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #131  
Oud 17 juni 2009, 00:27
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Citaat:
Oorspronkelijk geplaatst door Decibert Bekijk bericht
Ik neem aan dat je de BER bedoelt, wat Bit Error Ratio (of Rate) betekent. Die is idealiter 0. Die van jou is dus aan de hoge kant.
Inderdaad. Als die zelfs direct op het AOP dat aangeeft is dat te hoog. Mogelijk toch even naar je kabel en aansluitingen kijken.
Mogelijk dat de BER-waarde van 6 je download onmogelijk maakt.

Dus even een goede kabel maken en direct vanaf AOP naar je 9200. BER moet dan 0 zijn.
__________________
Power is nothing without control !!!
  #132  
Oud 17 juni 2009, 10:37
Kijkgraag's schermafbeelding
Kijkgraag Kijkgraag is offline
Junior Member
 
Geregistreerd: 15 juni 2009
Locatie: Oegstgeest/Casema
DTV: Humax 9200C
Berichten: 5
Standaard

@ Golftouch,

Op mijn statusoverzicht staat BER [e-6]:0. Betekent dit dat mijn bit error rate toch 0 is? Is een signaal van 63 % een probleem?
  #133  
Oud 17 juni 2009, 10:56
Decibert's schermafbeelding
Decibert Decibert is offline
Senior Member
 
Geregistreerd: 25 maart 2009
Locatie: Amstelveen / Casema
Berichten: 915
Standaard

Citaat:
Op mijn statusoverzicht staat BER [e-6]:0. Betekent dit dat mijn bit error rate toch 0 is?
Op het moment van meten op de betreffende zender: ja.

Citaat:
Is een signaal van 63 % een probleem?
De signaalsterkte geeft heel weinig informatie, het zegt alleen wat over de sterkte in vergelijking met eerdere metingen van dezelfde decoder. 63% moet geen probleem zijn.

Als je signaalkwaliteit 63% is, is dat wat minder geweldig.
__________________
Geen loonstrookje van Ziggo B.V.
De feiten scheiden van de emoties
  #134  
Oud 17 juni 2009, 14:57
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.669
Standaard

Je geeft aan dat je signaalsterkte 63% is en je kwaliteit 100%. BER is 0 en dat is goed.

Citaat:
Oorspronkelijk geplaatst door Kijkgraag Bekijk bericht
Signaal sterkte is 63 %, kwaliteit 100% en bereik 6. Ik heb ook het apparaat direct aangesloten op het AOP, dan zakt de signaalsterkte naar 58 %, rest blijft gelijk (zit normaliter versterker/verdeler tussen). Leverde geen resultaat, krijg nog steeds de foutmelding dat de manufacturer_code field niet overeenkomt.
Mag ik hieruit opmaken dat je de software update al getracht hebt uit te voeren zonder een versterker en direct op het AOP met een zo kort mogelijke kabel?

Anders ben ik bang dat de software die je tracht binnen te halen een fout bevat waardoor het niet lukt.
__________________
Power is nothing without control !!!
  #135  
Oud 17 juni 2009, 22:37
Kijkgraag's schermafbeelding
Kijkgraag Kijkgraag is offline
Junior Member
 
Geregistreerd: 15 juni 2009
Locatie: Oegstgeest/Casema
DTV: Humax 9200C
Berichten: 5
Standaard

Dank voor alle hulp. Lijkt er dus op dat het aan de software op de kabel ligt. Ik heb ook nog even met de Humax helpdesk gebeld. Ook zij dachten dat het waarschijnlijk een foute software van Ziggo was (postcode 2341). Men zou het doorgeven aan Ziggo. Enige ervaring hoelang het duurt voordat Ziggo de software vervangt?
  #136  
Oud 17 juni 2009, 23:14
Zig_go's schermafbeelding
Zig_go Zig_go is offline
Senior Member
 
Geregistreerd: 27 mei 2009
Locatie: Oegstgeest / Ziggo
Ziggo Internet: Geen Ziggo Internet
DTV: Humax 5050
Berichten: 125
Standaard

Ik hoor het goede antwoord er nog niet bij.
Ber-6 wil zeggen. Bit Error Rate 10 tot de macht 6 (is miljoen).
Een Ber-6 van 1 wil zeggen 1 bit fout op de miljoen goede bitjes.
Een Ber-6 van 4 - 23 geeft zichtbare storingen in het beeld.

Een Ber-6 die op 0 staat wil helaas niks zeggen over langdurige kwaliteit.

Ik heb af en toe blokjes door het beeld en dan schakelde is snel naar ontvangst status menu en zag dan Ber-6 van 0. Hoewel er net een storing was.
Alleen als er storing is EN je hebt het statusmenu voor staan zie je even snel de BER-6 naar bv 8 of 23 gaan. Daarna valt ie weer terug naar 0 ,terwijl je kijkt!!. 0 zegt dus niks over de kwaliteit van bv de laatste minuut. BER zegt meer iets van de laatste seconde !!!

Signaalsterkte van 63% is best wel goed. Ik heb bv 43%. Het gaat om de kwaliteit en die is 100%. Bij analoog zou het wel wat kunnen uitmaken, maar dit is digitaal.

Twijfel niet teveel aan je eigen installatie. Als ik storingen in de digitale kanalen heb en schakel snel naar de analoge kanalen dan zie je daar ook storingen/hikken. Het zit dus echt onderweg bij Ziggo. Ik vind meerdere keren storing (blokjes) per avond best wel veel, nog niet echt stabiel netwerk.
  #137  
Oud 17 juni 2009, 23:43
Decibert's schermafbeelding
Decibert Decibert is offline
Senior Member
 
Geregistreerd: 25 maart 2009
Locatie: Amstelveen / Casema
Berichten: 915
Standaard

Citaat:
Twijfel niet teveel aan je eigen installatie.
Wellicht, maar er zijn twee redenen om wel eerst je eigen installatie uit te sluiten: ten eerste is de meest voorkomende oorzaak van storing de eigen huisinstallatie in combinatie met interferentie (van bijvoorbeeld Digitenne). Ten tweede is zo'n probleem veel makkelijker en sneller op te lossen dan als het probleem bij Ziggo ligt.
__________________
Geen loonstrookje van Ziggo B.V.
De feiten scheiden van de emoties
  #138  
Oud 22 juni 2009, 23:36
Dibbuz's schermafbeelding
Dibbuz Dibbuz is offline
Junior Member
 
Geregistreerd: 26 mei 2009
Locatie: Nootdorp, Casema
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door Kijkgraag Bekijk bericht
Hallo,

Ik heb op mijn 9200C nog steeds de allereerste versie van de firmware staan (1.00.01). Als ik (Ziggo/Casema 2341) de software wil updaten, vindt hij wel nieuwe software, maar telkens als het laadprogramma is gestart, geeft hij de foutmelding The manufacturer_code field of the download header does not match the STB. Een enkele keer komt hij een stapje verder, maar geeft dan vrijwel meteen de foutmelding The crc_32 field of the data section is incorrect.

Wie weet wat er aan de hand is? Doe ik iets fout? En vooral, hoe kan ik het oplossen?
Ik heb dus precies hetzelfde...
  #139  
Oud 23 juni 2009, 21:45
DaPowerrr's schermafbeelding
DaPowerrr DaPowerrr is offline
Junior Member
 
Geregistreerd: 28 mei 2008
Locatie: Waalwijk
Ziggo Internet: Z3 / Ubee EVW3200
DTV: cisco itv
Berichten: 17
Unhappy

Hoi!

Ik heb toevallig vanmiddag ontdekt (jaja, gaaaaaaaap ) dat er een software-update klaarstond. Want hij deed gek. Namelijk ieder kwartier ongeveer stilstaand beeld, soms zelfs volledig op zwart

En dan na een tijdje ineens weer wel beeld en geluid.

Om gek van te worden want ik ben een verwend kind!

Maar nu na de software update heeft hij er helemaal geen zin meer in!
Nu heb ik echt continu stilstaand beeld afgewisseld met zwart en als ik dan naar een ander kanaal ga om te kijken of die het doet, doet heel het apparaat niets meer!

Heeft iemand een idee?
  #140  
Oud 23 juni 2009, 22:40
Zig_go's schermafbeelding
Zig_go Zig_go is offline
Senior Member
 
Geregistreerd: 27 mei 2009
Locatie: Oegstgeest / Ziggo
Ziggo Internet: Geen Ziggo Internet
DTV: Humax 5050
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door DaPowerrr Bekijk bericht
Heeft iemand een idee?
Koop gewoon een Humax 5050 en verhuis je ouwe naar de hobby zonder.
Mocht ie het ooit weer gaan doen na het nodige geexperimenteer dan kan die naar de slaapkamer. Is dat geen Tip

Er geen SW-updates meer.!!

p.s. de Humax heeft een kleine makke, kan je beter niet op standby zetten, maar voor de rest een beter beeld dan je nu hebt.
http://ziggo-gebruikers.nl/forum/sho...1&goto=newpost
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax Duovisio iPVR-9200C (SD-PVR)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:10.


© 2017 - Ziggo-Gebruikers.nl