Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo

Mededelingen

Storingen Digitale TV bij Ziggo Storingen die (vermoedelijk) meerdere digitale-TV gebruikers in het hele Ziggo gebied treffen

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 15 juni 2008, 23:48
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Exclamation Verkeerd encoded WSS signaal (National Geographic, Film1, Sport1)

Naar aanleiding van deze discussie op Tweakers.net zal ik deze kwestie hier ook maar eens plaatsen.

Sinds lange tijd wordt op diverse zenders een verkeerd, in DVB videobeeld zelf encoded, WSS signaal meegezonden waardoor in bepaalde gevallen zeer hinderlijke witte lijntjes in beeld kunnen verschijnen.
Momenteel is dit hinderlijk zichtbaar o.a bij de zenders National Geographic en alle Sport1/Film1 zenders!
Allemaal toevallig afkomstig van het Chellomedia DMC !!

Als voorbeeld wat voor irritant effect dit kan geven:

Multikabel/Casema Film1 18-4-2008 (Siemens M750, 4:3-letterbox mode,S-Video-Capture)

Laatst gewijzigd door The_Doman; 16 juni 2008 om 09:57
  #2  
Oud 15 juni 2008, 23:54
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Exclamation

Citaat:
Oorspronkelijk geplaatst door de anoniem
De decoder dient dit signaal te onderdrukken (eerste deel lijn 23) in LB mode en niet weer te geven, aangezien WSS soms 'mee ge-encodeerd' door de encoder wordt.
En dat 'mee-encoderen' is dan ook helemaal fout!
Dit is gewoon uitermate irritant, vooral als er in letterbox mode wordt gekeken!
(Mijn Siemens M750 PVR bijvoorbeeld onderdrukt het WSS signaal schijnbaar wel bij rechtsreeks kijken maar niet bij het terugspelen van een opname!)
Hopenlijk kan er nu eens iemand (Anoniem?) bij DMC/Chellomedia op aandringen om deze fouten eindelijk eens te herstellen?

Ik snap gewoon niet dat deze fout gemaakt kan worden door een professioneel video bedrijf. :X

Ook maar even nagevraagd op het UPC Chelloo forum: Vervelende stippelijn.
Citaat:
WSS lijnen bij UPC o.a. op Film1/Sport1, Discovery, NatGeo, Noord-Holland,Rijmond,L1mburg.
Multikabel/Casema, National Geographic, 14-06-08 (16:9 DVB capture, letterbox conversion)


Multikabel/Casema, Film1, xx-04-08 (16:9 DVB capture, letterbox conversion)


Multikabel/Casema, Film1, xx-04-08 (16:9 DVB capture, letterbox conversion)
[

Multikabel/Casema, Film1, xx-04-08 (16:9 DVB capture, origineel anamorph 16:9)

Laatst gewijzigd door The_Doman; 15 maart 2009 om 12:38
  #3  
Oud 16 juni 2008, 09:52
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Op Action Now! zijn die stippel lijntjes de laatste tijd ook zichtbaar bij breedbeeldfilms(letterbox)
  #4  
Oud 16 juni 2008, 21:37
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

De fout kan ook gemaakt worden door de decoder indien bij de conversie naar LB lijn 23 niet wordt ge-blanc'd. Dit komt voor als de STB ingesteld wordt 16:9 LB formaat breedbeelduitzending bij TV scherm 4:3. Dit is fout die we regelmatig tegenkomen bij ontvangers die voor de eerste keer worden aangeboden voor een validatie.



Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
En dat 'mee-encoderen' is dan ook helemaal fout!
Dit is gewoon uitermate irritant, vooral als er in letterbox mode wordt gekeken!
(Mijn Siemens M750 PVR bijvoorbeeld onderdrukt het WSS signaal schijnbaar wel bij rechtsreeks kijken maar niet bij het terugspelen van een opname!)
Hopenlijk kan er nu eens iemand (Anoniem?) bij DMC/Chellomedia op aandringen om deze fouten eindelijk eens te herstellen?

Ik snap gewoon niet dat deze fout gemaakt kan worden door een professioneel video bedrijf. :X

Ook maar even nagevraagd op het UPC Chelloo forum: Vervelende stippelijn.


Multikabel/Casema, National Geographic, 14-06-08 (DVB capture, letterbox conversion)


Multikabel/Casema, Film1, xx-04-08 (DVB capture, letterbox conversion)


Multikabel/Casema, Film1, xx-04-08 (DVB capture, letterbox conversion)


Multikabel/Casema, Film1, xx-04-08 (DVB capture, origineel anamorph 16:9)
  #5  
Oud 16 juni 2008, 21:52
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Exclamation

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
De fout kan ook gemaakt worden door de decoder indien bij de conversie naar LB lijn 23 niet wordt ge-blanc'd. Dit komt voor als de STB ingesteld wordt 16:9 LB formaat breedbeelduitzending bij TV scherm 4:3. Dit is fout die we regelmatig tegenkomen bij ontvangers die voor de eerste keer worden aangeboden voor een validatie.
Kan allemaal best wezen maar dat is nog geen excuus om het zo maar lekker te laten voortduren?
De uitzender van de bewuste kanalen doet het momenteel gewoon fout!
Het zijn notabene ook nog premium betaal zenders!!

Wordt hier nu nog wel wat aan gedaan via jullie kant?

Ik heb vandaag over deze kwestie nog wel een mail gestuurd naar de bewuste zenders/leverancier maar betwijfel ten zeerste of ze hier serieus op willen reageren, als ze al (willen) begrijpen waar het eigenlijk over gaat.

Laatst gewijzigd door The_Doman; 16 juni 2008 om 22:38
  #6  
Oud 17 juni 2008, 11:47
Klaus_1250's schermafbeelding
Klaus_1250 Klaus_1250 is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Roosendaal / @home
Ziggo Internet: Internet Regelmatig / Motorola SB4200
DTV: 2x Humax IR Fox C / Twinhan CabCI-2033 + Alphacrypt
Berichten: 113
Standaard

Waarom word WSS via DVB eigenlijk nog uberhaupt doorgegeven? Daarvoor is toch AFD beschikbaar?
  #7  
Oud 17 juni 2008, 17:57
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.446
Standaard

Citaat:
Oorspronkelijk geplaatst door Klaus_1250 Bekijk bericht
Waarom word WSS via DVB eigenlijk nog uberhaupt doorgegeven? Daarvoor is toch AFD beschikbaar?
WSS is wel gespecificeerd in DVB hoor, alleen dan als data, net zoals AFD.
Het is dus niet de bedoeling dat het WSS signaal in het DVB videobeeld aanwezig is zoals bij de genoemde zenders momenteel het geval is.

En het is gewoon treurig om te zien hoe lang deze kwestie nu al aan de gang is.
Van het Chelloo UPC forum van 21-06-2006!!
Witte onderbroken streepjes bij breedbeeld uitzending

Dus hierbij nogmaals het verzoek aan Ziggo/Anoniem whatever om dit nu eens voorgoed (bij de bron) op te lossen!

En om te laten zien dat die WSS lijntjes niet in het beeld horen hier nog een DVB capture van RTL7 (dus zonder WSS lijnen in beeld)

Multikabel/Ziggo, RTL7 DVB Anamorph 16:9, 17-06-08


Multikabel/Ziggo, RTL7 DVB Anamorph 16:9, 17-06-08 (letterbox conversion)
  #8  
Oud 17 juni 2008, 23:17
haas's schermafbeelding
haas haas is offline
Senior Member
 
Geregistreerd: 23 april 2008
Locatie: Westland - CAIW
DTV: Humax iHDR-5050C e.v.a.
Berichten: 121
Standaard

WSS wordt vaak door de omroep in het bronsignaal (SDI video) ingevoegd om de MPEG-2 encoder te vertellen of het beeld 4:3 of 16:9 is. De encoder hoort dit weg te filteren zodat de stippellijn niet in MPEG-video verschijnt, maar mogelijk kan deze encoder dit niet of is hij verkeerd ingesteld. Niet alleen bij DMC, maar ook bij Canal Digitaal was (is?) dit het geval.

Ook de decoder hoort dit weg te filteren bij letterbox weergave, zodat de fout toch niet zichtbaar wordt als de encoder WSS heeft laten zitten. De Siemens doet dit ook maar met enige vertraging, en misschien niet altijd even consequent.
  #9  
Oud 17 juni 2008, 23:26
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.075
Standaard

doman

ik zie deze fout niet op zowel film1.1/1.2/1.3, wanneer ik op de ontvanger de scherminstelling zet op 4:3 en een beeldformaat 16:9LB kies, dus moet je het probleem toch echt bij je zelf zoeken. Het probleem zit dus niet in het geleverde signaal (althans op dit moment)


Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Kan allemaal best wezen maar dat is nog geen excuus om het zo maar lekker te laten voortduren?
De uitzender van de bewuste kanalen doet het momenteel gewoon fout!
Het zijn notabene ook nog premium betaal zenders!!

Wordt hier nu nog wel wat aan gedaan via jullie kant?

Ik heb vandaag over deze kwestie nog wel een mail gestuurd naar de bewuste zenders/leverancier maar betwijfel ten zeerste of ze hier serieus op willen reageren, als ze al (willen) begrijpen waar het eigenlijk over gaat.
  #10  
Oud 17 juni 2008, 23:39
haas's schermafbeelding
haas haas is offline
Senior Member
 
Geregistreerd: 23 april 2008
Locatie: Westland - CAIW
DTV: Humax iHDR-5050C e.v.a.
Berichten: 121
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
ik zie deze fout niet op zowel film1.1/1.2/1.3, wanneer ik op de ontvanger de scherminstelling zet op 4:3 en een beeldformaat 16:9LB kies, dus moet je het probleem toch echt bij je zelf zoeken. Het probleem zit dus niet in het geleverde signaal (althans op dit moment)
De WSS zit zeker wel in MPEG-video bij die kanalen, maar is voor jou niet zichtbaar omdat jouw ontvanger deze lijn wegfiltert. De ontvanger van Doman blijkbaar niet.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:02.


© 2017 - Ziggo-Gebruikers.nl