Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #421  
Oud 1 november 2009, 13:52
haas's schermafbeelding
haas haas is offline
Senior Member
 
Geregistreerd: 23 april 2008
Locatie: Westland - CAIW
DTV: Humax iHDR-5050C e.v.a.
Berichten: 121
Standaard 702 vs. 720 pixels

Het actieve deel van een beeldlijn is bij SD slechts 702 van de 720 pixels.

Alleen die 702 pixels behoren tot het 4:3 of 16:9 frame, en de rest is extra (feitelijk iets breder dan 4:3 of 16:9). Het is niet verplicht om deze extra pixels in te vullen, omdat ze niet tot het beeld behoren.

Bij HD is het anders, daar behoort de hele beeldlijn tot het actieve beeld.

Hier zou rekening mee gehouden moeten worden bij up- en downconversies van en naar SD, maar dit gebeurt momenteel niet. Gevolg is dat SD materiaal in een HD uitzending te smal wordt weergegeven met mogelijk zwarte stroken aan de zijkant, en omgekeerd wordt HD materiaal te breed weergegeven in een SD uitzending.

Kortom, in SD uitzendingen is het dus volkomen normaal om smalle zwarte stroken te zien aan de zijkant (als je alle pixels bekijkt), maar in HD horen er geen zwarte strookjes te zijn.

Laatst gewijzigd door haas; 1 november 2009 om 13:58
  #422  
Oud 15 december 2009, 17:39
marcedwin's schermafbeelding
marcedwin marcedwin is offline
Senior Member
 
Geregistreerd: 28 mei 2008
Locatie: Zeist - Used to be Casema
Ziggo Internet: Connect Complete & Play Start / Ubee WiFi ellende ding van Ziggo / Mobiel Ruim 4G
DTV: Humax iPVR-9200C / Samsung 2333HD met CI en daarin Alphacrypt Classic / Samsung DCB-9401R / Horizon
Berichten: 450
Standaard

Heb net m'n TV aangesloten met een Ci module. En eerts had ik geen ontvangst. Toen kaart uit een werkende decoder gehaald en dat werkt beter. Maar valt me wel op dat bijv. NL1 HD het slecht doet, blokkerig en wegvallend beeld enzo (NL1 SD doet het wel goed) en op NL2 HD krijg ik alleen geluid. NL3 HD doet het wel.

Vreemd want Eurosport HD doet het werkelijk prima. Sport1 HD blokt ook ietwat. Iemand enig idee wat ik hieraan kan doen, of ligt het aan Ziggo signaal.

Kanaal 11 & 12 doen het trouwens ook niet !!
__________________
Wie gaat er mee op wereldreis ?
Ik heb een waanzinnig idee, maar heb wel sponsoren nodig.

Laatst gewijzigd door marcedwin; 15 december 2009 om 18:53
  #423  
Oud 10 maart 2010, 14:52
arjentjuh's schermafbeelding
arjentjuh arjentjuh is offline
Junior Member
 
Geregistreerd: 10 maart 2010
Locatie: Dedemsvaart / @Home
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door marcedwin Bekijk bericht
Heb net m'n TV aangesloten met een Ci module. En eerts had ik geen ontvangst. Toen kaart uit een werkende decoder gehaald en dat werkt beter. Maar valt me wel op dat bijv. NL1 HD het slecht doet, blokkerig en wegvallend beeld enzo (NL1 SD doet het wel goed) en op NL2 HD krijg ik alleen geluid. NL3 HD doet het wel.

Vreemd want Eurosport HD doet het werkelijk prima. Sport1 HD blokt ook ietwat. Iemand enig idee wat ik hieraan kan doen, of ligt het aan Ziggo signaal.

Kanaal 11 & 12 doen het trouwens ook niet !!
Heb precies het zelfde. Postcode 7702AB huisnummer: 50
Alle zenders doen het goed behalve NL1 en NL2 HD. NL3 HD doet het wel goed... Kabel rechtstreeks vanaf de meterkast aangesloten op het kastje helpt zelfs ook niet...

Heb een Samsung 360 kastje...
  #424  
Oud 10 maart 2010, 16:18
EvoX's schermafbeelding
EvoX EvoX is offline
Senior Member
 
Geregistreerd: 31 januari 2010
Locatie: Groningen/Ziggo
Ziggo Internet: Alles-in-1 Extra
Berichten: 239
Standaard

Mischien off-topic, maar ondanks dat ik op 1, 2, en 3 een megascherp beeld heb, is het geluid bedroevend zacht en daarbij spant Ned I de kroon.
  #425  
Oud 10 maart 2010, 16:36
Sjoop1985's schermafbeelding
Sjoop1985 Sjoop1985 is offline
Senior Member
 
Geregistreerd: 19 mei 2009
Locatie: Linne (Limburg)/@Home
Ziggo Internet: Alles in Eén Plus, Cisco modem
DTV: Sony Bravia KDL-40NX720 + Ziggo SMiT CI+ CAM & Humax iHDR 5200c
Berichten: 129
Standaard

Citaat:
Oorspronkelijk geplaatst door EvoX Bekijk bericht
Mischien off-topic, maar ondanks dat ik op 1, 2, en 3 een megascherp beeld heb, is het geluid bedroevend zacht en daarbij spant Ned I de kroon.
Ik weet dat het geen oplossing is, maar even het andere audiokanaal (gewoon "Nederlands 2/0" en niet dat DolbyDigital geneuzel) selecteren. Overigens is "megascherp" een kwalificatie die ik niet zou gebruiken voor 99% upscaled SD beelden.
  #426  
Oud 10 maart 2010, 16:54
EvoX's schermafbeelding
EvoX EvoX is offline
Senior Member
 
Geregistreerd: 31 januari 2010
Locatie: Groningen/Ziggo
Ziggo Internet: Alles-in-1 Extra
Berichten: 239
Standaard

Citaat:
Oorspronkelijk geplaatst door Sjoop1985 Bekijk bericht
Ik weet dat het geen oplossing is, maar even het andere audiokanaal (gewoon "Nederlands 2/0" en niet dat DolbyDigital geneuzel) selecteren. Overigens is "megascherp" een kwalificatie die ik niet zou gebruiken voor 99% upscaled SD beelden.
Dank je Dat 'probleem' is oppgelost!

Maar zijn 1 2 en 3 dan geen 'echt' HD, want zelf zie ik dag en nacht verschil tussen de overige zenders.
  #427  
Oud 10 maart 2010, 19:01
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.309
Standaard

Citaat:
Oorspronkelijk geplaatst door EvoX Bekijk bericht
Dank je Dat 'probleem' is oppgelost!

Maar zijn 1 2 en 3 dan geen 'echt' HD, want zelf zie ik dag en nacht verschil tussen de overige zenders.
Die mogelijkheid heeft mijn tv niet en het dolby geluid is bedroevend zacht,er zou ooit wat aan gedaan worden,maar niemand neemt dat serieus meer..
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
  #428  
Oud 10 maart 2010, 21:34
EvoX's schermafbeelding
EvoX EvoX is offline
Senior Member
 
Geregistreerd: 31 januari 2010
Locatie: Groningen/Ziggo
Ziggo Internet: Alles-in-1 Extra
Berichten: 239
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Die mogelijkheid heeft mijn tv niet en het dolby geluid is bedroevend zacht,er zou ooit wat aan gedaan worden,maar niemand neemt dat serieus meer..
Via het menu van de Humax;

Dolby/PCM
  #429  
Oud 23 maart 2010, 13:50
arjentjuh's schermafbeelding
arjentjuh arjentjuh is offline
Junior Member
 
Geregistreerd: 10 maart 2010
Locatie: Dedemsvaart / @Home
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door arjentjuh Bekijk bericht
Heb precies het zelfde. Postcode 7702AB huisnummer: 50
Alle zenders doen het goed behalve NL1 en NL2 HD. NL3 HD doet het wel goed... Kabel rechtstreeks vanaf de meterkast aangesloten op het kastje helpt zelfs ook niet...

Heb een Samsung 360 kastje...
Ik meld het probleem hier vervolgens werkt het die zelfde avond ineens voor het eerst... Alleen sinds afgelopen weekend heb ik weer last van artifacts Is er weer wat aangepast?
  #430  
Oud 17 april 2010, 09:12
Peeres's schermafbeelding
Peeres Peeres is offline
Junior Member
 
Geregistreerd: 17 april 2010
Locatie: voorburg
DTV: humax
Berichten: 1
Standaard

Hoi,
Ik heb sinds een paar weken ook bibberend beeld op nl 1 en 2. NL3 en eurosport HD zijn perfect maar andere 2 zenders niet om aan te zien. Ik heb de humax-box en fabrieksinstellingen al eens gereset. Iemand suggesties
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 07:29.


© 2017 - Ziggo-Gebruikers.nl