Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #391  
Oud 3 augustus 2009, 13:55
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door jaksmit Bekijk bericht
Ik heb de zelfde problemen bij HD Ned 1, 2 en 3, elke paar minuten een stukje stilstaand beeld.
Heb alles al moet proberen, telefoons uit, alle randapparatuur uit, splitters uit, etc.
Geen enkel resultaat.
Volgens Ziggo een bekend probleem maar het zou in middels opgelost zijn.
Niet dus.
Is dat geen probleem van je Cisco ontvanger? Je kunt het dan beter in het forumdeel over deze ontvanger melden. Dit topic gaat puur om de uitzending zelf, en daar zit die hickup niet op, anders hadden anderen het ook moeten hebben.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #392  
Oud 3 augustus 2009, 14:27
deMonnik's schermafbeelding
deMonnik deMonnik is offline
Junior Member
 
Geregistreerd: 10 juni 2008
Locatie: Multikabel
DTV: Cisco
Berichten: 12
Standaard

Cees, zit niet recht te praten wat krom is.
Ik ben meer dan een jaar gebruiker van de Cisco en afnemer van de HD kanalen. So far so good geen enkel probleem gehad met artifacten en meer.
NL1 2 3HD doet zijn intreden en start zonder problemen.
Dan een omslag en is bij mij NL 3HD volledig de weg kwijt. Ook de kwaliteit van EuroSportHD met artifacten is minder.
Andere HD zenders zijn perfect. Lijkt mij geen slechte inhouse infrastructure of HW van de Cisco.
Wat zou dit veroorzaken ? De update van de Cisco? Andere zender indeling?

Wat ik wel weet is dat Ziggo niet alles communiceerd en daar zijn veel (HD) gebruikers nu het slachtoffer van.

1141SE

Laatst gewijzigd door deMonnik; 3 augustus 2009 om 14:35
  #393  
Oud 3 augustus 2009, 14:49
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.309
Standaard

Citaat:
Oorspronkelijk geplaatst door deMonnik Bekijk bericht
Cees, zit niet recht te praten wat krom is.
Ik ben meer dan een jaar gebruiker van de Cisco en afnemer van de HD kanalen. So far so good geen enkel probleem gehad met artifacten en meer.
NL1 2 3HD doet zijn intreden en start zonder problemen.
Dan een omslag en is bij mij NL 3HD volledig de weg kwijt. Ook de kwaliteit van EuroSportHD met artifacten is minder.
Andere HD zenders zijn perfect. Lijkt mij geen slechte inhouse infrastructure of HW van de Cisco.
Wat zou dit veroorzaken ? De update van de Cisco? Andere zender indeling?

Wat ik wel weet is dat Ziggo niet alles communiceerd en daar zijn veel (HD) gebruikers nu het slachtoffer van.

1141SE
Cees praat niets recht, Cees doet een suggestie.
  #394  
Oud 3 augustus 2009, 15:33
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door deMonnik Bekijk bericht
Cees, zit niet recht te praten wat krom is.
Pardon??

Aangezien ik de verschijnselen die jij noemt niet zie met mijn HD ontvanger, ga ik er vanuit dat het iets specifieks is wat betrekking heeft op jouw ontvanger. Vandaar mij suggestie om dit in het Cisco forumdeel even te melden. Daar zul je vermoedelijk jouw waarnemingen beter kunnen vergelijken met andere Cisco eigenaren en misschien zelfs wel een oplossing kunnen vinden.

Aangezien het geen generiek probleem in de uitzending kan zijn lijkt het me niet zo zinvol om dat hier te plaatsen, vandaar mijn suggestie.

Als jij dat 'recht praten wat krom is' vindt ....
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #395  
Oud 3 augustus 2009, 15:55
jaksmit's schermafbeelding
jaksmit jaksmit is offline
Junior Member
 
Geregistreerd: 22 juli 2009
Locatie: Nederhorst den Berg/ Casema
Ziggo Internet: geen
DTV: cisco8455DVB
Berichten: 6
Standaard

Ik ging er ook van uit dat het mijn Cisco ontvanger was.
Maar de voorbeelden die de starter van deze discussie aangeeft (zie http://www.123video.nl/playvideos.asp?MovieID=307583
, geven precies mijn problemen aan.

Dus of je hebt gelijk: er zijn ontvangers die niet goed zijn, of
er zijn variabele omstandigheden (blijkbaar niet bij jou) die de artefacten veroorzaken.
Wat die artefacten kunnen zijn weet ik niet.
Ik heb alle andere apparatuur op de zelfde stoppengroep afgesloten en mijn ander groepen ook uitgezet. Ook onze mobiele telefoons uitgezet.
Dus alleen de nieuwe Ziggo verdeler, de Cisco-ontvanger en de TV stonden aan. Echter de artefacten bleven.

Dus het is of de ontvanger of het signaal dat binnen komt!
  #396  
Oud 5 augustus 2009, 07:38
AW78's schermafbeelding
AW78 AW78 is offline
Senior Member
 
Geregistreerd: 5 december 2006
Locatie: - Multikabel
Berichten: 1.630
Standaard

Citaat:
Oorspronkelijk geplaatst door TipX Bekijk bericht
Een nieuwe Engelse komische dramaserie 'Bonkers' op Ned. 2 in HD maandagavond was een schitterende kwaliteit. Ook a.s. maandag weer te zien.
Viel me ook op dat deze serie in HD was! Zag er idd piekfijn uit!
  #397  
Oud 10 augustus 2009, 09:55
F,1's schermafbeelding
F,1 F,1 is offline
Member
 
Geregistreerd: 10 februari 2009
Locatie: Veenendaal
Ziggo Internet: z1
DTV: humax irhd 5000c
Berichten: 43
Standaard

Ik heb nog steeds last van artefacts hier in veenendaal op ned 1,2 en 3
  #398  
Oud 11 augustus 2009, 00:52
MrDroopy's schermafbeelding
MrDroopy MrDroopy is offline
Senior Member
 
Geregistreerd: 7 juli 2008
Locatie: Voorburg
Ziggo Internet: Connect&Play Max | Ziggo CH7465LG Connect Box | d-link dir-855
DTV: Horizon | Humax 5200c | Cisco 8455 | Samsung dcb-h360r | FireDTV
Berichten: 1.255
Standaard

Citaat:
Oorspronkelijk geplaatst door TipX Bekijk bericht
Een nieuwe Engelse komische dramaserie 'Bonkers' op Ned. 2 in HD maandagavond was een schitterende kwaliteit. Ook a.s. maandag weer te zien.
Net gekeken, maar hij was vanavond in ieder geval niet in HD. Beeldkwaliteit was overigens wel perfect voor een SD uitzending. Produceren kunnen die Engelsen wel.
  #399  
Oud 18 augustus 2009, 22:52
Riemens's schermafbeelding
Riemens Riemens is offline
Junior Member
 
Geregistreerd: 18 augustus 2009
Locatie: Maarn/Casema
DTV: Humax IRHD-5000C
Berichten: 1
Standaard Slechte HD kwaliteit publieke zenders

Het is natuurlijk verheugend dat de publieke zenders sinds 4 juli in HD te ontvangen zijn, echter de ontvangstkwaliteit is bijzonder slecht (veel artifacten. Deze vraag heb ik ook aan Ziggo voorgelegd:

Ingezonden Klacht aan Ziggo: De publieke omroepen zenden sinds 4 juli uit in HD, echter de kwaliteit is niet goed (brokkelige weergave). Dit vind ik merkwaardig want andere uitzendingen in HD zoals Eurosport HD, Discovery HD, National Geographic Channel HD en History HD zijn zondermeer goed. Wat is de oplossing voor het bekijken van zenders van de publieke omroepen in HD?

De aanbevelingen van Ziggo uitgevoerd echter dat leverde niets op. De openingszin lijkt toch zeker aan te geven dat het een probleem bij Ziggo is.
Suggesties zijn uiteraard bijzonder welkom!

Reaktie van Ziggo:

Nederland 1, 2 en 3 HD worden over een nieuwe frequentie uitgezonden die voorheen niet werd gebruikt. Dit is de reden waarom er op dit moment veel problemen zijn met het ontvangst van deze zenders terwijl de andere HD zenders wel gewoon werken.

Ik hieronder een paar stappen voor u samengesteld waarmee het probleem opgelost kan worden.

1. Update alseerst de software van de decoder. Deze optie kunt u ik het installatie menu van uw decoder vinden. Het wachtwoord hiervoor is 0000.
Dit proces kan tot 20 minuten duren. het beeld zal ook een paar keer uitvallen tijdens dit proces.

2. Herstel de fabrieksinstelling van de decoder na de software update. Ook deze optie kunt u in het installatiemenu vinden. Ook het wachtwoord van deze optie is 0000.

Hierna kunt u controleren of u Nederland 1, 2 en 3 in HD kunt ontvangen.

Mocht dit niet het geval zijn sluit uw decoder dan met een zo kort mogelijke (het liefst een nieuwe kabel die niet langer dan 3 meter is) coaxkabel aan op de hoofdaansluiting van Ziggo. Op deze manier kunnen we namelijk achterhalen of het probleem zich binnenshuis of buitenshuis bevind.

Heeft u nog vragen? Onze Klantenservice staat voor u klaar op 0900-1884 (€ 0,10 per minuut). U bereikt ons op werkdagen van 08.00 uur tot 22.00 uur en op zaterdag en zondag van 09.00 uur tot 22.00 uur. Natuurlijk kunt u altijd terecht op www.ziggo.nl voor het laatste nieuws, het weer, entertainment en meer. Bent u al bekend met Thuishelp? Hiermee kunt u via de computer onder andere gemakkelijk en gratis chatten met onze Klantenservice. Klik hier voor meer informatie.
  #400  
Oud 19 augustus 2009, 01:28
TipX's schermafbeelding
TipX TipX is offline
Senior Member
 
Geregistreerd: 17 september 2004
Locatie: Den Helder Ziggo
Ziggo Internet: Extra / Ubee
DTV: Panasonic TX-55AX630 CI+ & HUMAX 5200
Berichten: 671
Standaard

Citaat:
Oorspronkelijk geplaatst door MrDroopy Bekijk bericht
Net gekeken, maar hij was vanavond in ieder geval niet in HD. Beeldkwaliteit was overigens wel perfect voor een SD uitzending. Produceren kunnen die Engelsen wel.
Inderdaad, de aflevering van gisteren 18 aug. was ook geen HD. De eerste afleveringen waren wel degelijk HD. Wat vreemd toch weer wat hier gebeurt, misschien eens de VARA een mailtje sturen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:03.


© 2017 - Ziggo-Gebruikers.nl