Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 7 juni 2008, 22:17
krekel's schermafbeelding
krekel krekel is offline
Member
 
Geregistreerd: 12 april 2008
Locatie: Assen /@home
Ziggo Internet: Premium Plus icm Netgear WNR3500
DTV: Cisco 8455DVB HD PVR i.c.m. Sony 40W4000
Berichten: 76
Standaard Zeer slecht geluid

Vanavond tiidens eerste openingswedstrijd slecht beeld. Veel artifacts.
Tweede wedstrijd Portugal - Turkije om de paar seconden geen geluid. Duurde dan ook enkele seconden voordat geluid terugkwam. Het commentaar is niet te volgen. Beeld bij tweede wedstrijd goed.
  #32  
Oud 7 juni 2008, 22:50
klaas's schermafbeelding
klaas klaas is offline
Member
 
Geregistreerd: 24 mei 2008
Locatie: Groningen
Ziggo Internet: connect & play complete
DTV: Horizon box
Berichten: 97
Standaard

Beeld bij de 2e wedstrijd hier ook "storingen" totdat ik ergens na de 15e minuut het zat werd en terug ben gegaan naar Ned1, daarna kan ik het dus niet weten. Alle andere kanalen inclusief HD kanalen zijn wel ok. Zou dit dan echt alleen in Groningen-stad zijn? Kan.....

Laatst gewijzigd door klaas; 7 juni 2008 om 23:49 Reden: een e moest een a zijn. detail, maarja toch....
  #33  
Oud 7 juni 2008, 22:53
kamphajm's schermafbeelding
kamphajm kamphajm is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: Sittard, @Home
Ziggo Internet: Connect & Play Max (Technicolor TC7210 modem)
DTV: Neotion CI+; Samsung SMT-C7140B
Berichten: 332
Standaard

Regelmatig gaat het beeld even op zwart en daarna valt het geluid uit. Ook nog steeds last van artefacts. Even geprobeerd om decoder uit en aan te zetten, maar dat hielp maar even.
EK in HD wordt zo echt een mislukking... Speciaal een HD-decoder gekocht en nu dit...
Blijkbaar slaagt Ziggo er nog steeds niet in om alles technisch voor elkaar te krijgen. Geen Eurosport HD en technisch onvolkomen NL1-HD...
  #34  
Oud 7 juni 2008, 22:56
Cinemanno's schermafbeelding
Cinemanno Cinemanno is offline
Junior Member
 
Geregistreerd: 21 mei 2008
Locatie: Den Haag, Nootdorp
Berichten: 24
Standaard

Er waren wel artefacten te zien zoals een trillend beeld of een stuk beeld wat enekel cm verschoven was. Daarnaast inderdaad flitsen van enkele seconden terug even in het beeld. Dat is eigenlijk een interessante artefact. Maar of dit Zwitserland/bron is, NOS is, Ziggo is of de Samsung box is natuurlijk niet te achterhalen. Maar ik vind het niet logisch eigenlijk om hier de box de schuld van te geven. Waarom zou een decoder dat doen?

Ik had wel audioprobelem in het begin maar na even naar Ned 1 en daarna weer terug loste het op. Heeft ook te maken met 5.1 signaal en mijn geluid loopt via mijn HDMI - dus moeten worden gedownconvert -, dus ik gebruik niet de digitale uit die 5.1 geluid zou kunnen geven.

Maar ondanks die paar aanloopproblemen zit ik wel kwijlend achter mijn TV. Volgens mij hebben ze SD of analoog opzettelijk slecht gemaakt, want wat ziet dit er toch apestrak uit zeg. Al met al gewoon top van Ziggo.
  #35  
Oud 7 juni 2008, 23:20
kfaessen's schermafbeelding
kfaessen kfaessen is offline
Junior Member
 
Geregistreerd: 3 februari 2008
Locatie: Venlo
Berichten: 5
Standaard

De decoder kan sowieso worden uitgesloten want ik heb een andere decoder en heb dezelfde problemen.

Ik vermoed wel dat het ziggo of NOS -> ziggo is aangezien het op het SD kanaal niet is. Ik neem aan dat de NOS alleen HD beelden binnen krijgt en deze zelf downscaled naar SD.

Overigens heb ik bij 1 reclameblok ook dezelfde problemen waargenomen, bij de andere niet, maar ik kijk de reclame normaal ook niet echt.
  #36  
Oud 7 juni 2008, 23:20
Speedy.TV's schermafbeelding
Speedy.TV Speedy.TV is offline
Junior Member
 
Geregistreerd: 25 maart 2008
Locatie: @Home
Ziggo Internet: @Home soms 1200
DTV: Samsung 9401R
Berichten: 11
Standaard

Ben blij dat ik een nieuwe toch wel dure HD decoder heb gekocht. Hij was die 199 euro waard!

Vreemd om te lezen dat zoveel mensen problemen hebben met Nederland1Hd. Ik heb vanavond 1x zwart beeld gehad maar voor de rest geen probleem waargenomen. Het beeld was super mooi, alleen de snelle bewegingen zien er soms wat wazig uit maar voor de rest TOP!

Liggen de problemen die jullie hier hebben niet aan de TV, of aan het feit dat je de decoder op 1080i hebt staan? Die van mij geeft namelijk ook alleen maar een goed beeld met de resolutie op 720p.

ZIGGO en NOS bedankt voor dit super mooie plaatje, en nu maar hopen dat Oranje maandag net zo scherp is als het beeld
  #37  
Oud 8 juni 2008, 00:05
kamphajm's schermafbeelding
kamphajm kamphajm is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: Sittard, @Home
Ziggo Internet: Connect & Play Max (Technicolor TC7210 modem)
DTV: Neotion CI+; Samsung SMT-C7140B
Berichten: 332
Standaard

Vreemd, hier blijven de problemen voortduren. Mijn Samsung staat op 720p, het ligt dus niet aan de instelling van de resolutie.
Het is echt heel erg vervelend... Steeds uitval van geluid, lipsync problemen en blokvorming. Ik heb geen zin meer om op die manier naar TV te kijken. Jammer, want het beeld is wel prima.... Ik hoop dat ze bij Ziggo een oplossing vinden voor dit probleem; anders wordt de speciale actie voor de EK en de Olympische Spelen een groot fiasco.
De problemen doen zich niet voor bij de andere HDTV zenders, alleen bij NL1-HD.

Citaat:
Oorspronkelijk geplaatst door Speedy.TV Bekijk bericht
Ben blij dat ik een nieuwe toch wel dure HD decoder heb gekocht. Hij was die 199 euro waard!

Vreemd om te lezen dat zoveel mensen problemen hebben met Nederland1Hd. Ik heb vanavond 1x zwart beeld gehad maar voor de rest geen probleem waargenomen. Het beeld was super mooi, alleen de snelle bewegingen zien er soms wat wazig uit maar voor de rest TOP!

Liggen de problemen die jullie hier hebben niet aan de TV, of aan het feit dat je de decoder op 1080i hebt staan? Die van mij geeft namelijk ook alleen maar een goed beeld met de resolutie op 720p.

ZIGGO en NOS bedankt voor dit super mooie plaatje, en nu maar hopen dat Oranje maandag net zo scherp is als het beeld
  #38  
Oud 8 juni 2008, 00:42
pjutr's schermafbeelding
pjutr pjutr is offline
Senior Member
 
Geregistreerd: 24 maart 2008
Locatie: Breda Casema
Ziggo Internet: Alles-in-1 Plus
DTV: Philips 42PDL7906 Cisco8455 Samsung SMT-C7140A
Berichten: 807
Standaard

Strak en schitterend scherp vrijwel probleemloze NEd.1-HD-uizending vanaf 17.25. Postcode 4822 (Casema) Geen artefacten o.i.d. wel twee maal kort genketter in het geluid + stoorstreepjes in het beeld tijdens 1e helft Zwitserl.-Tsjechië. En alles op kanaal 14 viel vlak voor het eerste reclame blok (rond 17.50) helemaal weg, maar kwan keurig netjes met beter beeld terug vóór het begin van de wedstrijd....
  #39  
Oud 8 juni 2008, 07:33
martwout's schermafbeelding
martwout martwout is offline
Senior Member
 
Geregistreerd: 17 mei 2008
Locatie: Culemborg (Casema)
DTV: Humax IRDHD5100C
Berichten: 1.287
Standaard Re:

Uit de EK voetbal in HD-topic:

Citaat:
Hadden de mensen die problemen hadden de Samsung op 720p staan of op 1080i? De Samsung laten opschalen zag er hier ook minder uit, maar in 720p was het probleemloos (op een Full HD Sony).
Ik heb de Samsung op 1080i staan.

Citaat:
Hadden de mensen met problemen alleen last tijdens de spel beelden of ook tijdens de studio beelden?
Puur tijdens de beelden vanuit Zwitserland. De eigen beelden van de NOS waren stabiel. Maar tijdens de beelden voor de wedstrijd (portugal) van de gang plus de opstellingen was het beeld schokkerig (alsof het net niet vloeiend liep), artefacta waaronder dat je dan even kort beelden van net ervoor ziet en het viel me op dat het gras van dichtbij vlekkerig was (smearing?). Het gras op Ned 1 digitaal (dus de digitale versie van Ned 1 SD) was beter van dichtbij.

Ik heb tijdens de eerste helft even de decoder op een ander kanaal gezet en weer terug op 14. Toen was het veel stabieler en kon je op een enkele keer wat artefacts wel goed kijken (het beeld zelf was weer vloeiend). Ook ik heb op de andere HD-zenders geen problemen.

Ik moet wel toevoegen dat ik Portugal-Turkije niet heb uitgezeten, maar dat kwam vooral door de problemen tijdens de eerste helft. Ik had het vertrouwen verloren dat het stabiel zou bleven en zodoende was mijn interesse voor de wedstrijd weg.

Postcode: 4102
  #40  
Oud 8 juni 2008, 10:42
pl119's schermafbeelding
pl119 pl119 is offline
Junior Member
 
Geregistreerd: 25 mei 2008
Locatie: - @home
Berichten: 6
Standaard Nl1-hd

Hoi,

Postcode:7943HC
Blokjes beeld en in het begin geen geluid. Zwitserland-Tsjechie was niet om aan te zien.
Had de decoder op 1080i staan.
Zal hem vanavond op 720p zetten. Kijken of het dan beter is.

Over Studio Sport: Dan is het beeld goed, maar ja.......dat is ook niet meer in HD. HELAAS!!!

mvg,

Kees
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 03:17.


© 2017 - Ziggo-Gebruikers.nl