Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Algemeen

Mededelingen

Digitale TV - Algemeen Algemene vragen en opmerkingen over digitale TV van Ziggo welke niet in de overige forums thuis horen

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 12 augustus 2008, 13:31   #331
The_Doman
Senior Member
 
The_Doman's schermafbeelding
Post

Misschien interessant om het verschil in encoding/stream opbouw (B-,P-,I-Frames) te zien tussen EurosportHD en NED1HD.

Code:
 
Eurosport HD.ts - (~10 sec)
PIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPI
PBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPB
BBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBBPBBBPBBBPIPBBBPBBB
PBBBPBBBPBIPBBBPBBBPBBBPBBBPIPB
 
Ned1 HD 1080i Test.ts - (~10 sec) 
BBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPPPPPIPPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPPPPPIPPPBBBBBBPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPPBBBBBBPP
BBBBBBPPBBBBBBPPBBBBBBPPBBBBBBIPPPBBBBBBPPBBBBBBPPBBBBBBPP
The_Doman is nu online  
Oud 12 augustus 2008, 13:35   #332
ArjenW
Senior Member
 
ArjenW's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door moos1968 Bekijk bericht
Ik heb iedere ker op Ned HD dat het geluid wegvalt. Vanmorgen was er zelfs helemaal geen geluid, hebben meer mensen hier last van?
Heb er ook last van.

Is zeer storend. Overige zenders hebben er geen last van.
ArjenW is offline  
Oud 12 augustus 2008, 16:06   #333
kamphajm
Senior Member
 
kamphajm's schermafbeelding
Standaard

Ik had met mijn Samsung DCB-H360RA ook problemen met wegvallen van geluid op NL1-HD en Eurosport HD. Blijkbaar lag dat in mijn geval aan de decoder; een technicus van Ziggo heeft dit bij mij thuis vastgesteld nadat hij een andere decoder had aangesloten (het lag niet aan de bekabeling etc.).
Vandaag heb ik een nieuwe decoder aangesloten en die werkt prima. Geen last meer van artefacts of wegvallend geluid.
kamphajm is offline  
Oud 12 augustus 2008, 16:35   #334
TipX
Senior Member
 
TipX's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Damandan Bekijk bericht
Kortom, Eurosport HD is technisch gezien meer 1080P dan 1080i. Mijn vermoeden is dat Nederland 1 HD 1080i hier nog niet aan doet en daarom de iets mindere qualiteit aan de kijker voorschoteld.
Je ziet inderdaad een 'Full HD' watermerk-logo in beeld bij Eurosport HD. Zou dat het kwaliteitsverschil kunnen verklaren? Ziggo zendt toch niet uit in 1080P.
TipX is offline  
Oud 13 augustus 2008, 18:10   #335
EnzoF1
Member
 
EnzoF1's schermafbeelding
Standaard

Ik heb op Ned 1 HD 1080i nog steeds het probleem met de artifacts. Het heeft niets met de decoder te maken, want die heb ik niet. Alle andere HD kanalen komen perfect door, alleen Ned1HD 1080i heeft hier last van...

9406RK - Assen.
EnzoF1 is offline  
Oud 14 augustus 2008, 11:52   #336
ArjenW
Senior Member
 
ArjenW's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door EnzoF1 Bekijk bericht
Ik heb op Ned 1 HD 1080i nog steeds het probleem met de artifacts. Het heeft niets met de decoder te maken, want die heb ik niet. Alle andere HD kanalen komen perfect door, alleen Ned1HD 1080i heeft hier last van...

9406RK - Assen.
Heb het probleem met zowel de 720P als de 1080I van Ned 1.
Geluid valt ook steeds weg of loopt niet synchroon.
Sta bijna op het punt om maar weer naar het SD kanaal van Ned1 te gaan kijken, ondanks het kwaliteitsverlies.

Als het al een decoderprobleem zou zijn, dan hoop ik wel dat er een update voor komt, net zoals voor Eurosport HD is gedaan....

2907 Capelle aan den IJssel.
ArjenW is offline  
Oud 14 augustus 2008, 13:55   #337
BertvanHorck
Senior Member
 
BertvanHorck's schermafbeelding
Standaard 1080i weg

1487MB 14 augustus 1455 uur

Plots is mijn Test HD NL 1080i weggevallen.....
BertvanHorck is offline  
Oud 14 augustus 2008, 14:18   #338
Alf
Junior Member
 
Alf's schermafbeelding
Standaard geen NL 1 HD 1080

Ook hier (Rijswijk ZH) sinds vanmiddag geen NL 1 HD 1080 meer
Alf is offline  
Oud 14 augustus 2008, 14:42   #339
ArjenW
Senior Member
 
ArjenW's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Alf Bekijk bericht
Ook hier (Rijswijk ZH) sinds vanmiddag geen NL 1 HD 1080 meer
Same in Capelle aan den IJssel....
ArjenW is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale TV - Algemeen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl