Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iRHD-5000 (HD-Tuner)

Mededelingen

Humax iRHD-5000 (HD-Tuner) Ervaringen, vragen en opmerkingen over de iRHD-5000 High Definition kabel ontvanger van Humax

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #131  
Oud 31 juli 2008, 22:36
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Citaat:
Oorspronkelijk geplaatst door Tinman Bekijk bericht
Ja, gisteren besteld. Vanmorgen mail gekregen dat hij op de post was gegaan, dus vermoedelijk morgen in huis.
Super, dus dat word een HD weekend.
  #132  
Oud 31 juli 2008, 22:41
Tinman's schermafbeelding
Tinman Tinman is offline
Junior Member
 
Geregistreerd: 22 juli 2008
Locatie: Weert / @Home
DTV: Humax IRHD-5000
Berichten: 4
Standaard

Jaaaaah...

(trouwens nog bedankt voor de tip)
  #133  
Oud 1 augustus 2008, 10:38
nachtapotheker's schermafbeelding
nachtapotheker nachtapotheker is offline
Member
 
Geregistreerd: 15 juli 2008
Locatie: Casema (Nieuwegein)
DTV: Cisco DVB 8485 en Humax IRHD-5000C
Berichten: 51
Standaard

Heb nog steeds heel af en toe last van het niet synchroon lopen van beeld en geluid. En dan met name op NL1 (niet HD). Ik zie geen BER fouten, het is ook op te lossen met de lipsync correctie, echter is dan op de andere kanalen weer niet goed..
Een paar uur later kan het zo weer goed zijn zonder herstart ofzo. Heel vaag. Woon in het vormalige casema gebied, meer mensen die dit ondervinden?
  #134  
Oud 1 augustus 2008, 12:37
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door nachtapotheker Bekijk bericht
Heb nog steeds heel af en toe last van het niet synchroon lopen van beeld en geluid. En dan met name op NL1 (niet HD). Ik zie geen BER fouten, het is ook op te lossen met de lipsync correctie, echter is dan op de andere kanalen weer niet goed..
Een paar uur later kan het zo weer goed zijn zonder herstart ofzo. Heel vaag. Woon in het vormalige casema gebied, meer mensen die dit ondervinden?
Misschien moet je bij de omschrijving ook even melden welk geluid je gebruikt. Ik kijk alleen via hdmi met geluid via de TV en merk nooit een sync probleem beeld/geluid. Vermoedelijk heb jij geluid via een home-cinema set lopen ?
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #135  
Oud 1 augustus 2008, 14:17
nachtapotheker's schermafbeelding
nachtapotheker nachtapotheker is offline
Member
 
Geregistreerd: 15 juli 2008
Locatie: Casema (Nieuwegein)
DTV: Cisco DVB 8485 en Humax IRHD-5000C
Berichten: 51
Standaard

Citaat:
Oorspronkelijk geplaatst door CeeS Bekijk bericht
Misschien moet je bij de omschrijving ook even melden welk geluid je gebruikt. Ik kijk alleen via hdmi met geluid via de TV en merk nooit een sync probleem beeld/geluid. Vermoedelijk heb jij geluid via een home-cinema set lopen ?
Is inderdaad wel handig om te vermelden. Bij mij is de decoder ook via hdmi aan de TV gekoppeld, geen home-cinema. Het werkt soms dagen goed en dan ineens zijn er weer problemen. Het rare is ook dat het per zender verschilt en het zijn niet altijd dezelfde zenders waarbij het optreed.
  #136  
Oud 1 augustus 2008, 16:09
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Beste forum leden,

Graag deel ik mijn ervaring met jullie, Ik heb inmiddels een paar dagen de geweldige super ontvanger van humax IRHD-5000. Nu heb ik een plasma van Panasonic TH-42PX80 en heb de decoder ingesteld op 1080i ik vindt het beeld namelijk rustiger over komen dan bij 720p wat eigenlijk de juiste instelling zou moeten zijn. gezien ik een hd ready plasma heb. Hebben meer mensen deze bevindingen of licht het gewoon aan mij en zit het tussen de oren.

En wat me ook opviel in lipsync bij film1hd als ik gebruik maak van dolby digital bij pcm is het wel goed.
  #137  
Oud 1 augustus 2008, 16:30
mr-leo's schermafbeelding
mr-leo mr-leo is offline
Senior Member
 
Geregistreerd: 26 maart 2008
Locatie: @Home
DTV: Humax IRHD-5000C + Sony Bravia KDL40D3500
Berichten: 131
Standaard

Citaat:
Oorspronkelijk geplaatst door Humaxfan Bekijk bericht
Via een collega gehoord dat hij leverbaar was bij een webshop zie link onder aan. [...]
Bedankt voor de tip! Direct besteld, ben benieuwd

Was helaas te laat (16:30) dus wordt maandag verstuurd. ff gebeld en hij is nog steeds op voorraad! En 157,95 is niet duur

Laatst gewijzigd door mr-leo; 1 augustus 2008 om 17:00
  #138  
Oud 1 augustus 2008, 20:24
Humaxfan's schermafbeelding
Humaxfan Humaxfan is offline
Senior Member
 
Geregistreerd: 22 mei 2008
Locatie: Winschoten/Online
Ziggo Internet: online 20MB
DTV: Humax IRHD-5050
Berichten: 257
Standaard

Citaat:
Oorspronkelijk geplaatst door mr-leo Bekijk bericht
Bedankt voor de tip! Direct besteld, ben benieuwd

Was helaas te laat (16:30) dus wordt maandag verstuurd. ff gebeld en hij is nog steeds op voorraad! En 157,95 is niet duur
Geen dank, Hoop dat je volgende week snel van je nieuwe humax kunt genieten.
  #139  
Oud 4 augustus 2008, 00:19
cooknl's schermafbeelding
cooknl cooknl is offline
Member
 
Geregistreerd: 4 augustus 2008
Locatie: Alphen a/d Rijn ziggo
Ziggo Internet: hd bundel ubee
DTV: humax irhd 5100c
Berichten: 49
Standaard

Heb sinds gister een humax 5000c

Ben niet echt tevreden over het signaal wat hij aangeeft.

Op mijn samsung heb ik 60% signaal op mijn nieuwe Huma 18% en dat alles met de zelfde aansluitkabel, zoals gebruikt ook met de samsung.

Heeft iemand dit al eens eerder gehoort?

IK heb de ene dag tussen de 10 en 20 kanalen die blokken weergeven zo erg dat er niet na te kijken is, de volgende dag zijn het 30 of meer totaal andere kanalen.
De 5000c schijnt het signaal op te vreten, ik vraag me af of dit kan komen door de firmware die ik er in heb zitten (originele)???

Als iemand iets weet, meld het hier aub.

Rob
  #140  
Oud 4 augustus 2008, 01:29
Harold de 1e's schermafbeelding
Harold de 1e Harold de 1e is offline
Senior Member
 
Geregistreerd: 26 juli 2008
Locatie: Groningen @home
Ziggo Internet: Ziggo Alles in 1 Plus Ubee EVW3200 Fritzbox 7270
DTV: Humax IHDR-5050C Humax IRHD-5000C Humax IR Fox C en Cam CI+ module
Berichten: 113
Standaard

Volgens mij is de Humax defect,ik heb hier ook een Samsung [DCB-B270R].
Op de Samsung ongeveer 70% en op de Humax ongeveer 56%.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Humax > Humax iRHD-5000 (HD-Tuner)




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:06.


© 2017 - Ziggo-Gebruikers.nl