Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Nieuwsgroepen

Mededelingen

Nieuwsgroepen Discussies over de news-server van Ziggo, het gebruik van een payserver en usenet software

Discussie gesloten
 
Discussietools Zoek in deze discussie
Oud 7 april 2013, 17:57   #401
Marlene
Member
 
Marlene's schermafbeelding
Standaard

Hai. Late reactie van mij.

Ik heb net de speedtest van ziggo gedaan en had een uitslag van 38.7 Mbits en upload was 5.7

Nu heb ik geen idee of dit klopt met de snelheid die ik zou moeten hebben alleen valt het me op dus als ik via newsgroepen download dat mijn snelheid niet meer om te juichen is. Dat ging van 13.3 naar 6.6 omdat ik van extra naar plus ben gegaan maar nu is het dus 4.2 mb en dat is toch een stuk langzamer weer.

Ik heb het plus pakket en gebruik het programma sabnzbd. bedoel je dat? Ik heb niets aan mijn instellingen gebruikt en die waren daarvoor goed. Alles werkte prima.

Ik heb een modem van arris 702b en gebruik ook een sitecom router.
Alvast bedankt
Marlene is offline  
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Nieuwsgroepen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl