Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij (eigen) router en firewall problemen en instellingen

Reageren
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 9 januari 2017, 17:43
4sure's schermafbeelding
4sure 4sure is offline
Junior Member
 
Geregistreerd: 9 januari 2017
Locatie: Heemskerk
Berichten: 4
Standaard TC7210 NAS: externe harddisk of USB stick aansluiten

Ik zal wel dom zijn, maar ik krijg het niet voor elkaar om bestanden die op een externe harddisk of USB stick staan te sharen op mijn interne netwerk via de Technicolor TC7210 NAS functionaliteit.

Als iemand een bruikbare handleiding weet te vinden hou ik me aanbevolen.

Eerste stap: welke filesystems kan de TC7210 NAS aan? (FAT16, FAT32, Ext3/4, NTFS)
Met citaat reageren
  #2  
Oud 9 januari 2017, 18:08
Gertjan Huffels's schermafbeelding
Gertjan Huffels Gertjan Huffels is offline
Junior Member
 
Geregistreerd: 5 januari 2017
Locatie: Schalkwijk, Houten
Berichten: 2
Standaard

De usb harddisk moet in ext3 of ext4 indeling geformateerd worden, dan aans
luiten op de TC7210. Nu kan je de rest via de webinterface instellen.

Ps. Domme vragen bestaan niet, alleen domme antwoorden.

Verstuurd vanaf mijn LG-H815 met Tapatalk
Met citaat reageren
  #3  
Oud 9 januari 2017, 19:09
4sure's schermafbeelding
4sure 4sure is offline
Junior Member
 
Geregistreerd: 9 januari 2017
Locatie: Heemskerk
Berichten: 4
Standaard

Ik had de allereerste keer een ext4 schijf geprobeerd wat niet lukte.
Toen dus NTFS en FAT32 geprobeerd omdat ik aannam dat het wel een Windows vriendelijker filesystem zou moeten zijn.

Nu net een USB stick vers geformatteerd met ext4 en met m'n Linux notebook er een bestand op gezet.
Stick in router gestopt, en naar admin interface gegaan.
Drive verschijnt gewoon niet, de enige drive die zgn beschikbaar is, is een schijf die ik een tijdje geleden erin heb gestopt bij m'n eerste pogingen.

PS Domme vragen bestaan niet, maar domme mensen wel, b.v. modem/router UI developers
Met citaat reageren
  #4  
Oud 9 januari 2017, 19:27
4sure's schermafbeelding
4sure 4sure is offline
Junior Member
 
Geregistreerd: 9 januari 2017
Locatie: Heemskerk
Berichten: 4
Standaard

Ok, het begint te werken

Ik kreeg allemaal nutteloze foutmelding (over invalid entries).
Mijn theorie is dat router weer eens in de war was en dacht dat er een schijf aangesoten was die allang net meer aangesloten is.
Maar weer eens gereset et voila, de USB stick verschijnt nu wel, en ik kan 'm iig via FTP benaderen.

Gevalletje domme firmware.
Met citaat reageren
  #5  
Oud 9 januari 2017, 20:59
Gertjan Huffels's schermafbeelding
Gertjan Huffels Gertjan Huffels is offline
Junior Member
 
Geregistreerd: 5 januari 2017
Locatie: Schalkwijk, Houten
Berichten: 2
Standaard

Ik zeg dan altijd maar "schuld van een krom vonkje"
Uit gewoonte deed ik standaard een reboot van de tc, waardoor ik waarschijnlijk direct de usb hd terug zag.
Ieder geval fijn voor je dat je hem nu wel terug ziet en ermee verder kan.

Verstuurd vanaf mijn LG-H815 met Tapatalk
Met citaat reageren
  #6  
Oud 10 januari 2017, 09:19
4sure's schermafbeelding
4sure 4sure is offline
Junior Member
 
Geregistreerd: 9 januari 2017
Locatie: Heemskerk
Berichten: 4
Standaard

Ik gooi het meestal op aardstralen, zonnevlekken (en domme mensen ).
Bedankt voor het meedenken!
Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router


Labels
nas, tc7210, usb



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 02:46.


© 2017 - Ziggo-Gebruikers.nl