Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Telefonie > Ziggo Mobiel

Mededelingen

Ziggo Mobiel Ervaringen en vragen over Ziggo Mobiele Telefonie ? Plaats je vragen dan hier...

Reageren
 
Discussietools Zoek in deze discussie
Oud 19 maart 2017, 17:24   #1
ziggogebruiker01
Senior Member
 
ziggogebruiker01's schermafbeelding
Standaard Geen verbinding met mobiel netwerk

Ik moet met mijn oude Android 4 telefoon bellen. Op mijn nieuwe telefoon doet de data verbinding (4G) het prima. Maar als ik mijn simkaart in de ouide telefoon doe kan ik niet internetten.

Moet ik de APN instellen? Op mijn "goede" telefoon (die prima op internet komt) geeft 'ie aan:
  • Ziggo
  • NL KPN
  • Tele2 Nl
  • T-Mobile NL
Op de "oude" telefoon (die ik op internet hebben wil!) geeft 'ie wat anders aan, namelijk:
  • vodafone NL 3G
  • TMO NL 3G
  • NL KPN 3G
Wat moet ik nu doen? Ik heb het geprobeerd met Vodafone 3G (Ziggo is volgens mij gewoon Vodafone) maar dat werkt niet.


P.S. Bellen gaat prima. En bobiel datagebruik staat data staat op "aan", de oude telefoon is alleen 3G compatibel en de nieuwe 4G.

Laatst gewijzigd door ziggogebruiker01; 19 maart 2017 om 19:00
ziggogebruiker01 is offline   Met citaat reageren
Oud 19 maart 2017, 18:56   #2
ziggogebruiker01
Senior Member
 
ziggogebruiker01's schermafbeelding
Standaard

Hebbes! De APN stond inderdaad niet goed ingesteld. Doe:

Settings > onderhet kopje Wireless & networks tap op "More..." > Mobile networks > Access point names > menu knop "New APN"

Vul daar alleen het volgende in:
  • Name: Ziggo
  • APN: internet.ziggo.nl
Druk op de Menu knop en tap op "Save". In het "Access point names" scherm waar je nu weer bent: zet een vinkje naast Ziggo. Wacht een halve minuut en je hebt een "H" netwerk verbinding (H betekent "3G+").

P.S. De eerste keet maakte ik een typefout in de "APN" (ziggo.internet.bl) en klopte de "Name" (Ziggo) wel. En toch verbindig. Ra ra hoe kan dat...

Laatst gewijzigd door ziggogebruiker01; 19 maart 2017 om 19:01
ziggogebruiker01 is offline   Met citaat reageren
Oud 20 maart 2017, 13:54   #3
Webcare Ziggo
Ziggo Webcare Team
 
Webcare Ziggo's schermafbeelding
Standaard

Super! Fijn dat je het probleem zelf hebt kunnen oplossen.

Pim - Ziggo Webcare
Webcare Ziggo is offline   Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Telefonie > Ziggo Mobiel




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl