Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Horizon TV

Mededelingen

Horizon TV Informatie, vragen opmerkingen en discussies over Ziggo Horizon TV en de Samsung Horizon Mediabox.

Bekijk resultaten enquête: Heb je wel of geen last van hikjes in beeld van je Horizon ? (lees eerst bericht #1)
Ik heb geen last van hikjes in beeld 23 14,56%
Ik heb wel last van hikjes, bij terugkijken opname daarvan zie ik ze op hetzelfde moment 39 24,68%
Ik heb wel last van hikjes, bij terugkijken opname daarvan zie ik ze niet meer 18 11,39%
Ik zie de hikjes tijdens Live kijken 83 52,53%
Ik heb eerder gepauzeerd of teruggespoeld als ik de hikjes zie 16 10,13%
Ik zie de hikjes tijdens kijken via Replay TV 55 34,81%
Geluid heeft (soms) ook hikjes / blijft soms hangen 68 43,04%
Opnames blijven 3,5,10,20 seconden hangen zowel beeld als geluid 42 26,58%
Ik heb een Horizon 7400 (met SCART connector) 37 23,42%
Ik heb een Horizon 7401 (zonder SCART connector) 66 41,77%
Meerdere antwoorden per stemmer mogelijk. Aantal stemmers: 158. Je mag niet stemmen in deze enquête

Reageren
 
Discussietools Zoek in deze discussie Weergave
  #21  
Oud 1 februari 2016, 08:26
BadBert's schermafbeelding
BadBert BadBert is offline
Senior Member
 
Geregistreerd: 6 oktober 2009
Locatie: Hoogerheide
Ziggo Internet: abo: z1
DTV: Samsung SMT-C7140b
Berichten: 149
Standaard

tijdens kijken weinig hikjes meer te zien.

tijdens afspelen van opnames nog HEEL sporadisch.
Laatste 10 uur dat ik van opname gekeken heb, 1 hikje gehad (erg minimaal).
__________________
met vriendelijke groet,

Pieter van Ginneken
Met citaat reageren
  #22  
Oud 2 februari 2016, 20:23
rhe's schermafbeelding
rhe rhe is offline
Senior Member
 
Geregistreerd: 24 december 2010
Locatie: Nieuwegein (Casema)
Berichten: 240
Standaard

De enquête ingevuld. Het lijkt of ik er nu meer last van heb dan pakweg 4 maanden geleden?
__________________
Je hoeft niet goed te zijn om de beste te zijn, zolang je maar beter bent dan de rest
Met citaat reageren
  #23  
Oud 8 maart 2016, 21:21
Heugt's schermafbeelding
Heugt Heugt is offline
Junior Member
 
Geregistreerd: 27 augustus 2008
Locatie: Meijel@Home
Berichten: 3
Standaard Hikjes

Ik heb nog steeds hikjes of te wel HIKKEN in het beeld en het komt overal voor bij terug kijken en live TV.
En ik heb ze nog niet minder zien worden eerder meer !!!!!!!!
Ik vind wel dat er weinig mee gedaan word door Ziggo als ik hier lees hoeveel klachten hierover zijn en ze worden echt niet minder.
Maar wat moeten we daar verder mee.
Ik denk dat er hier niemand een goed antwoord op heeft of zou ik een nieuwe HORIZON BOX aan moeten vragen !!!
Ik weet het verder ook niet meer maar ik zie er nog steeds geen verandering in komen .......
Met citaat reageren
  #24  
Oud 9 maart 2016, 08:04
BadBert's schermafbeelding
BadBert BadBert is offline
Senior Member
 
Geregistreerd: 6 oktober 2009
Locatie: Hoogerheide
Ziggo Internet: abo: z1
DTV: Samsung SMT-C7140b
Berichten: 149
Standaard

De laatste tijd ervaar ik MEER hikken dan voorheen....

zowel op de hoofd box, als de clients. Kwaliteit en sterkte van het signaal zijn perfect of bijna perfect.

erg storend........
__________________
met vriendelijke groet,

Pieter van Ginneken
Met citaat reageren
  #25  
Oud 9 maart 2016, 10:18
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

De laatste tijd steeds vaker gekraak en stilstaand beeld bij opnames, ook als ik de scène opnieuw afspeel gekraak/gepiep en beeld blijft aantal seconden hangen. Heb de harde schijf al eens gewist maar probleem blijft.
Live heb ik dit probleem niet, wel soms hikjes zoals iedereen dat heeft.

Signaal/kwaliteit is goed.

Zijn er meer mensen die dit probleem hebben?
Met citaat reageren
  #26  
Oud 21 maart 2016, 06:50
BadBert's schermafbeelding
BadBert BadBert is offline
Senior Member
 
Geregistreerd: 6 oktober 2009
Locatie: Hoogerheide
Ziggo Internet: abo: z1
DTV: Samsung SMT-C7140b
Berichten: 149
Standaard

Citaat:
Oorspronkelijk geplaatst door twigger Bekijk bericht
De laatste tijd steeds vaker gekraak en stilstaand beeld bij opnames, ook als ik de scène opnieuw afspeel gekraak/gepiep en beeld blijft aantal seconden hangen. Heb de harde schijf al eens gewist maar probleem blijft.
Live heb ik dit probleem niet, wel soms hikjes zoals iedereen dat heeft.

Signaal/kwaliteit is goed.

Zijn er meer mensen die dit probleem hebben?
Jup... Hier ook...
Had vrijdag "lekker nederlands" opgenomen.
Waren niet thuis, dus zaten tijdens de opname ook niet te kijken.

Hele opname vol met haperingen in het beeld.... Was blij dat het om het geluid ging! (die stotterde niet).
Haperingen zaten echt in de opname (geprobeert).

Gaat lekker zo....
__________________
met vriendelijke groet,

Pieter van Ginneken
Met citaat reageren
  #27  
Oud 21 maart 2016, 10:11
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

a.s vrijdag komt een monteur. Maar ik hoop niet dat de box vervangen moet worden want deze is geruisloos, en ik lees dat er veel boxen lawaai maken.(ventilator)

Laatst gewijzigd door twigger; 21 maart 2016 om 11:21
Met citaat reageren
  #28  
Oud 25 maart 2016, 14:15
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Heb een nieuwe box gekregen (4701) van die andere waren 2 tuners defect.
Installatie werd opeens gestopt na 20 minuten met de melding dat de installatie niet verder kon uitgevoerd worden,ik moest de box uitschakelen en weer inschakelen. Heb dat nu gedaan, ben benieuwd of het nu wel lukt.
Met citaat reageren
  #29  
Oud 25 maart 2016, 14:43
twigger's schermafbeelding
twigger twigger is offline
Senior Member
 
Geregistreerd: 7 februari 2008
Locatie: Sittard Ziggo
Ziggo Internet: Connect & Play Max, Ubee Modem
DTV: Samsung UE40F6510 3D, Horizon Box, Quantis CI+1.3
Berichten: 1.440
Standaard

Installatie is nu gelukt, het gekke is dat de favorietenlijst/zendervolgorde zoals ik die op die andere HB had ingesteld op deze HB hetzelfde is. Hoef de lijst dus niet opnieuw samen te stellen. Raar maar waar.

Laatst gewijzigd door twigger; 25 maart 2016 om 15:07
Met citaat reageren
  #30  
Oud 25 maart 2016, 15:40
broekpolder01's schermafbeelding
broekpolder01 broekpolder01 is offline
Junior Member
 
Geregistreerd: 4 september 2015
Locatie: Heemskerk / ziggo
Berichten: 10
Standaard

Fijn dat t gelukt is . Hoe is de nieuwe box qua geluid? Dat blijft bij mij wel een grote ergernis!
Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Horizon TV




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:33.


© 2017 - Ziggo-Gebruikers.nl