Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo-Gebruikers.nl > Overige onderwerpen

Mededelingen

Overige onderwerpen Discussies over onderwerpen die niet specifiek iets met Ziggo te maken hebben

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 10 september 2014, 12:15
aartstyle's schermafbeelding
aartstyle aartstyle is offline
Senior Member
 
Geregistreerd: 30 mei 2008
Locatie: amersfoort/ oud casema
DTV: Humax IRHD5050-C (HD-PVR), sport1 en film1
Berichten: 306
Standaard Netflix problemen

Hallo,

Heb nu al een tijd problemen om netflix te kijken via mijn LG bh7420 home cinema systeem. Het beeld schokt nogal. Ben er al een tijd mee bezig, hieronder de feiten op een rij:
* Zowel bedraad als draadloos hetzelfde probleem. Beeld schokt op alle resoluties en kwaliteitsinstellingen.
* MIjn LG smart tv en laptop hebben geen last van schokkende beelden.
* Heb mijn homecinema meegenomen naar een vriend en naar mijn ouders en daar werkt hij wel prima.
* Netflix gebeld en die zeggen dat er een connectieprobleem is met het internet vanuit de homecinema
* Ziggo kan niks vinden. Hebben wel alles vervangen (behalve hoofdaansluiting) maar probleem is er nog steeds.
* Films die ik zelf intern stream binnen eigen netwerk via plex of andere player werken prima via home cinema.
* Mijn internet valt wel zo nu en dan weg, zowel bedraad als draadloos op alle apparaten.

Ik zelf kom tot de conclusie dat er kleine verstoringen zijn in de internet verbinding van ziggo waar mijn TV en laptop beter mee om gaan dan mijn homecinema. Zouden deze 2 apparaten een grotere buffer hebben o.i.d.?
Zijn jullie het eens met deze redenatie of hebben jullie nog andere suggesties? En vooral wat kan de oplossing zijn?

Alvast bedankt voor jullie hulp
  #2  
Oud 10 september 2014, 13:27
copymaster's schermafbeelding
copymaster copymaster is offline
Senior Member
 
Geregistreerd: 21 maart 2008
Locatie: Zuidhorn/@Home
Ziggo Internet: Alles-in-1 Extra / Cisco EPC3925
DTV: Humax 5200C, Humax iPVR 9200 C
Berichten: 611
Standaard

Het zo nu en dan wegvallen van internet zou toch door Ziggo moeten zijn opgemerkt? Dit lijkt me ook de oorzaak van het schokken van Netflix.

Verstuurd vanaf mijn Nexus 7 met Tapatalk
  #3  
Oud 10 september 2014, 13:55
aartstyle's schermafbeelding
aartstyle aartstyle is offline
Senior Member
 
Geregistreerd: 30 mei 2008
Locatie: amersfoort/ oud casema
DTV: Humax IRHD5050-C (HD-PVR), sport1 en film1
Berichten: 306
Standaard

Het gebeurt niet heel vaak (tenminste ik merk het niet heel vaak). Kan ik dit ergens uit het ubee modem uitlezen? Ik zie wel de t3 timeouts en t4 timeouts staan. Respectievelijk 105 en 12.

Dit gebeurt dermate incidenteel (hoogstens paar keer per dag) dat het mij niet leek dat dit het netflix probleem op mijn Home cinema was aangezien die altijd schokt (stottert).
  #4  
Oud 10 september 2014, 15:36
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Maar als je andere apparaten die via dezelfde internet verbinding werken geen probleem hebben met netflix lijkt het me toch iets anders te zijn dan 'de internet verbinding'.

Misschien toch iets met je interne netwerk. Hoe hangt alles aan elkaar ? Heb je er nog een extra switch of router tussen zitten ?

Je zou misschien nog een logging kunnen doen met een programma op je laptop wat de ping (round trip time) en packetloss meet en dan een kijken op je TV en op je homecinema systeem gelijktijdig en als de boel gaat stotteren kijken of je dan iets ziet gebeuren met packetloss of round-trip-tijd. Wel alles bedraad aansluiten.

O ja, wat voor internet snelheid haal je op http://speedtest.ziggo.nl ??

PS:
Het zou in theorie ook nog kunnen dat je homecinema set naar een andere netflix server connect dan je TV. Dit zou je eventueel nog kunnen vinden als je router een tabel kan laten zien met welke verbindingen in gebruik zijn.

Zie ook dit Youtube filmpje waar iemand ook onderzoek doet naar hickups van netflix en via pingplotter kijkt waar er hickups ontstaan. Misschien kun je ook nog proberen om je homecinema set te pingen om te zien of de verbinding daarvan slecht is via je eigen netwerk (als hij op pings reageert).
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....

Laatst gewijzigd door CeeS; 10 september 2014 om 15:44
  #5  
Oud 10 september 2014, 16:52
aartstyle's schermafbeelding
aartstyle aartstyle is offline
Senior Member
 
Geregistreerd: 30 mei 2008
Locatie: amersfoort/ oud casema
DTV: Humax IRHD5050-C (HD-PVR), sport1 en film1
Berichten: 306
Standaard

Hoi Cees,

Op dit moment is alles draadloos verbonden (bedraad had ik hetzelfde probleem dus die heb ik er weer tussenuit gehaald, lag in de weg namelijk). Ik gebruik op dit moment trouwens het Cisco modem. Het Ubee modem is de vorige keer vervangen door de ziggo monteur nadat ik deze klachten had gemeld.

Via speedtest van ziggo haal ik omtrent de 60 mbps op mijn laptop. Sta ik naast de meterkast dan is dit 90. Dit zal wat minder zijn op de home cinema, maar daar zit geen webbrowser in en kan ik dus niet testen.

ik heb via uitvoeren cmd de pc de volgende opdracht gegeven:
ping 192.168.178.13 (ip adres van mijn home cinema)

Hij komt met een ping van gemiddeld 4 ms. Lijkt me dus prima.

Zoals gezegd is het afspelen van films met de Plex media player draadloos via het interne netwerk geen probleem. De homecinema werkt ook prima op andere internetverbindingen in combinatie met Netflix. De TV, iPhone en laptop hebben hier geen problemen met netflix in mijn eigen netwerk. Ook heb ik andere HDMI kabels en aansluitingen geprobeerd. Bluray en DVD schokken ook niet terwijl hij bij Netflix constant stottert. Heb dat pingplotter erbij gepakt en die laat toch soms enorme pieken zien tijdens het streamen. Tot 549 ms.
Kortom het moet iets zijn in de connectie die de home cinema heeft met mijn eigen internetverbinding. Maar ik weet niet wat.

Laatst gewijzigd door aartstyle; 10 september 2014 om 17:11
  #6  
Oud 10 september 2014, 21:15
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door aartstyle Bekijk bericht
Heb dat pingplotter erbij gepakt en die laat toch soms enorme pieken zien tijdens het streamen. Tot 549 ms.
Kortom het moet iets zijn in de connectie die de home cinema heeft met mijn eigen internetverbinding. Maar ik weet niet wat.
Je moet toch eerst bedraad gaan testen, dan kun je in elk geval een wifi probleem uitsluiten. Pas als dat goed werkt kun je draadloos verder proberen.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #7  
Oud 11 september 2014, 09:55
aartstyle's schermafbeelding
aartstyle aartstyle is offline
Senior Member
 
Geregistreerd: 30 mei 2008
Locatie: amersfoort/ oud casema
DTV: Humax IRHD5050-C (HD-PVR), sport1 en film1
Berichten: 306
Standaard

Hoi Cees,

Moet ik dan alles bedraad aansluiten of alleen de homecinema? De problemen zijn in iedergeval bedraad precies hetzelfde al heb ik de pingplotter nog niet getest. Dat zal ik straks ff doen.

edit: Goed, laptop en homecinema bedraad aangesloten. Beeld schokt nog steeds. Ping met plotselinge pieken naar 1900ms. Zou dit het probleem kunnen zijn?
grt

Laatst gewijzigd door aartstyle; 11 september 2014 om 11:03
  #8  
Oud 11 september 2014, 13:27
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door aartstyle Bekijk bericht
Goed, laptop en homecinema bedraad aangesloten. Beeld schokt nog steeds. Ping met plotselinge pieken naar 1900ms. Zou dit het probleem kunnen zijn?
grt
Ja, dat zou kunnen.
Waar heb je die ping naar gedaan ? De netflix server ?
En kun je zien waar de pieken ontstaan, is dat al direct na je modem, of ergens onderweg ? (waar?)

Het zou kunnen dat de TV een grotere buffer gebruikt waardoor onderbrekingen en pieken niet zo opvallen. In dat geval zou je kunnen zeggen dat het aan de software in de homecinema ligt, maar als de pieken in het 'ziggo-deel' van je verbinding of in je huis-netwerk installatie optreden is dat wellicht op te lossen.

Dus nogmaals ook de vraag:
Hoe hangt je huisnetwerk aan elkaar, hangt je homecinema nu rechtstreeks aan je modem of zit daar nog een extra switch en zo tussen ?
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #9  
Oud 11 september 2014, 14:57
aartstyle's schermafbeelding
aartstyle aartstyle is offline
Senior Member
 
Geregistreerd: 30 mei 2008
Locatie: amersfoort/ oud casema
DTV: Humax IRHD5050-C (HD-PVR), sport1 en film1
Berichten: 306
Talking

Hoi Cees. Heb het zo uitgevoerd als in het youtube filmpje. Netflix aangezet op de home cinema en een Ping gedaan naar het adres van de homecinema. Ook had ik de homecinema direct bedraad op het Cisco modem aangesloten. Dat geldt ook voor mijn laptop.

Het stotteren is ook moeilijk uit te leggen. Vooral bij een bewegende camera heel goed te zien. Alsof hij frames overslaat of iets dergelijks.
  #10  
Oud 11 september 2014, 15:41
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door aartstyle Bekijk bericht
Hoi Cees. Heb het zo uitgevoerd als in het youtube filmpje. Netflix aangezet op de home cinema en een Ping gedaan naar het adres van de homecinema. Ook had ik de homecinema direct bedraad op het Cisco modem aangesloten. Dat geldt ook voor mijn laptop.

Het stotteren is ook moeilijk uit te leggen. Vooral bij een bewegende camera heel goed te zien. Alsof hij frames overslaat of iets dergelijks.
Okee, dan lijkt dus of er een netwerk probleem is tussen je laptop (die doet de pingtest) en je homecinema. Heb je als je die ping-spikes ziet ook die hickups in je beeld, of loopt dat niet gelijk aan elkaar ?

Als je dat wel aan elkaar kunt koppelen, dan kun je eens een ping laten lopen naar www.ziggo.nl bijvoorbeeld. Zie je daar dan ook ineens hele lange pingtijden komen op het moment dat het beeld stottert ? Als dat zo is, dan lijkt het erop dat je internet verbinding af en toe hapert. Blijft dat wel stabiel, dan lijkt het op een probleem tussen je homecinema en je modem.
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo-Gebruikers.nl > Overige onderwerpen




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:29.


© 2017 - Ziggo-Gebruikers.nl