Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo-Gebruikers.nl > Overige onderwerpen

Mededelingen

Overige onderwerpen Discussies over onderwerpen die niet specifiek iets met Ziggo te maken hebben

Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 8 november 2013, 01:20
AvdHeijden's schermafbeelding
AvdHeijden AvdHeijden is offline
Junior Member
 
Geregistreerd: 8 november 2013
Locatie: Oosterbierum / @Home
Ziggo Internet: Alles-in-1 Plus / Ubee EVW3200
DTV: CI+ 1.3 module van Smit
Berichten: 4
Standaard Geen Netflix meer sinds CI+ firmware upgrade

Gisteren toen ik mijn TV (een Philips 32PFL3258H/12) aanzette kreeg ik melding dat er nieuwe software beschikbaar was voor de CI+ module. Ik heb een CI+ module van Smit die volgens de verpakking gecertificeerd is door Ziggo voor interactieve digitale televisie. Ik heb de TV de nieuwe software laten installeren en daarna zag ik onderin beeld dat ik nu met de rode knop van mijn remote Video-On-Demand kon openen. En dat werkt!

Een ander nieuw effect is echter dat de Netflix applicatie van Philips Smart TV nu niet meer werkt! Als ik probeer Netflix te openen gebeurt er helemaal niets, behalve dan dat Smart TV vastloopt (TV uit- en weer aanzetten om weer wat te kunnen). Zeer hinderlijk aangezien het aanbod van Netflix me meer aanspreekt dan dat van Ziggo On Demand. Ik heb geprobeerd de applicatie uit Smart TV te verwijderen en dan opnieuw toe te voegen maar dat lijkt geen effect te hebben.

Heeft iemand enig idee hoe ik dit kan verhelpen? Kan ik evt terug naar de oude firmware als niets anders helpt?
  #2  
Oud 8 november 2013, 09:57
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Start netflix ook niet meer op als je de ci+ module even uit je tv haalt ?
Je kunt in het ci menu ook de rode knop applicatie uitzetten, werkt netflix dan wel weer ?
Verder kun je de rode knop applicatie onderbreken door op de blauwe knop te drukken. Je zou kunnen testen of het uitmaakt of je eerst blauw drukt en daarna netflix opstart.

Of misschien iets heel anders wat op te lossen is door de tv naar fabrieksinstellingen terug te zetten ?
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #3  
Oud 8 november 2013, 15:12
AvdHeijden's schermafbeelding
AvdHeijden AvdHeijden is offline
Junior Member
 
Geregistreerd: 8 november 2013
Locatie: Oosterbierum / @Home
Ziggo Internet: Alles-in-1 Plus / Ubee EVW3200
DTV: CI+ 1.3 module van Smit
Berichten: 4
Standaard

Bedankt voor de tips, ik ga er vanavond of in het weekend mee aan de slag en laat nog weten of 1 van deze dingen hielp!
  #4  
Oud 8 november 2013, 15:20
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Hmm. Je zou bijna paranoia worden en denken dat Ziggo een behoorlijke concurrent van hun eigen VOD diensten wil blokkeren waar het kan.

Want eens: als je Netflix hebt wil je iTV van Ziggo echt niet meer gebruiken. Zeker niet als je voor Uitzending Gemist ook een goed alternatief hebt middels Smart TV (of in mijn geval Apple TV, iPad en AirPlay).
  #5  
Oud 8 november 2013, 15:34
edegroot's schermafbeelding
edegroot edegroot is offline
Member
 
Geregistreerd: 2 juli 2007
Locatie: Heerhugowaard/Multikabel
Ziggo Internet: Alles-in-1 Ubee 3200
DTV: Humax 5100c
Berichten: 75
Standaard

Sowieso is er nieuwe firmware beschikbaar voor dit type tv.
Ik ben benieuwd welke versie jij hebt, want er is een versie van september speciaal aangepast voor VOD Ziggo.
Deze kreeg ik zelf via autoupdate niet aangeboden en heb deze gedownload via de supportportal van Philips. Deze moet je dan nog wel op een USB-stick zetten en de update starten. Daarmee waren voor mij de netflixproblemen verleden tijd.
  #6  
Oud 8 november 2013, 15:39
AvdHeijden's schermafbeelding
AvdHeijden AvdHeijden is offline
Junior Member
 
Geregistreerd: 8 november 2013
Locatie: Oosterbierum / @Home
Ziggo Internet: Alles-in-1 Plus / Ubee EVW3200
DTV: CI+ 1.3 module van Smit
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door edegroot Bekijk bericht
Sowieso is er nieuwe firmware beschikbaar voor dit type tv.
Ik ben benieuwd welke versie jij hebt, want er is een versie van september speciaal aangepast voor VOD Ziggo.
Deze kreeg ik zelf via autoupdate niet aangeboden en heb deze gedownload via de supportportal van Philips. Deze moet je dan nog wel op een USB-stick zetten en de update starten. Daarmee waren voor mij de netflixproblemen verleden tijd.
Wow, daar was ik ook niet op gekomen, dat kan ik ook nog proberen!
Mijn type TV: 32PFL3258H/12
  #7  
Oud 8 november 2013, 18:09
edegroot's schermafbeelding
edegroot edegroot is offline
Member
 
Geregistreerd: 2 juli 2007
Locatie: Heerhugowaard/Multikabel
Ziggo Internet: Alles-in-1 Ubee 3200
DTV: Humax 5100c
Berichten: 75
Standaard

Kijk hier even: http://www.philips.nl/c/3200-serie/3.../nl/?t=support Check op je tv welke softwareversie je hebt en download dan eventueel (tenzij je al 3.01 hebt hoeft dat natuurlijk niet) de zipfile en lees de installatiehandleiding. De USBstick dien je in de eerste USBaansluiting gerekend vanaf de bovenkant te stoppen, anders werkt het niet. Succes.
  #8  
Oud 8 november 2013, 18:35
CeeS's schermafbeelding
CeeS CeeS is offline
Senior Member
 
Geregistreerd: 22 september 2002
Locatie: NH (Multikabel gebied)
Ziggo Internet: CMax300|TC7210|Asus RT-AC87U(Merlin)
DTV: CI+1.3 LG|Horizon 7401|Humax 5050&5200
Berichten: 12.470
Standaard

Citaat:
Oorspronkelijk geplaatst door xahmol Bekijk bericht
Hmm. Je zou bijna paranoia worden en denken dat Ziggo een behoorlijke concurrent van hun eigen VOD diensten wil blokkeren waar het kan.
Gelukkig weet jij beter
__________________
The difference between theory and practice in practice is greater than the difference between theory and practice in theory....
  #9  
Oud 9 november 2013, 12:40
Normal's schermafbeelding
Normal Normal is offline
Senior Member
 
Geregistreerd: 12 juli 2013
Locatie: ..:: ҈ ::..
Ziggo Internet: Ziggo Alles in 1 - Basis
DTV: Humax 5200
Berichten: 268
Standaard

paar weken geleden ook bij onze Samsung TV een CI+ firmware update melding gehad. Netjes opgevolgd en ook problemen met Netflix app...

Deze is nu weer hersteld door een kennis met veel Samsung Technische kennis... maar herken het issue.

p.s.1 TV model is gewoon Ziggo Cert. TV, maar is dus wel raar. Dacht de enige te zijn, maar lees nu her en der toch issues met gebruik Netflix

p.s.2 Netflix werkte overigens wel op tablet/laptop tijdens storing aan TV.
  #10  
Oud 9 november 2013, 12:47
wzir's schermafbeelding
wzir wzir is offline
Senior Member
 
Geregistreerd: 27 juli 2011
Locatie: Leiden / Casema
Ziggo Internet: AIE Plus
DTV: Humax HDR-5200C
Berichten: 486
Standaard

Mijn 2 centen: het zou gewoon niet mogen gebeuren (en is imho zeer kwalijk te noemen) dat een update t.b.v. de CI+ module, een app van het Smart Tv gedeelte kan vernaggelen, dit zou zo'n update NOOIT EN TE NIMMER mogen beïnvloeden.
En in dit geval (en andere gevallen, zo te zien) betreft het ook nog de Netflix app. Niet dat ik paranoia ben aangelegd , maar dit is wel érg toevallig: twee verschillende merken Tv's en beiden een niet-werkende Netflix app na zo'n update...
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo-Gebruikers.nl > Overige onderwerpen


Labels
ci+, netflix, probleem, update, ziggo



Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 20:26.


© 2017 - Ziggo-Gebruikers.nl