Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum   Facebook Twitter Google+


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Webspace en Homepages

Mededelingen

Ziggo Webspace en Homepages Discussies en vragen over Ziggo Webspace en Homepages en het maken en uploaden van je homepage.

Reageren
 
Discussietools Zoek in deze discussie
Oud 25 mei 2010, 01:02   #11
André Stelling
Senior Member
 
André Stelling's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door darkfalcon Bekijk bericht
@ André Stelling;
Al eens met editplus gewerkt?
Nee, kende ik niet, interessant, lijkt wel sterk op UltraEdit.
Ook FTP optie in Editplus ?
André Stelling is offline   Met citaat reageren
Oud 26 mei 2010, 08:49   #12
darkfalcon
Senior Member
 
darkfalcon's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door André Stelling Bekijk bericht
Nee, kende ik niet, interessant, lijkt wel sterk op UltraEdit.
Ook FTP optie in Editplus ?


Klik 4 fullscreen

Ik werkt meestal direkt op mijn server,maar lijkt wel te kunnen.
Moet ik eerlijk bekennen dat ik er, voor jouw vraag, nooit notie van genomen had.
Zo zie je maar weer dat we noooit te oud zijn om te leren
darkfalcon is offline   Met citaat reageren
Oud 26 mei 2010, 21:58   #13
André Stelling
Senior Member
 
André Stelling's schermafbeelding
Standaard Webspace links

@darkfalcon,

Ach ja er bestaan meerdere wegen naar Rome
Vooralsnog blijf ik toch even met ULtraEdit maar EditPlus lijkt me zeker de moeite waard. Kwestie van gewoonte denk ik.

Zal binnenkort even een extra hoofdstuk toevoegen betreffende links.

Ik denk dan aan nuttige links naar webspace gerelateerde onderwerpen, zoals jij bijvoorbeeld aangaf.

Jaja, idd. nooit te oud om te leren
André Stelling is offline   Met citaat reageren
Oud 8 juni 2010, 19:36   #14
HanV
Junior Member
 
HanV's schermafbeelding
Standaard

Opmerking over teller:

In HTML is in de img tag ook het alt attribuut verplicht, het zou dus zoiets als

<img src="/cgi-bin/Count.cgi?font=C&ft=0" alt="Teller" >

moeten zijn.
HanV is offline   Met citaat reageren
Oud 8 juni 2010, 23:33   #15
André Stelling
Senior Member
 
André Stelling's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door HanV Bekijk bericht
Opmerking over teller:

In HTML is in de img tag ook het alt attribuut verplicht, het zou dus zoiets als

<img src="/cgi-bin/Count.cgi?font=C&ft=0" alt="Teller" >

moeten zijn.
Tnx m8, goed gedacht, krijg nu dit als resultaat:



We zijn er bijna
André Stelling is offline   Met citaat reageren
Oud 9 juni 2010, 00:22   #16
darkfalcon
Senior Member
 
darkfalcon's schermafbeelding
Standaard

Moet je dit niet aanroepen in de html site?

Code:
<!--#exec cmd="cgi-bin/count.cgi"-->
darkfalcon is offline   Met citaat reageren
Oud 9 juni 2010, 23:36   #17
André Stelling
Senior Member
 
André Stelling's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door darkfalcon Bekijk bericht
Moet je dit niet aanroepen in de html site?

Code:
<!--#exec cmd="cgi-bin/count.cgi"-->
FF niet gecheckt maar volgens mij gaat dat zo niet werken
Zelf al getest ?
André Stelling is offline   Met citaat reageren
Oud 10 juni 2010, 15:31   #18
HanV
Junior Member
 
HanV's schermafbeelding
Standaard

Ik heb nu ook AnyClient geinstalleerd en zelf een index.html aangemaakt in de map publiek.

Ik krijg nu standaard de teller 000001 (witte tekst op zwarte achtergrond)

mijn index.html

<html>
<head>
<title>Webspace HanV</title>
<META HTTP-EQUIV="content-type" CONTENT="text/html;charset=utf-8">
</head>
<body>
<img src="/cgi-bin/Count.cgi?font=C&amp;ft=0" alt="Teller" >
</body>
</html>

Als ik &amp;ft=0 weglaat, dan krijg ik er een blauwe rand omheen, de parameter ft zorgt dus niet voor een beginstand van 0.

Ik jouw voorbeeld kon hij het plaatje niet vinden en dan krijg je de alt waarde.
HanV is offline   Met citaat reageren
Oud 11 juni 2010, 00:30   #19
André Stelling
Senior Member
 
André Stelling's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door HanV Bekijk bericht
Ik heb nu ook AnyClient geinstalleerd en zelf een index.html aangemaakt in de map publiek.

Ik krijg nu standaard de teller 000001 (witte tekst op zwarte achtergrond)
<img src="/cgi-bin/Count.cgi?font=C&amp;ft=0" alt="Teller" >
Als ik &amp;ft=0 weglaat, dan krijg ik er een blauwe rand omheen, de parameter ft zorgt dus niet voor een beginstand van 0.

Ik jouw voorbeeld kon hij het plaatje niet vinden en dan krijg je de alt waarde.
Net nog getest, werkte niet maar ik had wel even een helder moment.
Zal ik morgen even uitleggen Eigenlijk hetzelfde als eerder met het gastboek scriptje probleem, zie ook :
http://ziggo-gebruikers.nl/forum/sho...557#post260557

Zal dus enkel met hoofd-account werken tenzij ....
André Stelling is offline   Met citaat reageren
Oud 11 juni 2010, 00:32   #20
darkfalcon
Senior Member
 
darkfalcon's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door André Stelling Bekijk bericht
FF niet gecheckt maar volgens mij gaat dat zo niet werken
Zelf al getest ?
jaren geleden, ik gebruik nu een grafische counter voor unieke i.p's.
Die roep ik via include aan,op de index pagina.
darkfalcon is offline   Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Webspace en Homepages




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl