Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum  


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email

Mededelingen

Email Discussies en vragen over Ziggo Email en mailserver problemen.

Reageren
 
Discussietools Zoek in deze discussie
Oud 29 december 2016, 10:55   #1
Ebo.edb
Junior Member
 
Ebo.edb's schermafbeelding
Standaard Email account installeren lukt niet

Ik krijg het installeren van mijn ziggo account in Outlook 2010 niet werkend. Ik heb het stappenplan van Ziggo doorlopen en een medewerker van de ServiceDesk gesproken en met hen de stappen nog eens doorlopen. Ik blijf de melding ontvangen dat er geen contact gemaakt kan worden met de server.
Ebo.edb is offline   Met citaat reageren
Oud 29 december 2016, 11:51   #2
Stevie-v
Member
 
Stevie-v's schermafbeelding
Standaard

Citaat:
Oorspronkelijk geplaatst door Ebo.edb Bekijk bericht
Ik krijg het installeren van mijn ziggo account in Outlook 2010 niet werkend. Ik heb het stappenplan van Ziggo doorlopen en een medewerker van de ServiceDesk gesproken en met hen de stappen nog eens doorlopen. Ik blijf de melding ontvangen dat er geen contact gemaakt kan worden met de server.
Misschien heb je hier wat aan je hoeft hier bijna niks zelf in te stellen enkel je email adres en wachtwoord invullen de rest word voor je gedaan.

https://www.mozilla.org/nl/thunderbird/
__________________
Horizonbox
Stevie-v is offline   Met citaat reageren
Oud 29 december 2016, 17:25   #3
Johnny54
Full Moderator
 
Johnny54's schermafbeelding
Standaard

Mijn outlook 2010 heeft geen problemen met de Ziggo server, dus zeer waarschijnlijk geen server probleem.

Weet je zeker dat je alle instellingen hebt staan zoals min het stappenplan aangegeven? Niet toevallig ergens een komma i.p.v. een punt. Vooral bij de servernamen.

Gebruik je de standaard firewall van Windows, of die van een beveiligingspakket. Indien het laatste blokkeert die de poorten niet?

Gebruik je de standaard DNS servers, of aangepaste? In het geval van de laatste worden de servers wel resolved.
Doe een ping naar imap.ziggo.nl en smtp.ziggo.nl
Voor Windows 10:
Rechtsklik op startsymbool - klik op opdrachtprompt (administrator)
Type in venster ping imap.ziggo.nl en klik op enter
Doe hetzelfde voor smtp.ziggo.nl
Je krijgt steeds te zien of er contact gemaakt kon worden.
Johnny54 is offline   Met citaat reageren
Reageren

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Email




Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie

Ziggo App voor Android Ziggo App voor iPhone & iPad

© 2017 - Ziggo-Gebruikers.nl