Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router

Mededelingen

Router Hulp bij router en ander hardware problemen bij Ziggo Kabelinternet

Discussie gesloten
 
Discussietools Weergave
  #1  
Oud 8 november 2011, 09:56
CreatoX's schermafbeelding
CreatoX CreatoX is offline
Junior Member
 
Geregistreerd: 27 december 2008
Locatie: Muntendam
Ziggo Internet: Alles-in-een Extra
DTV: Samsung 360HR
Berichten: 7
Standaard Sitecom 300N X3 trage wifi na FW Update

Hallo Allen,

Al een tijd vraag ik mij het volgende af.

Na de snelheidsverhoging een aantal jaren geleden, was ik genoodzaakt een nieuwe router aan te schaffen. Ziggo adviseerde zelf een Sitecom 300N X3. Deze heb ik aangeschaft (niet via Ziggo).
Ik ga er dan ook een beetje vanuit dat er meerderen zullen zijn met dit type router.

De router werd standaard geleverd met firmware 1.5. Inmiddels zijn we 4 versies verder (link). Echter na het upgraden van de firmware van de router, is Wifi enorm traag. Alleen op v1.5 loopt dit goed.

De volgende punten heb ik veelvuldig uitgevoerd met de firmwares 1.5 t/m 1.9, maar enkel een goed resultaat behaal ik met firmware v1.5.
  • getest op meerdere pc's (draadloos)
  • fabrieksinstellingen teruggezet
  • andere kanalen geprobeerd
  • router een tijdje uit gehad en weer aan gezet

Goed... ik heb nu versie 1.5 en alles lijkt goed te werken. Geen problemen dus waarom zeur ik dan... Omdat ik graag zie dat iets goed werkt en wie weet is het ooit nog wel noodzakelijk om te updaten (PS3 ofzo).
Misschien is het een kleinigheid. Het vreemde is dat ik verder niemand anders met ditzelfde probleem kan vinden.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws > Router


Favorieten/bladwijzers

Labels
300n, router, sitecom, traag, wifi

Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +2. Het is nu 20:55.


© 2013 - Ziggo-Gebruikers.nl