Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Nieuwsgroepen

Mededelingen

Nieuwsgroepen Discussies over de news-server van Ziggo, het gebruik van een payserver en usenet software

Discussie gesloten
 
Discussietools Weergave
  #1  
Oud 13 december 2009, 16:25
Gmember81's schermafbeelding
Gmember81 Gmember81 is offline
Junior Member
 
Geregistreerd: 13 december 2009
Locatie: Den Haag
Ziggo Internet: Alles-in-1 Plus, Ubee modem
DTV: Humax IR-FOX C
Berichten: 4
Exclamation Dramatisch lage snelheid bij downloaden via payserver

Beste ziggo-gebruikers,

Onlangs (sinds 2 weken) ben ik overgestapt naar het Alles-in-1 Plus pakket van Ziggo. De snelheid van het internet is tijdens het surfen prima in orde. Ook met speedtest haal ik een goede snelheid (19+ mb).

Zodra ik via nieuwsgroepen wil downloaden gaat mijn snelheid drastisch omlaag. Ik haal max 150 kb/sec, wat droevig te noemen is . Ik heb dit geprobeerd met Eweka en Powernews en met Powernews zit ik zelfs aan een max van 130 kb/sec.

Ik heb nu een aantal keer de klantenservice gebeld/gemaild en het enige dat ik te horen krijg is dat er een update gepland staat voor de Ubee modem (eerst kreeg ik te horen medio december en daarna op 7 januari 2010). Zekerheid dat de problemen opgelost zullen zijn, krijg ik niet. En ook ruilen voor een ander type modem is geen optie.

Ik heb al een beetje rondgekeken op het forum, maar wat mij opvalt, is dat mensen met een Ubee modem lagere snelheden hebben, maar niet zo laag als die van mij. Meestal lees ik dat de snelheid van het downloaden met de Ubee modem gemaximaliseerd is op 20mbit, maar hier kom ik niet eens bij in de buurt.

Zou het ook een andere reden kunnen hebben dat mijn snelheid dramatisch laag is tijdens het gebruik maken van nieuwsgroepen? Anders zit er niks anders op dan te wachten op de geplande update.

Alvast dank voor de reacties!
  #2  
Oud 13 december 2009, 21:42
nico hhw's schermafbeelding
nico hhw nico hhw is offline
Senior Member
 
Geregistreerd: 31 oktober 2008
Locatie: heerhugowaard/multikabel
Ziggo Internet: A-I-1 extra (120/10Mb) / ubee evm3200 / D-Link DIR825
DTV: humax iHDR5050c
Berichten: 993
Standaard

Hmmm..... aan de snelheid te zien lijkt het er op
dat je geen login gebruikt om van de newsserver te downloaden.
Of je hebt de login niet aangevinkt?
Ik heb dat net hier even getest en als ik dat doe
dan kom ik ook niet boven de 150 Kb/s bij eweka.
Vink ik hem dan weer aan en ik log in
met de juiste gegevens dan heb ik weer full speed
met mijn ubee.

kijk hier eens:

http://ziggo-gebruikers.nl/forum/showthread.php?t=22670

Laatst gewijzigd door nico hhw; 13 december 2009 om 21:53
  #3  
Oud 13 december 2009, 22:00
Gmember81's schermafbeelding
Gmember81 Gmember81 is offline
Junior Member
 
Geregistreerd: 13 december 2009
Locatie: Den Haag
Ziggo Internet: Alles-in-1 Plus, Ubee modem
DTV: Humax IR-FOX C
Berichten: 4
Standaard

Dank voor jouw reactie.
Ik download met Grabit en ik heb mijn logingegevens gewoon ingevuld.
Ik zie overigens nergens de optie 'server requires login' die ik aan kan vinken.
Ik kan mijn gegevens invullen als ik een nieuwe server aanmaak, weet jij waar ik deze optie kan vinden?

Wat je zegt klopt overigens wel, ik haal op dit moment maximaal 150 kb/sec bij eweka.
  #4  
Oud 13 december 2009, 22:23
nico hhw's schermafbeelding
nico hhw nico hhw is offline
Senior Member
 
Geregistreerd: 31 oktober 2008
Locatie: heerhugowaard/multikabel
Ziggo Internet: A-I-1 extra (120/10Mb) / ubee evm3200 / D-Link DIR825
DTV: humax iHDR5050c
Berichten: 993
Standaard

Ik gebruik zelf newsleecher, daarmee kan ik de login
aan of uit vinken. Hoe dat met grabit werkt zou ik helaas
niet weten.

kijk anders even hier,

http://www.binaries4all.nl/index.php

daar staan wel enkele programma's uitgelegd volgens mij.

Wat je ook misschien nog kan proberen, is even in de
veilige modus van windows proberen te downloaden met grabit.
(tijdens opstarten f8 indrukken)
Misschien houd je firewall iets tegen of is er een ander probleem
wat je in de veilige modus kan uitsluiten.

Laatst gewijzigd door nico hhw; 13 december 2009 om 22:37
  #5  
Oud 13 december 2009, 22:39
Gmember81's schermafbeelding
Gmember81 Gmember81 is offline
Junior Member
 
Geregistreerd: 13 december 2009
Locatie: Den Haag
Ziggo Internet: Alles-in-1 Plus, Ubee modem
DTV: Humax IR-FOX C
Berichten: 4
Standaard

Ik heb net ook geprobeerd te downloaden met newsleecher, ik heb mijn logingegevens van eweka ingevuld en server requires login aangevinkt, echter blijft de snelheid nog steeds zo laag, rond de 140 kb/sec nu
  #6  
Oud 13 december 2009, 23:01
nico hhw's schermafbeelding
nico hhw nico hhw is offline
Senior Member
 
Geregistreerd: 31 oktober 2008
Locatie: heerhugowaard/multikabel
Ziggo Internet: A-I-1 extra (120/10Mb) / ubee evm3200 / D-Link DIR825
DTV: humax iHDR5050c
Berichten: 993
Standaard

Het enige wat ik nog kan bedenken is om even je modem te resetten.
Ik vind het vreemd dat je snelheid zo laag is, meestal is het zo
dat als er problemen zijn met een modem o.i.d. dat de snelheid wel
wat omlaag gaat, maar dan hou je meestal nog wel enkele Mbits over en
geen 150 kb zoals bij jou het geval is. Daarom dacht ik aan een of andere instelling bij jou in je downloadpragramma. Maar dat blijkt dus niet zo te zijn.
Voor de rest zou ik zo even geen oplossing meer weten
  #7  
Oud 13 december 2009, 23:17
Gmember81's schermafbeelding
Gmember81 Gmember81 is offline
Junior Member
 
Geregistreerd: 13 december 2009
Locatie: Den Haag
Ziggo Internet: Alles-in-1 Plus, Ubee modem
DTV: Humax IR-FOX C
Berichten: 4
Standaard

Thanks voor de tips, ik heb ook nog even in windows veilige modus gekeken naar de firewall instellingen, ook als ik mijn firewall uitzet maakt het geen verschil. Ik heb mijn modem net ook gereset (stroom eraf, even gewacht en dan stroom erop) maar helaas mocht dit niet baten.
Voor mij is het voorlopig een raadsel.
  #8  
Oud 3 maart 2010, 08:33
ljansens's schermafbeelding
ljansens ljansens is offline
Junior Member
 
Geregistreerd: 29 december 2008
Locatie: Utrecht Casema/Ziggo
Ziggo Internet: All in one Extra / Ubee3200
DTV: Cisco PVR 8455
Berichten: 12
Standaard

Ook ik kom er niet meer uit ...

Zit in Utrecht met een 120 Mb verbinding. Via de diverse speedtests schommelt mijn verbinding inderdaad rond de 110/120, dus dat is mooi.

Wanneer ik echter via nieuwsgroepen download komt mijn snelheid niet boven de 37 Mb, soms een uitschieter naar 41...

Heeft iemand enig idee waar ik moet zoeken om dit wel omhoog te krijgen?

Ik gebruik:
Newsleecher icm Giganews Diamond (50 connecties toegestaan)
SSL verbinding
Ubee 3200 modem
Linksys WRT610N router
Draadloze N-verbinding naar mijn PC

Ik heb al geprobeerd zonder ssl, modem reset, router reset, group command uitgevinkt.
Kortom, ik ben los
Thanx vast voor de ideeen
  #9  
Oud 4 maart 2010, 19:52
beev's schermafbeelding
beev beev is nu online
Senior Member
 
Geregistreerd: 21 januari 2010
Locatie: Scheveningen (Casema)
Ziggo Internet: AIO plus / Ubee modem
DTV: CI+ module
Berichten: 417
Standaard

Citaat:
Oorspronkelijk geplaatst door ljansens Bekijk bericht
Zit in Utrecht met een 120 Mb verbinding.
Ubee 3200 modem
Linksys WRT610N router
Draadloze N-verbinding naar mijn PC
Thanx vast voor de ideeen
Heb je al eens getest zonder de Linksys router?
Dus een netwerkabel direct van Ubee modem naar PC.
  #10  
Oud 4 maart 2010, 20:33
jhonno's schermafbeelding
jhonno jhonno is offline
Senior Member
 
Geregistreerd: 19 maart 2009
Locatie: groningen ziggo
Ziggo Internet: alles in een extra Arris Touchstone (Docsis 3.0)
DTV: Humax ihdr-5050c , Samsung DCB-H360R
Berichten: 174
Standaard

Citaat:
Oorspronkelijk geplaatst door ljansens Bekijk bericht
Ook ik kom er niet meer uit ...

Zit in Utrecht met een 120 Mb verbinding. Via de diverse speedtests schommelt mijn verbinding inderdaad rond de 110/120, dus dat is mooi.

Wanneer ik echter via nieuwsgroepen download komt mijn snelheid niet boven de 37 Mb, soms een uitschieter naar 41...

Heeft iemand enig idee waar ik moet zoeken om dit wel omhoog te krijgen?

Ik gebruik:
Newsleecher icm Giganews Diamond (50 connecties toegestaan)
SSL verbinding
Ubee 3200 modem
Linksys WRT610N router
Draadloze N-verbinding naar mijn PC

Ik heb al geprobeerd zonder ssl, modem reset, router reset, group command uitgevinkt.
Kortom, ik ben los
Thanx vast voor de ideeen
en wat is de max download speed van giganews is dat soms geen 40 ?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Nieuwsgroepen


Favorieten/bladwijzers

Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +2. Het is nu 13:56.


© 2013 - Ziggo-Gebruikers.nl