Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony

Mededelingen

Sony Nieuws, vragen en opmerkingen over Sony CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 1 december 2009, 22:45
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Question Installatie Neotion CAM in 37W5500

OK. vandaag heb ik de Neotion CAM binnen gekregen. Voordat ik aan de slag ga met de installatie er van, gooi ik graag een aantal vragen in de groep. Antwoorden hierop zijn welkom; niet alleen voor mezelf maar ook voor eenieder die voor dezelfde vragen gesteld staat.

Vraag 1:
Allereerst de firmware van de TV. Momenteel staat er nog een af-fabriek firmware op: 1.202EA. Die moet dus worden geupgrade, maar wat is wijsheid? 1.600EA Schijnt icm de 37W5500 niet echt fijn te werken (auto uitschakel) en in sommige gevallen zelfs een kapotte TV op te leveren. Dus maar beginnen met een upgrade naar de minimaal voorgeschreven 1.5700EA en wachten op een verbeterde opvolger van 1.600EA?

Vraag 2:
Dan de installatie zelf: de handleiding van de Neotion geeft letterlijk aan:

"Stap 1: Voordat u de CI+ module in uw tv plaatst moet u eerst de Digitale Televisie zenders op uw televisie installeren of geïnstalleerd hebben. Raadpleeg hiervoor de handleiding van uw televisie. Als u Nederland 1 HD kunt ontvangen dan zijn de zenders goed geïnstalleerd."

Wat bedoelt de schrijver hier precies? Ik kijk momenteel zonder CAM naar DTV mbv een Humax-kastje; betekent dat ik daarmee al aan bovenstaande voorwaarde heb voldaan? Hoe moet ik vaststellen dat ik Nederland 1 HD kan ontvangen? Zonder CAM en obv een analoog signaal?
De handleiding van Neotion vervolgt met stap 2:

"Zet uw televisie op stand-by en plaats de CI+ module in uw televisie (met de streepjescode naar de voorzijde van de TV). De module gaat niet helemaal in uw televisie."

Pas nadat de CAM geauthenticeerd is zegt de handleiding bij stap 4 dat de smartcard kan worden ingevoerd. Op de site van Sony staat echter het volgende over installatie van de CAM:

"Hoe makkelijk is het te installeren?
Je installeert de Digitale Televisie Module heel eenvoudig. Steek de Ziggo smartcard in de module en plaats de module in de televisie. Na een korte installatie van de module en de digitale televisie kanalen ben je klaar om digitaal televisie te kijken."

Dat klinkt een stuk eenvoudiger maar is dus tegenstrijdig met de aanwijzingen op de CAM-verpakking; wat moet ik nu aanhouden?

Alvast dank voor jullie antwoorden en inzichten!
  #2  
Oud 1 december 2009, 23:26
jojootje's schermafbeelding
jojootje jojootje is offline
Senior Member
 
Geregistreerd: 29 augustus 2009
Locatie: Echt / Ziggo / KPN glasvezel
Ziggo Internet: Ai1+ / TL-WR1043ND
DTV: Sony KDL40-W5500/Neotion CI+/Humax 5200
Berichten: 551
Standaard

Hier heb je de link naar de Ziggo certified firmware. De 1.600 versie geeft nogal wat rare dingen.
http://support.sony-europe.com/TV/do...W_Bravia1570EA
Op een, bij voorkeur lege, usb-stick zetten.

Plaats de ci+ module NIET.
Bepaal je net-id en frequentie nummer volgens de handleiding van Ziggo.
Ga naar pagina 43 van de manual "digitaal setup" en zet bij "technische instellingen" de opties "auto service update" en "systemupdate" op "uit".
En laat deze uitstaan in de toekomst.
Prik de coax-kabel van je decoder in de tv.
Zet de tv power off (opzij) en prik de usb-stick erin.
Zet de tv aan en volg de procedure volgens de website van Sony, inclusief de kontrole.
Zet de tv power off (opzij) en verwijder de usb-stick.
Zet de tv aan, ga naar pagina 39 van de manual en kies de optie "fabrieksinstellingen" en volg de instructies op het scherm.
Wil je kunnen sorteren, dan kies je NIET voor nederland, maar bv belgie en de taal op nederlands, tijdzone gmt + 1.
Geef het netwerk id en de frequentie op, denk eraan dat het eerste cijfer van de frequentie een 0 kan zijn.
De tv doet uiteindelijk een scan (analoog en digitaal), dit duurt ca 20 minuten. De zenders worden geplaatst in de volgorde van detectie. Beantwoord een vraag van "opslaan" met "ja".
Selekteer "digitaal" op de afstandsbediening en kijk daarna met je "favorieten knop, het hartje, "instellingen", waar NED 1 HD zit en kontroleer of je een goede ontvangst heb. Sommige regionale zenders kun je ook ontvangen zonder smartcard.
Zet de tv power off en plaats de ci+ module, inclusief smartcard uit je decoder! volgens de handleiding van Ziggo.
Zet de tv aan, de authenticatie start vanzelf, dit duurt ca 5 minuten.
Controleer of je andere zenders kunt zien.
Daarna kun je beginnen met analoog en digitaal de zenders in de door jouw gewenste volgorde te zetten (een lokale omroep is momenteel alleen analoog beschikbaar).
En dan het herstel van je eigen settings, bv geluid, contrast ed.
Al met al, een middag of zo werk.
En daarna kun je de met de neotion meegeleverde smartcard gebruiken voor een beperkte tijd alles zien of niet, de ervaringen bestaan uit "van niet voordat deze geregistreerd is" tot max 2 weken.
PS. Doe ons een lol en noteer de datum van installatie, ik heb het idee dat er ca 30 of 31 dagen na installatie een melding "auto tv zal zo dadelijk de tv uitschakelen" komt. Die zich in die tijd herhaalt, nu 2x gehad ongeveer in die frequentie.
Succes.
  #3  
Oud 2 december 2009, 00:17
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

Citaat:
Oorspronkelijk geplaatst door jojootje Bekijk bericht
...Selekteer "digitaal" op de afstandsbediening en kijk daarna met je "favorieten knop, het hartje, "instellingen", waar NED 1 HD zit en kontroleer of je een goede ontvangst heb. Sommige regionale zenders kun je ook ontvangen zonder smartcard.
....
PS. Doe ons een lol en noteer de datum van installatie, ik heb het idee dat er ca 30 of 31 dagen na installatie een melding "auto tv zal zo dadelijk de tv uitschakelen" komt. Die zich in die tijd herhaalt, nu 2x gehad ongeveer in die frequentie.
Succes.
Dank voor je snelle terugkoppeling. Erg overzichtelijk en eigenlijk iets wat ik veel meer bij de CAM en/of van Ziggo dan wel Sony zou verwachten. Van hen zijn de installatie-instructies echter summier en tegenstrijdig.

Nog twee vraagjes:
1. Om te kunnen sorteren dus voor België kiezen. Ziggo raadt dit af. Mocht dit in de toekomst tot problemen leiden, valt dat dan nog te herstellen (bv terug naar fabrieksinstellingen)?
2. Ned1 HD komt dus gewoon door de kabel zonder tussenkomst van een kastje of CAM + card; wordt dit ook als HD gedecodeerd?

Ik zal bijhouden hoe de installatie verloopt, wat ik tegenkom en of de maandelijkse 'period' zich ook in mijn geval manifesteert.
  #4  
Oud 2 december 2009, 08:40
double0dennis's schermafbeelding
double0dennis double0dennis is offline
Senior Member
 
Geregistreerd: 20 augustus 2009
Locatie: Waalwijk / @Home
Ziggo Internet: Internet Z2
Berichten: 214
Standaard

Citaat:
Oorspronkelijk geplaatst door Robus Bekijk bericht
Dank voor je snelle terugkoppeling. Erg overzichtelijk en eigenlijk iets wat ik veel meer bij de CAM en/of van Ziggo dan wel Sony zou verwachten. Van hen zijn de installatie-instructies echter summier en tegenstrijdig.

Nog twee vraagjes:
1. Om te kunnen sorteren dus voor België kiezen. Ziggo raadt dit af. Mocht dit in de toekomst tot problemen leiden, valt dat dan nog te herstellen (bv terug naar fabrieksinstellingen)?
2. Ned1 HD komt dus gewoon door de kabel zonder tussenkomst van een kastje of CAM + card; wordt dit ook als HD gedecodeerd?

Ik zal bijhouden hoe de installatie verloopt, wat ik tegenkom en of de maandelijkse 'period' zich ook in mijn geval manifesteert.
1. De Sony TV's kunnen allemaal terug naar de fabrieksinstellingen. De tv gedraagt zich dan weer alsof hij net uit de doos komt. Maar zo ver hoef je nog niet eens te gaan. In de Digital Setup kun je de landsinstellingen ook veranderen en dan opnieuw een scan naar digitale zenders uitvoeren.

2. Nederland 1 wordt ongecodeerd doorgegeven. Dat geldt zowel voor de SD als de HD variant. De HD variant zal in de favorietenlijst worden weergegeven als Nederland 1 HD.
  #5  
Oud 2 december 2009, 11:29
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

Even een update. Zojuist (2 december 2009) een succesvolle installatie van de firmware gedaan en alle verdere CAM-installatie stappen zoals hierboven en op de CAM verpakking beschreven doorlopen. Voor de bediening van mijn televisie ben ik daarmee in een 'nieuwe wereld' terechtgekomen, dus vergeef me deze vragen:

Als ik op de Analog knop druk van de Sony AB, kan ik door alle zenders zappen die ik eerder op volgorde had gezet. Het signaal van al deze zenders is/lijkt analoog en in veel gevallen kwalitatief minder dan het signaal dat ik gewend was met mijn Humax-kastje.

Als ik op Digital druk krijg ik in ieder geval Ned 1 HD en Ned 2 HD te zien, als ik verder zap echter geen Ned3 maar in schijnbaar willekeurige volgorde 21 zenders (zoals Het Gesprek en Ziggo Preview) waarvan een aantal niet doorkomen (foutmelding E30-4) omdat ik geen extra pakketten afneem van Ziggo. Dat laatste is geen probleem. Maar ik zou graag by default achter de knop Digital alle zenders waar ik recht op heb, in optimale weergave (SD of HD) willen kunnen zien in een door mij gekozen volgorde. Nu heb ik het idee dat ik moet toggelen tussen Analog en Digital.

Heb ik te hoge verwachtingen, doe ik iets verkeerd, moet ik opnieuw een scan voor de digitale zenders uit laten voeren of voortaan met favorieten gaan werken?

Voor wat betreft dat laatste: als ik de XMB gebruik en naar Instellingen>Digitaal Setup>Digitaal afstemming klik, kan ik alleen kiezen voor Digitale autom. Afstemming en LNA. Programma's sorteren en Digitale handm. Afstemming zijn greyed-out; dat terwijl ik juist dacht dat de optie sorteren juist beschikbaar zou zijn/en blijven. Bij de analoge favorieten kan ik wel sorteren, bij de digitale niet.

edit\ Opnieuw een scan uitgevoerd op digital: weer 21 zenders. Ook kan ik nergens meer de radizenders vinden die ik wel via de Humax doorkreeg. Heeft dit mogelijk toch met de België-instelling te maken?

Laatst gewijzigd door Robus; 2 december 2009 om 12:06 Reden: typo's
  #6  
Oud 2 december 2009, 12:36
jojootje's schermafbeelding
jojootje jojootje is offline
Senior Member
 
Geregistreerd: 29 augustus 2009
Locatie: Echt / Ziggo / KPN glasvezel
Ziggo Internet: Ai1+ / TL-WR1043ND
DTV: Sony KDL40-W5500/Neotion CI+/Humax 5200
Berichten: 551
Standaard

Citaat:
Oorspronkelijk geplaatst door Robus Bekijk bericht
Even een update. Zojuist (2 december 2009) een succesvolle installatie van de firmware gedaan en alle verdere CAM-installatie stappen zoals hierboven en op de CAM verpakking beschreven doorlopen. Voor de bediening van mijn televisie ben ik daarmee in een 'nieuwe wereld' terechtgekomen, dus vergeef me deze vragen:

Als ik op de Analog knop druk van de Sony AB, kan ik door alle zenders zappen die ik eerder op volgorde had gezet. Het signaal van al deze zenders is/lijkt analoog en in veel gevallen kwalitatief minder dan het signaal dat ik gewend was met mijn Humax-kastje.

Als ik op Digital druk krijg ik in ieder geval Ned 1 HD en Ned 2 HD te zien, als ik verder zap echter geen Ned3 maar in schijnbaar willekeurige volgorde 21 zenders (zoals Het Gesprek en Ziggo Preview) waarvan een aantal niet doorkomen (foutmelding E30-4) omdat ik geen extra pakketten afneem van Ziggo. Dat laatste is geen probleem. Maar ik zou graag by default achter de knop Digital alle zenders waar ik recht op heb, in optimale weergave (SD of HD) willen kunnen zien in een door mij gekozen volgorde. Nu heb ik het idee dat ik moet toggelen tussen Analog en Digital.

Heb ik te hoge verwachtingen, doe ik iets verkeerd, moet ik opnieuw een scan voor de digitale zenders uit laten voeren of voortaan met favorieten gaan werken?

Voor wat betreft dat laatste: als ik de XMB gebruik en naar Instellingen>Digitaal Setup>Digitaal afstemming klik, kan ik alleen kiezen voor Digitale autom. Afstemming en LNA. Programma's sorteren en Digitale handm. Afstemming zijn greyed-out; dat terwijl ik juist dacht dat de optie sorteren juist beschikbaar zou zijn/en blijven. Bij de analoge favorieten kan ik wel sorteren, bij de digitale niet.

edit\ Opnieuw een scan uitgevoerd op digital: weer 21 zenders. Ook kan ik nergens meer de radizenders vinden die ik wel via de Humax doorkreeg. Heeft dit mogelijk toch met de België-instelling te maken?
Die E30-4 heeft te maken met een smartcard die "gerecoverd" moet worden. Daarvoor moet je bij Ziggo zijn. Of probeer de nieuwe card, al dan niet na activering door Ziggo.
Tijdens de scan bij fabrieksinstellingen, moet je tv wel degelijk digitaal een 250 kanalen vinden (radio en tv), is je netwerk-id en frequentie goed, zit volgens mij ook in de doos van de module? Die moet ie zelfs vinden als je geen smartcard in de ci+ module hebt, alleen moet je dan bij alle niet gecodeerde zenders, bv NED 2, ARD, een E19-4 melding krijgen (preview verlopen).
En in digitale setup "programma's sorteren" moet bij Belgie aktief zijn. Probeer anders eens Frankrijk of Duitsland.
Achter de knop "digitaal", zitten digitale kanalen en HD-kanalen. Achter de knop "analoog" zitten alleen analoge kanalen. Je ziet een verschil tussen analoog NED 1 en digitaal NED 1 (dus niet HD), digitaal NED 1 is bij mij beter dan digitaal NED 1 van de Humax.

Hoe veel seconden duurt de authenticatie als je de tv aanzet bij Neotion?
Krijg je nog een venster met "authenticatie start" en "authenticatie ok"?
  #7  
Oud 2 december 2009, 14:13
Robus's schermafbeelding
Robus Robus is offline
Senior Member
 
Geregistreerd: 17 juni 2009
Locatie: Woerden/Casema
Ziggo Internet: Alles-in-één Extra
DTV: Sony KDL37W5500/Neotion CI+ CAM
Berichten: 99
Standaard

Citaat:
Oorspronkelijk geplaatst door jojootje Bekijk bericht
Hoe veel seconden duurt de authenticatie als je de tv aanzet bij Neotion?
Krijg je nog een venster met "authenticatie start" en "authenticatie ok"?
Vanaf indrukken aan/uitknop (zijkant TV) duurt het 12 seconden voordat ik beeld heb. Ik zie daarbij (gelukkig) geen mededelingen.
Inmiddels heb ik met land-instelling Frankrijk de 214 digitale zenders binnengetrokken en ook kunnen sorteren. Dank voor de info en de hulp dus! Overigens heb ik bij deze poging gekozen voor snelle ipv volledige scan. Wellicht kan het daar ook aan hebben gelegen!
De pixels spetteren van het beeld af bij Ned 1-3 HD....

/edit: Mijn opmerking over mededelingen moet ik nuanceren: als ik de TV op één van de Ned HD zender heb uitgezet en weer aanzet, heb ik binnen 12 seconden beeld zonder meldingen. Zojuist heb ik dit met SBS6 gedaan en toen kreeg ik een melding dat de zender niet was gevonden + foutcode oid, op de achtergrond kwam SBS6 echter alsnog in beeld en de melding verdween (dit alles in 2 a 3 extra seconden bovenop de eerdere 12). Het lijkt er dus op dat de CAM iets te vroeg 'conclusies trekt' bij het aanzetten van de TV. Heb dit overigens nog niet bij andere zenders geprobeerd.

Laatst gewijzigd door Robus; 2 december 2009 om 16:08 Reden: nuancering constatering binnen 12 sec beeld
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Sony


Favorieten/bladwijzers

Labels
firmware, installatie, kdl37w5500, neotion, sony

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 15:37.


© 2016 - Ziggo-Gebruikers.nl