Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 26 november 2009, 10:49
Ad58's schermafbeelding
Ad58 Ad58 is offline
Senior Member
 
Geregistreerd: 11 maart 2009
Locatie: Noord-Brabant
Berichten: 222
Standaard geluidskwaliteit Ned1, 2 e 3 HD

Al vanaf de introductie van deze kanalen is de geluidskwaliteit van Ned1, 2 en 3 belabberd te noemen. (heel erg zacht)
Ook krijg ik op mijn AVR versterker de raarste effecten: als ik via de opitische link luister en mijn Humax 5050 staat op audioproroteit "Dolby", dan wordt alleen maar mijn center speaker ingeschakeld!

Dit speelt nu al zolang en er zijn al zoveel topics over geweest, wanneer wordt dit nu eens eindelijk opgelost? Dat het ook anders kan wordt bewezen op National Geographic HD, Discovery HD en History Channel HD: gewoon een prachtig ècht Dolby Digital 5.1 geluid wat alle 5 de speakers van je Dolby geluidsinstallatie aanstuurt.

Komop Ziggo, hoe moeilijk kan het zijn? Neem je verantwoordelijkheden op en los dit nu eens eindelijk op!!!!!
  #2  
Oud 26 november 2009, 11:57
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Door je geluidsuitvoer van je decoder op PCM te zetten ( of je tv op mpeg ) is dit volume verschil en het rare gedrag weg.
Het is echter niet de schuld van Ziggo maar van het NOB/Technicolor die het bij de bron al fout hebben staan.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
  #3  
Oud 26 november 2009, 16:42
Ad58's schermafbeelding
Ad58 Ad58 is offline
Senior Member
 
Geregistreerd: 11 maart 2009
Locatie: Noord-Brabant
Berichten: 222
Standaard

Citaat:
Oorspronkelijk geplaatst door G.bruiker Bekijk bericht
Door je geluidsuitvoer van je decoder op PCM te zetten ( of je tv op mpeg ) is dit volume verschil en het rare gedrag weg.
Het is echter niet de schuld van Ziggo maar van het NOB/Technicolor die het bij de bron al fout hebben staan.
Kijk, hier wordt ik nou zo moe van! Allereerst moet je gewoon je geluidsuitvoer op Dolby kunnen laten staan. Gaat bij alle kanelen goed, behalve bij Ned1, 2 en 3. Als ik namelijk èchte Dolby Surround uitzendingen wil horen, moet ik de decoder weer omzetten naar Dolby. Is voor mij een beetje erg de omgekeerde wereld dus.

Ten tweede: "Het is niet de schuld van Ziggo". Het zal me eerlijk gezegd worst wezen waar de fout ligt, maar aangezien Ziggo de dienst verleent en ik aan Ziggo betaal, is Ziggo natuurlijk de verantwoordelijke en dientengevolge ook het aanspreekpunt.

Ik zie het al voor me zeg: ik heb een nieuwe TV gekocht en die is na een week kapot. Zegt de leverancier waar ik hem gekocht heb: "Daar kunnen we niets aan doen hoor, want de fabrikant van de chips die in de TV zitten, heeft een paar foute exemplaren erin gedaan"
Zeg jij dan ook: "Oh, dan is het goed, dan neem ik wel contact op met de fabrikant?..."
  #4  
Oud 26 november 2009, 16:56
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door Ad58 Bekijk bericht
Kijk, hier wordt ik nou zo moe van! Allereerst moet je gewoon je geluidsuitvoer op Dolby kunnen laten staan. Gaat bij alle kanelen goed, behalve bij Ned1, 2 en 3. Als ik namelijk èchte Dolby Surround uitzendingen wil horen, moet ik de decoder weer omzetten naar Dolby. Is voor mij een beetje erg de omgekeerde wereld dus.

Ten tweede: "Het is niet de schuld van Ziggo". Het zal me eerlijk gezegd worst wezen waar de fout ligt, maar aangezien Ziggo de dienst verleent en ik aan Ziggo betaal, is Ziggo natuurlijk de verantwoordelijke en dientengevolge ook het aanspreekpunt.

Ik zie het al voor me zeg: ik heb een nieuwe TV gekocht en die is na een week kapot. Zegt de leverancier waar ik hem gekocht heb: "Daar kunnen we niets aan doen hoor, want de fabrikant van de chips die in de TV zitten, heeft een paar foute exemplaren erin gedaan"
Zeg jij dan ook: "Oh, dan is het goed, dan neem ik wel contact op met de fabrikant?..."
Ziggo geeft de signalen van de NPO (en de meeste andere zenders) door 'as is', dus je zou inderdaad bij de NPO moeten zijn, maar zelfs dat is niet evident. Je eigen TV of receiver maakt een stereo-downmix van het 5.1 geluidssignaal, en het zou best kunnen dat het (ook) daarin zit. Verder vind ik het vreemd dat mensen nu pas echt gaan klagen over dit fenomeen. Als je even de moeite neemt om de geluidsniveaux van DD en PCM bij sommige Duitse zenders met elkaar te vergelijken, bijv. RTL Television, dan zul je merken dat er daar een soortgelijk verschil is. Aangezien in Duitsland al veel langer met 5.1 geluid bij TV wordt gewerkt, zou je daaruit op kunnen maken dat het kennelijk zo hoort. En als het (kritische) Duitse publiek daar geen moeite mee heeft, waarom wij dan wel? Ergens klopt hier iets niet.
  #5  
Oud 26 november 2009, 17:05
Ad58's schermafbeelding
Ad58 Ad58 is offline
Senior Member
 
Geregistreerd: 11 maart 2009
Locatie: Noord-Brabant
Berichten: 222
Standaard

Zucht......

- het is niet zo dat er nu pas geklaagd wordt er wordt al geklaagd vanaf de introductie van Ned1, 2 en 3 HD. Zoek er maar eens op hier in het forum zou ik zo zeggen....

- Ned 1, 2 en 3 zenden totaal geen 5.1 uit, maar een ergerlijke 2.0 en bovendien in een dusdanig formaat dat je alleen maar wat hoort op je center.

- "Dat het kennelijk zo hoort" is natuurlijk helemaal van de zotte! Als je wilt weten hoe het hoort, moet je maar eens naar bv. Discovery HD luisteren. Gewoom perfect 5.1 geluid op je surround receiver dus het kan kennelijk wèl....

Los daarvan: ik vind het niet meer van deze tijd om je klanten af te schepen met een 2.0 signaal. Haast iedereen heeft een Dolby Surround systeem in huis toch?

Dit was ook de reden voor mij om het dure abonnement op film 1 op te zeggen: daar zit je dan, met je HD TV, digitale ontvanger, middels glasvezel gekoppeld aan je surround versterker.
En wat wordt er uitgezonden: in ieder geval gèèn HD (oh, sorry, èèn kanaal wel) en geen Dolby 5.1 En natuurlijk steeds dezelfde films die eindeloos worden herhaald....
Het lijkt mij dat de aanbieders niet helemaal in de pas lopen met de hedendaagse technologieën. Komop jongens, wakker worden!

Laatst gewijzigd door Ad58; 26 november 2009 om 17:11
  #6  
Oud 26 november 2009, 19:12
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Kan allemaal zijn wat je roept Ad en ik ben het ook deels met je eens, deze construktie zou niet hoeven.
Ik geef je echter een raad en die beloon je met gezucht.
Vervolgens zeg je foei Ziggo,het enige wat ik zeg is dat je niet bij Ziggo moet zijn en daar kom je met een heel verhaal naar mij persoonlijk over aan terwijl ik je alleen goede raad geef en je vertel waar je zijn moet.
Terwijl Ziggo in diverse topics heeft aangekondigd het probleem van het zachtere geluid diverse keren bij het NOB heeft neergelegd.
Wees eens vriendelijk en doe eens gewoon,dat deed ik ook tegen jou !
Weer iemand voor op de negeerlijst.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
  #7  
Oud 27 november 2009, 09:42
Ad58's schermafbeelding
Ad58 Ad58 is offline
Senior Member
 
Geregistreerd: 11 maart 2009
Locatie: Noord-Brabant
Berichten: 222
Standaard

Sorry G Bruiker,

het is zeker niet persoonlijk bedoeld hoor! Als je je aangevallen voelt, bied daarvoor mijn excuses aan.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 16:59.


© 2016 - Ziggo-Gebruikers.nl