Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)

Mededelingen

Siemens Gigaset M750 C IR (PVR) Ervaringen, vragen en opmerkingen over deze Siemens twintuner PVR


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 22 november 2009, 22:26
combolombo's schermafbeelding
combolombo combolombo is offline
Junior Member
 
Geregistreerd: 2 december 2008
Locatie: Houten
Berichten: 5
Angry E101-31 --> I34-9, vastlopers en mislukte opnamen

Na 1,5 jaar redelijk tevreden gebruik van de Siemens sinds een week een aaneenschakeling van foutmeldingen en vastlopers.

Een paar minuten na een probleemloze start en wat zappen: zwart beeld met melding E101-31 Recourse unavailable, om na 1 a 2 minuten over te gaan naar I34-9 Undetermined scrambling status.
Soms loop de boel geheel vast, maar vaak daarna wel beeld. Normaal zappen is er niet meer bij.

In combinatie met opnames is de werking/reactie van de Siemens helemaal dramatisch.

Daarnaast regelamtig wegvallen van beeld (zwart) om een paar seconden later weer verder te spelen en mislukte opnames (helemaal geen opname met een foutmelding in het overzicht danwel de hele opname zwart beeld).

Ontvangst en werking van beide tuners goed. USB disk (ext geformateerd) nog lang niet vol. Bekabeling en stekkers zijn van goede kwaliteit. Harde reset (3x stroom eraf) en factory reset, bieden geen oplossing.

Meer Siemens bezitters met deze problemen? Is Ziggo met het signaal aan het klooien, of is m'n Siemens overleden?
  #2  
Oud 22 november 2009, 22:40
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Exclamation

Citaat:
Oorspronkelijk geplaatst door combolombo Bekijk bericht
Meer Siemens bezitters met deze problemen? Is Ziggo met het signaal aan het klooien, of is m'n Siemens overleden?
Zelf heb ik hier (Multikabel gebied) momenteel geen problemen met mijn Siemens PVR maar je probleembeschrijving komt me wel heel erg bekend voor.
Zeer waarschijnlijk zit Ziggo in jouw gebied inderdaad met het signaal te 'rommelen'.

Zie dit onderwerp: Siemens Gigaset M750: E102-29 -> i34-9
Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Hier heb ik momenteel precies hetzelfde probleem!
Zodra ik naar een bepaalde zender (Veronica?) zap gaat de Siemens op zwart met deze foutmelding!
De Siemens laat dan ook geen beeld meer zien zonder volledig te herstarten!?
Blijkbaar is er weer met de codering gerommeld?

Ziggo/Multikabel, Siemens PVR M750, 06-01-2009


Ziggo/Multikabel, Siemens PVR M750, 06-01-2009
  #3  
Oud 22 november 2009, 22:59
PaJo's schermafbeelding
PaJo PaJo is offline
Junior Member
 
Geregistreerd: 17 april 2008
Locatie: HUizen
Berichten: 11
Standaard

Ook ik heb precies dezelfde problemen die je beschrijft met twee M750 recorders! , ledje van de cardreader blijft knipperen.
Denk dat het maandag of dinsdag is begonnen.

Dit moet weer een wijziging bij Ziggo zijn!
Kan niet waar zijn dat twee recorders het op het zelfde moment begeven.

Heb al een fabrieks reset gedaan en de kanalen opnieuw ingelezen, maar zonder resultaat.

Zit in het oude Casema gebied ('t Gooi)

Denk dat er meer mensen met een M750 deze problemen moeten hebben!

[QUOTE=combolombo;233369]Na 1,5 jaar redelijk tevreden gebruik van de Siemens sinds een week een aaneenschakeling van foutmeldingen en vastlopers.
  #4  
Oud 22 november 2009, 23:00
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Exclamation

Citaat:
Oorspronkelijk geplaatst door combolombo Bekijk bericht
Een paar minuten na een probleemloze start en wat zappen: zwart beeld met melding E101-31 Recourse unavailable, om na 1 a 2 minuten over te gaan naar I34-9 Undetermined scrambling status.
Soms loop de boel geheel vast, maar vaak daarna wel beeld. Normaal zappen is er niet meer bij.
Ik heb nog even verder gezocht in mijn 'Siemens PVR archieven'...
Precies dezelfde foutmeldingen/symptomen heb ik korte tijd ook met mijn Siemens gehad zoals te lezen is in je posting:
Na ongeveer 2 weken was dit probleem zomaar 'vanzelf' weer opgelost.

Zie dit onderwerp:
Siemens M750: Lange ZAP Tijden en Foutmeldingen!

Citaat:
Oorspronkelijk geplaatst door The_Doman Bekijk bericht
Sinds afgelopen donderdag 15 Mei gaat het wisselen van zenders op de Siemens M750C regelmatig zeer moeizaam.
Het zappen naar andere zenders kan soms wel 25 seconden duren en daarbij komen dan ook enkele foutmeldingen in beeld!

Ook bij andere bezitters van de Siemens M750 in mijn omgeving (Den Helder) blijkt hetzelfde probleem zich voor te doen.

Duidelijk is dat er sinds vorige week dus iets is veranderd met de codering!
Hiervoor was dit probleem dus niet aanwezig!

Hopenlijk wordt dit toch wel zeer hinderlijke probleem snel opgelost?

Ter verduidelijking enkele opnames.

Multikabel_M750_Slowzap1_200508.avi


Multikabel_M750_Slowzap2_220508.avi
  #5  
Oud 22 november 2009, 23:03
ArChie's schermafbeelding
ArChie ArChie is offline
Senior Member
 
Geregistreerd: 3 juli 2005
Locatie: -
Berichten: 3.916
Standaard

Ach, is Ziggo weer aan het experimenteren op het netwerk dat bestemd is voor de klanten? Het zal niet de eerste keer zijn dat dit nadelige gevolgen heeft voor de klanten.
  #6  
Oud 22 november 2009, 23:07
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Standaard

Citaat:
Oorspronkelijk geplaatst door ArChie Bekijk bericht
Ach, is Ziggo weer aan het experimenteren op het netwerk dat bestemd is voor de klanten? Het zal niet de eerste keer zijn dat dit nadelige gevolgen heeft voor de klanten.
Ik kan wel raden wat de Siemens bezitters te horen gaan krijgen die hiervoor (waarschijnlijk tevergeefs) de helpdesk gaan bellen.
  #7  
Oud 22 november 2009, 23:09
combolombo's schermafbeelding
combolombo combolombo is offline
Junior Member
 
Geregistreerd: 2 december 2008
Locatie: Houten
Berichten: 5
Standaard

Alvast bedankt voor de reacties. Ter aanvulling, betreft dus voormalig Casema gebied, postcode 3994 PA (Houten). Andere decoder hier in huis (oudste eenvoudige Samsung) heeft geen enkel probleem.

Ledje van de cardreader gaat hier ook helemaal los.
  #8  
Oud 22 november 2009, 23:18
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Exclamation

Citaat:
Oorspronkelijk geplaatst door combolombo Bekijk bericht
Alvast bedankt voor de reacties. Ter aanvulling, betreft dus voormalig Casema gebied, postcode 3994 PA (Houten). Andere decoder hier in huis (oudste eenvoudige Samsung) heeft geen enkel probleem.
Aha, Casema gebied.
Zoals al gezegd heb ik hier in het Multikabel gebied geen problemen met mijn (2!) Siemens PVR's bij het zappen en opnemen.
Duidelijk is dus dat er in het Casema gebied momenteel blijkbaar weer 'geexperimenteerd' wordt ten koste van de klanten.

Hopenlijk laten ditmaal niet teveel mensen zich weer afschepen met de mededeling van de helpdesk dat hun Siemens PVR niet meer ondersteund zou worden door Ziggo.

Citaat:
Oorspronkelijk geplaatst door combolombo Bekijk bericht
Ledje van de cardreader gaat hier ook helemaal los.
Bekende symptomen , inderdaad.
  #9  
Oud 22 november 2009, 23:31
The_Doman's schermafbeelding
The_Doman The_Doman is offline
Senior Member
 
Geregistreerd: 20 september 2005
Locatie: Den Helder / Multikabel
DTV: Humax 5050/5100/5300/DM500/TechnoTrend/Terratec/M750C
Berichten: 2.439
Exclamation

Hier nog een melding van een vergelijkbare storing welke ook was te wijten aan veranderingen in het DTV signaal door Ziggo:

Siemens Gigaset M750 C IR (PVR) E102-29 -> i34-9
  #10  
Oud 22 november 2009, 23:43
combolombo's schermafbeelding
combolombo combolombo is offline
Junior Member
 
Geregistreerd: 2 december 2008
Locatie: Houten
Berichten: 5
Standaard

Citaat:
Hopenlijk laten ditmaal niet teveel mensen zich weer afschepen met de mededeling van de helpdesk dat hun Siemens PVR niet meer ondersteund zou worden door Ziggo.
Nee hoor, ik wordt helmaal niet afgescheept..... op 1 of andere manier is het Ziggo klachtenformulier niet te versturen als ik deze met dit verhaal ingevuld heb.

Morgen nog maar eens proberen en een paar keer telefonisch zeuren.

Overigens uit eigen doos van Ziggo:
Ervaar home entertainment op zijn best! Met de Siemens M750 C haal je de nieuwste generatie van digitale ontvangers in huis. Een uitstekende beeld- en geluidskwaliteit, soepel zappen, tegelijkertijd kijken en opnemen, en natuurlijk de elektronische programmagids. De digitale ontvanger werkt ook stand alone. (Bron: https://www.ziggo.nl/#producten/tele...le-ontvangers/)

Laatst gewijzigd door combolombo; 22 november 2009 om 23:51
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Overige merken ontvangers > Siemens Gigaset M750 C IR (PVR)


Favorieten/bladwijzers

Labels
e101-31, i34-9, siemens, storing, vastlopen

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:01.


© 2016 - Ziggo-Gebruikers.nl