Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 21 november 2009, 15:59
Bouter's schermafbeelding
Bouter Bouter is offline
Member
 
Geregistreerd: 21 november 2009
Locatie: waddinxveen
DTV: cisco 8455
Berichten: 49
Standaard Problemen met hdmi aansluiten.

Goedemiddag,
Ik heb zojuist mijn cisco pvr binnengekregen met interactieve tv.
Nu heb ik alleen een probleem met het aansluiten van mijn hdmi.
namelijk hij doet het niet, teminste als de cisco opstart doet hij het een fractie van een seconde en dan niet meer.

als ik dan mijn cisco aansluit op de scartkabel dan doet hij het wel.
kijk ik dan in het menu staat er bij hdmi niet beschikbaar.

wie o wie kan mij helpen om dit probleem op te lossen?

Mvg Dennis
  #2  
Oud 21 november 2009, 16:27
veerlj's schermafbeelding
veerlj veerlj is offline
Senior Member
 
Geregistreerd: 20 januari 2009
Locatie: Den Helder
Ziggo Internet: Z1 ,Hd tv ,totaal pakket
DTV: Samsung HD ontvanger ,cisco nr 3 , humax 5050
Berichten: 108
Standaard

heb je al ge reset , min 15 sec de stroom eraf ?.

terug zetten naar fabrieks instellingen ?.


dan instelling hdmi op een standje hoger instellen ?.


proberen maar .
  #3  
Oud 21 november 2009, 16:57
Bouter's schermafbeelding
Bouter Bouter is offline
Member
 
Geregistreerd: 21 november 2009
Locatie: waddinxveen
DTV: cisco 8455
Berichten: 49
Standaard

Citaat:
Oorspronkelijk geplaatst door veerlj Bekijk bericht
heb je al ge reset , min 15 sec de stroom eraf ?.

terug zetten naar fabrieks instellingen ?.


dan instelling hdmi op een standje hoger instellen ?.


proberen maar .
Ik heb De Cisco gereset en terug naar fabrieks instellingen gezet.
maar het zelfde probleem blijft.
Ik zie het scherm loading als hij opstart maar vervolgens heb ik alleen zwart beeld en hoor ik alleen het geluid van het programma waar die op staat.

Ik word gek
  #4  
Oud 21 november 2009, 17:54
Plunder's schermafbeelding
Plunder Plunder is offline
Member
 
Geregistreerd: 19 augustus 2008
Locatie: Noorden/Ziggo
Ziggo Internet: Connect & Play Complete /Cisco EPC3928AD
DTV: Samsung UE55JU6800 met CI+/Horizon
Berichten: 80
Standaard

Heb je de laatste firmware al geladen? Daarin zijn wat HDMI problemen in opgelost.
  #5  
Oud 21 november 2009, 23:38
Bouter's schermafbeelding
Bouter Bouter is offline
Member
 
Geregistreerd: 21 november 2009
Locatie: waddinxveen
DTV: cisco 8455
Berichten: 49
Standaard

Citaat:
Oorspronkelijk geplaatst door Plunder Bekijk bericht
Heb je de laatste firmware al geladen? Daarin zijn wat HDMI problemen in opgelost.
hoe update ik de cisco dan handmatig?
want als ik bij de instellingen kijk dan staat er updates automatish en dat kan ik niet veranderen.
naja ik ben nu niet thuis ik zal er morgen verder aandacht aan besteden.
als jullie nog tips verder hebben dan hoor ik het wel

Mvg Dennis
  #6  
Oud 22 november 2009, 11:45
luma28's schermafbeelding
luma28 luma28 is offline
Junior Member
 
Geregistreerd: 17 mei 2008
Locatie: Casema
DTV: Cisco 8455
Berichten: 18
Standaard

Heb je soms de HDMI kabel niet rechtreeks op de TV aangesloten maar bijvoorbeeld via een AV receiver of HDMI switch? Of is het een monitor die geen HDCP ondersteunt?
  #7  
Oud 22 november 2009, 13:57
Bouter's schermafbeelding
Bouter Bouter is offline
Member
 
Geregistreerd: 21 november 2009
Locatie: waddinxveen
DTV: cisco 8455
Berichten: 49
Standaard

Citaat:
Oorspronkelijk geplaatst door luma28 Bekijk bericht
Heb je soms de HDMI kabel niet rechtreeks op de TV aangesloten maar bijvoorbeeld via een AV receiver of HDMI switch? Of is het een monitor die geen HDCP ondersteunt?
sorry voor al die vragen maar wat is HDCP?
Ik ben betreft deze dingen een leek.
wou gewoon een pvr recorder dat ik mooi beeld heb via me hdmi met interactieve tv.
heb geen hdtv maar een hd ready tv. een sharp aquos tv 82 cm.
en de cisco zit direct op de tv aangesloten.

Mvg Dennis

Laatst gewijzigd door Bouter; 22 november 2009 om 14:02 Reden: aanpasing
  #8  
Oud 22 november 2009, 15:06
heho's schermafbeelding
heho heho is offline
Junior Member
 
Geregistreerd: 22 november 2009
Locatie: Beilen
Ziggo Internet: ubee modem
DTV: cisco 8455 dvb
Berichten: 3
Standaard cisco en hdmi

Bouter,

Welk type Cisco pvr heb je precies. Dit staat aan de voorzijde links onder.

Henk
  #9  
Oud 22 november 2009, 16:04
beisen's schermafbeelding
beisen beisen is offline
Junior Member
 
Geregistreerd: 22 november 2009
Locatie: Peize @Home
Ziggo Internet: Alles-in 1
DTV: Cisco
Berichten: 1
Standaard HDMI aansluiting

Volgens mij moet je een apart abonnement afsluiten voor HDTV bij Ziggo (Iets van 3,95 per maand)
  #10  
Oud 22 november 2009, 16:13
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Citaat:
Oorspronkelijk geplaatst door beisen Bekijk bericht
Volgens mij moet je een apart abonnement afsluiten voor HDTV bij Ziggo (Iets van 3,95 per maand)
Ook zonder HD abo moet de Cisco gewoon beeld geven (uiteraard op de drie zenders die in het HD pakket zitten na). Alle SD kanalen en Ned1/2/3 plus Eurosport HD moeten het gewoon altijd doen.

Dit is hier dus geen nuttige opmerking.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 23:06.


© 2016 - Ziggo-Gebruikers.nl