Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)

Mededelingen

Cisco 8455DVB (HDTV/PVR/VOD) Vragen en opmerkingen over het eerste model HDTV Interactieve TV ontvanger met ingebouwde Personal Video Recorder van Cisco


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 20 november 2009, 19:51
tlm1951's schermafbeelding
tlm1951 tlm1951 is offline
Junior Member
 
Geregistreerd: 20 november 2009
Locatie: Drenthe
DTV: Cisco HD ontvanger
Berichten: 2
Standaard Bug in software Cisco HD recorder

Sinds kort heb ik een Cisco HD recorder, het wel bekende type,
en constateer het volgende:
Van ondermeer de programma's SCFI en 13Th street werkt de ondertiteling niet.
Het zou wel moeten werken, omdat als ik m.b.v. een alphacrypt module hetzelfde probeer krijg ik wel ondertiteling.
Vanavond deze bug aangemeld bij Ziggo, nu maar hopen dat dit tijdig op wordt gelost. Je zult deze kanalen maar leuk vinden.......
  #2  
Oud 21 november 2009, 02:29
ludimax's schermafbeelding
ludimax ludimax is offline
Member
 
Geregistreerd: 30 mei 2008
Locatie: Breda / Casema
Ziggo Internet: AIE-Extra / Ubee / Atom-based CentOS router
DTV: Cisco 8455 ITV / HD-pakket
Berichten: 63
Standaard

Citaat:
Oorspronkelijk geplaatst door tlm1951 Bekijk bericht
Sinds kort heb ik een Cisco HD recorder, het wel bekende type,
en constateer het volgende:
Van ondermeer de programma's SCFI en 13Th street werkt de ondertiteling niet.
Het zou wel moeten werken, omdat als ik m.b.v. een alphacrypt module hetzelfde probeer krijg ik wel ondertiteling.
Vanavond deze bug aangemeld bij Ziggo, nu maar hopen dat dit tijdig op wordt gelost. Je zult deze kanalen maar leuk vinden.......
Klinkt wellicht stom, maar heb je de ondertiteling uberhaupt wel aangezet bij deze zenders? Hier ook een cisco decoder met laatste firmware, en geen problemen met ondertiteling op deze zenders.
  #3  
Oud 22 november 2009, 12:24
tlm1951's schermafbeelding
tlm1951 tlm1951 is offline
Junior Member
 
Geregistreerd: 20 november 2009
Locatie: Drenthe
DTV: Cisco HD ontvanger
Berichten: 2
Standaard Bug Software

Hallo,

Uiteraard staat ondertiteling geactiveerd ook voor deze zenders.
Mijn probleem doorgegeven aan Ziggo afdeling Cisco.
Zij hadden na testen hetzelfde probleem als ik................
  #4  
Oud 22 november 2009, 16:19
xahmol's schermafbeelding
xahmol xahmol is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Utrecht (oud Casema)
Ziggo Internet: Connect Max&Play Max (300 Mb), Technicolor tc7210 (in bridge), Apple AirPort Extreme (2015)
DTV: Samsung Horizon (woonkamer),Humax IR-FOX C (slaapkamer),AnyseeE30TC (PC) en TV Extra.
Berichten: 4.974
Standaard

Is dan toch vaag. Heb gewoon ondertitels of Scifi hier met de Cisco. Kennelijk netwerk afhankelijk dan?
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Cisco > Cisco 8455DVB (HDTV/PVR/VOD)


Favorieten/bladwijzers

Labels
bug, geen ondertiteling scfi

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 21:38.


© 2016 - Ziggo-Gebruikers.nl