Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 18 november 2009, 18:15
aaargh's schermafbeelding
aaargh aaargh is offline
Senior Member
 
Geregistreerd: 15 juni 2009
Locatie: Enschede
Ziggo Internet: Alles in 1 extra
DTV: Humax iHRD-5100c
Berichten: 465
Standaard

Citaat:
Oorspronkelijk geplaatst door robie59 Bekijk bericht
(...) Het lag waarschijnlijk aan netwerkkaart van de Desktop. Voor de zekerheid even snel een nieuw netwerkkaartje gekocht en geïnstalleerd en de andere uitgeschakeld, maar zonder resultaat.
Wat voor een kaart heb je nu ? En wat zijn de verdere specs van je PC/laptop ?
  #12  
Oud 18 november 2009, 20:29
robie59's schermafbeelding
robie59 robie59 is offline
Junior Member
 
Geregistreerd: 17 november 2009
Locatie: Hengelo, Ziggo (@Home)
Ziggo Internet: Alles-In-Een-Extra, Arris TM702B, Netgear WGR614, Windows 7
DTV: Samsung DCB H360RS
Berichten: 8
Standaard

Ik heb een interne in het moederbord, een Realtek, die heb ik uitgeschakeld. Heb even een Sitecom PCI- card gekocht (ook Realtek??), gewoon simpel dingetje 10/100 Mbps.

Pc: Asus P4P800S met Windows7 Ultimate, Pentium 4 CPU 2,8 Mhz, 2 Gb Ram, Ati Radeon X1650 Pro, 1 x Barracuda 160 GB en 1 x Caviar 250 GB.

Laptop: Acer Aspire met Vista Home, AMD Athlon X2 Dual cCore QL-60 1,90 Ghz, 4 GB Ram, Ati Radeon HD3200, Atheros Wireless Network Adapter, Broadcom NetXtreme Gigabit Ethernet en 2 x 160 GB harddisk.

Ik heb nu het Web Schild van Avast uitgeschakeld en nu gaat de downloadsnelheid ruim over de 40 MB.
  #13  
Oud 23 november 2009, 18:59
robie59's schermafbeelding
robie59 robie59 is offline
Junior Member
 
Geregistreerd: 17 november 2009
Locatie: Hengelo, Ziggo (@Home)
Ziggo Internet: Alles-In-Een-Extra, Arris TM702B, Netgear WGR614, Windows 7
DTV: Samsung DCB H360RS
Berichten: 8
Standaard

Niemand??????

Heb in middels Avast er af gepleurd en gebruik nu Microsoft Security Essentials, geen problemen meer (40-45 MBit/s).

Maar dat Web Shield Avast de verbinding ZO beperkt heeft mij zeer verrast. Jullie blijkbaar ook, want niemand heeft een oplossing.

Thanx Anyway!!
  #14  
Oud 23 november 2009, 19:28
mesa57's schermafbeelding
mesa57 mesa57 is offline
Senior Member
 
Geregistreerd: 28 mei 2009
Locatie: Mijdrecht / ex-Casema
Ziggo Internet: Ai1 Extra met Ubee EVM3200 en DIR 868L
DTV: CI+ Cam (Sony) / Humax 5000/5300 / Cisco 8455
Berichten: 5.466
Standaard

Verdorie, ik heb de hele tijd verkeerd gedacht
Ik dacht dat de snelheid op de laptop te langzaam was ipv de PC.
Hoe kan dat met een dual core dacht ik ?
Maar die PC : Pentium 4 CPU 2,8
Zo eentje heb ik hier ook nog staan. Als ik daar op download
gaat de cpu op 100% bij 20mb download snelheid (met newsleecher).
Dat is blijkbaar zo'n beetje het maximum voor een dergelijke pc.
Nu gebruikt speedtest minder cpu als newsleecher, maar avast daarvoor
in de plaats meer.
Mijn conclusie is dat een Pentium 4 CPU 2,8 nauwelijks geschikt is voor
een 50mb speed verbinding.
Daarnaast ook nog windows 7 .... welliswaar misschien niet zo zwaar als
vista maar wel een stuk zwaarder dan XP.
  #15  
Oud 23 november 2009, 20:17
Gerardus's schermafbeelding
Gerardus Gerardus is offline
Senior Member
 
Geregistreerd: 15 juni 2008
Locatie: Overijssel/@home
Ziggo Internet: alles in één basis/Ubee EVW3210
DTV: Humax 5200 + HUMAX 5050-C + TV extra
Berichten: 1.715
Standaard

Citaat:
Oorspronkelijk geplaatst door mesa57 Bekijk bericht
Verdorie, ik heb de hele tijd verkeerd gedacht
Ik dacht dat de snelheid op de laptop te langzaam was ipv de PC.
Hoe kan dat met een dual core dacht ik ?
Maar die PC : Pentium 4 CPU 2,8
Zo eentje heb ik hier ook nog staan. Als ik daar op download
gaat de cpu op 100% bij 20mb download snelheid (met newsleecher).
Dat is blijkbaar zo'n beetje het maximum voor een dergelijke pc.
Nu gebruikt speedtest minder cpu als newsleecher, maar avast daarvoor
in de plaats meer.
Mijn conclusie is dat een Pentium 4 CPU 2,8 nauwelijks geschikt is voor
een 50mb speed verbinding.
Daarnaast ook nog windows 7 .... welliswaar misschien niet zo zwaar als
vista maar wel een stuk zwaarder dan XP.
Dit zullen we de komende tijd wel meer meemaken. De internetsnelheden zijn zoveel in korte tijd toegenomen dat hardware het niet meer kan bijbenen. Zo moet ik ieder jaar al een nieuwe router kopen. (als je de verkeerde koopt) Lees het artikel maar bovenaan welke hardware-eisen er gesteld worden om snelheden boven 50Mb/s mogelijk te maken. Een deel van de Ziggo klanten zal meegaan en een ander deel zal deels afhaken. Ik hoor bij de laatste groep
__________________
Mooie woorden zijn niet waar.
Ware woorden zijn niet mooi.
S. Bos
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:01.


© 2016 - Ziggo-Gebruikers.nl