Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws

Mededelingen

Ziggo Internet - Vragen en nieuws Discussies en vragen over problemen met je Ziggo Internet-verbinding en modem, nieuwe internetdiensten, voip e.d.


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #21  
Oud 8 november 2009, 19:00
cra1n's schermafbeelding
cra1n cra1n is offline
Senior Member
 
Geregistreerd: 29 april 2006
Locatie: Haarlemmermeer
Ziggo Internet: All in 1 pakket Extra
DTV: Samsung "standaard" én Humax
Berichten: 116
Standaard

Ok, het is duidelijk dat Ziggo niet echt rekening mee houden met de klanten. Windows 7 was allang bekend dat ie zou komen, en er was ook een proefversie geweest. Nu nog steeds niet geschikt voor Windows 7 64bit, vind ik nou wel onprofesioneel van Ziggo.

En dat op F-Secure wel beschikbaar is voor windows 7 64 bit.

Ik heb Email al lang gestuurd naar Ziggo, tot nu toe nog steeds niet gehoord, dramatisch. Ik mis ook multikabel!
  #22  
Oud 8 november 2009, 19:33
McBeukie's schermafbeelding
McBeukie McBeukie is offline
Junior Member
 
Geregistreerd: 10 maart 2009
Locatie: gorinchem casema
Berichten: 11
Standaard Ziggo internet beveiliging

Ik heb vandaag ook op 3 pc ziggo anti virus geinstalleerd,

Ik kan niet anders zeggen wat een drama, ik heb 3 pc met windows 7 2 x32bit en 1 x 64bit. Op de 32bits pc wordt alles inneens traag opstarten duurt langer etc . de firewall al ingesteld op thuis ipv kantoor. Maar ik kan niet anders zeggen dan dat AVG free gewoon beter werkt... toch vreemd je zou verwachten dat Ziggo weet wat ze aan hun klanten aanbieden. En ja op de 64bit pc loopt het helemaal niet continu conhost.exe blablabla.

Mat ander woorden ik heb avg er maar weer overal opgezet en ga morgen maar een telefoontje plegen om het maar weer op te zeggen.

Toch jammer ik had gehoopt dat het prettig werkte.
  #23  
Oud 9 november 2009, 19:09
cra1n's schermafbeelding
cra1n cra1n is offline
Senior Member
 
Geregistreerd: 29 april 2006
Locatie: Haarlemmermeer
Ziggo Internet: All in 1 pakket Extra
DTV: Samsung "standaard" én Humax
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door McBeukie Bekijk bericht
Ik heb vandaag ook op 3 pc ziggo anti virus geinstalleerd,

Ik kan niet anders zeggen wat een drama, ik heb 3 pc met windows 7 2 x32bit en 1 x 64bit. Op de 32bits pc wordt alles inneens traag opstarten duurt langer etc . de firewall al ingesteld op thuis ipv kantoor. Maar ik kan niet anders zeggen dan dat AVG free gewoon beter werkt... toch vreemd je zou verwachten dat Ziggo weet wat ze aan hun klanten aanbieden. En ja op de 64bit pc loopt het helemaal niet continu conhost.exe blablabla.

Mat ander woorden ik heb avg er maar weer overal opgezet en ga morgen maar een telefoontje plegen om het maar weer op te zeggen.

Toch jammer ik had gehoopt dat het prettig werkte.
Ik kreeg een bericht van ZIGGO, eindelijk!

Citaat:
Via de website heeft u onlangs een vraag gesteld.
Citaat:

Helaas wordt Windows 7 nog niet door Ziggo Internetbeveiliging ondersteund, echter op dit moment wordt er hard gewerkt aan een uitvoering die Windows 7 wèl ondersteund.
Citaat:

Ziggo Internetbeveiliging wordt niet door onszelf gemaakt, maar is een uitvoering van F-Secure. De mensen van F-Secure hebben aangegeven dat het door de grote onduidelijkheid omtrend de releasedatum van Windows 7, nog niet mogelijk was om direct Ziggo Internetbeveiliging compatible te maken met dit besturingssysteem.

Ik wil u daarom ook vragen om nog even geduld te hebben, en raad u aan om tot die tijd eventueel tijdelijk een profversie van een ander beveiligingspakket te installeren om uw computer toch goed beveiligd te houden.

Onze excuses voor het ongemak.
Ik was hier erg boos op Ziggo, en heb teruggereageerd en verteld dat ze op de site van Ziggo erbij moeten vermelden dat F-Secure van Ziggo nog niet op Windows 7 werkt, want ik heb dagenlang alles aan gedaan dit op te lossen! Want volgens F-Secure - site werkt ie wel, en op ziggo niet. Het bleek verschillend te zijn.
  #24  
Oud 10 november 2009, 21:02
Saywhat's schermafbeelding
Saywhat Saywhat is offline
Senior Member
 
Geregistreerd: 3 oktober 2006
Locatie: Multikabel/Ziggo NW
Ziggo Internet: ai1 Extra, Arris TM702
DTV: Humax Duovisio iPVR-9200C, Humax IR-FOX C, Cisco 8455DVB
Berichten: 954
Standaard

Citaat:
Waarom werkt het niet? Had Ziggo maar moeten vertellen, want op de site van F-Secure is wel te zien dat het wel werkt
Op de site van F-secure staat helemaal niks over de versie die Ziggo gebruikt.Dus dat je daar niks kan vinden klopt...
Verder staat het op de Ziggo website inderdaad slecht aangegeven. (lees niet)

Vorige keer bij de release van Vista veel meegekregen van de veranderingen. Ik kan je verklappen dat die versie ook veel te laat was, en dat dat geen seconde aan Multikabel heeft gelegen.
Mij is onbekend hoe dit keer het verloop is gegaan, en of de samenwerking tussen Ziggo -> F-secure -> Microsoft dit keer wel normaal verliep, of dat het weer afwachten was...
  #25  
Oud 11 november 2009, 02:13
tja's schermafbeelding
tja tja is offline
Senior Member
 
Geregistreerd: 9 december 2007
Locatie: Cogas
Ziggo Internet: A-i-1 Plus, Modem: Ubee
DTV: LG 32LD350 (zonder CAM); Cisco 8455, Ziggo IPTV pilot, Humax Fox C
Berichten: 2.463
Standaard

Citaat:
Oorspronkelijk geplaatst door Saywhat Bekijk bericht
O
Verder staat het op de Ziggo website inderdaad slecht aangegeven. (lees niet)
Nu wel:

Citaat:
Groepsstoring van dinsdag 10 november 13:43 uur

Op dit moment is het helaas niet mogelijk om Ziggo Internet Security te gebruiken in combinatie met Windows 7. Onze partner werkt aan een oplossing. Excuses voor het ongemak.
  #26  
Oud 11 november 2009, 05:28
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 932
Standaard

Citaat:
Oorspronkelijk geplaatst door cra1n Bekijk bericht

UPDATE

Zie http://ziggo.gebruikers.eu/forum/vie...=1323&pid=6165

F-Secure van Ziggo kan het dus niet goed vinden met Windows 7!

WTF ... ( sorry vor mijn frans .... )
klikje op die link - kom ik op de advertentiepagina uit van een of ander superdrukke circusact

en de oplossing :
installeer een andere scanner ....

nee bedankt, ik raad je aan om de win7 versie van de f-securesite te plukken, en die te activeren.

( anders even graven in de settings, je kan vast handmatig iets toevoegen, voeg die comhost dan daarbij , en het zou opgelost moeten zijn )
  #27  
Oud 11 november 2009, 17:13
cra1n's schermafbeelding
cra1n cra1n is offline
Senior Member
 
Geregistreerd: 29 april 2006
Locatie: Haarlemmermeer
Ziggo Internet: All in 1 pakket Extra
DTV: Samsung "standaard" én Humax
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door Spartagek Bekijk bericht
nee bedankt, ik raad je aan om de win7 versie van de f-securesite te plukken, en die te activeren.

Heb ik ook gedaan, werkt niet. Mijn licentiecode is alleen toegestaan van de ziggo-f-secure.

( anders even graven in de settings, je kan vast handmatig iets toevoegen, voeg die comhost dan daarbij , en het zou opgelost moeten zijn )
Heb ik ook gedaan, hij staat ook er al op, maar toch blijf ik een melding krijgen, dus helpt ook niet. (tuurlijk heb ik ook laten toestaan)

Zie vetgedrukt...
  #28  
Oud 11 november 2009, 17:17
cra1n's schermafbeelding
cra1n cra1n is offline
Senior Member
 
Geregistreerd: 29 april 2006
Locatie: Haarlemmermeer
Ziggo Internet: All in 1 pakket Extra
DTV: Samsung "standaard" én Humax
Berichten: 116
Standaard

Citaat:
Oorspronkelijk geplaatst door Saywhat Bekijk bericht
Op de site van F-secure staat helemaal niks over de versie die Ziggo gebruikt.Dus dat je daar niks kan vinden klopt...
Verder staat het op de Ziggo website inderdaad slecht aangegeven. (lees niet)

Vorige keer bij de release van Vista veel meegekregen van de veranderingen. Ik kan je verklappen dat die versie ook veel te laat was, en dat dat geen seconde aan Multikabel heeft gelegen.
Mij is onbekend hoe dit keer het verloop is gegaan, en of de samenwerking tussen Ziggo -> F-secure -> Microsoft dit keer wel normaal verliep, of dat het weer afwachten was...
Multikabel reageert vele malen sneller op email dan bij Ziggo..., bij multikabel krijg ik vaak een antwoord binnen 1 dag! Ik had vraag over f-secure bij Ziggo, ik kreeg pas over 5 dagen!!!!!!! Toch niet normaal.

Je zal wel zeggen dat ik ook kan bellen, ja ik ben doof, dus ik kan niet bellen.

Wat ik zeer irritant vind is dat als mijn licentiecode niet meer geldig is omdat er al 3 keer is gebruikt (ik heb 2 pc's, maar ik formateer mijn pc regelmatig), dan moet ik contact opnemen met ziggo, om dit te laten resetten zodat ik licentiecode kan gebruiken, natuurlijk kan ik niet bellen, ik moet het dus met email doen, maar dan krijg ik vaak ongeveer na 5 dagen pas antwoord!!!!! Uit mijn ervaring, mijn vriend had ook een probleem met licentiecode, en hij belde, binnen 5 minuten opgelost door bij Ziggo een knop 'reset' te drukken! Je zal zeggen dat ik iemand anders kan laten bellen, maar dan kost het voor hun al hun belkosten, en ik moet ook dan helemaal daarheen om te vragen.

Ik vind dat met name de helpdesk, zoals e-mail, daar veel beter aan gewerkt kan worden. Ik heb zoiets wel ervaring mee, het kan veel beter. Vijf dagen vind ik gewoon veel te lang, zeker voor een groot bedrijf als Ziggo.

Nu zie ik dat Ziggo een nieuw website heeft, geweldig! Had ie maar eerst moeten opzetten: Ziggo F-Secure werkt nog niet onder windows 7, dit is toch belangrijker dan lanceren van een nieuwe website, dramatisch!

Laatst gewijzigd door cra1n; 11 november 2009 om 17:23
  #29  
Oud 11 november 2009, 17:43
Spartagek's schermafbeelding
Spartagek Spartagek is offline
Senior Member
 
Geregistreerd: 26 november 2008
Locatie: Brabant door Ziggo
Ziggo Internet: Op de terugweg naar Ziggo
DTV: Horizon + Extra box en CI+
Berichten: 932
Standaard

Citaat:
Oorspronkelijk geplaatst door cra1n Bekijk bericht
Ja inderdaad ik heb windows 7 64-bit. Waarom werkt het niet? Had Ziggo maar moeten vertellen, want op de site van F-Secure is wel te zien dat het wel werkt, want ik heb windows 7 64 bit aangeschaft!

Windows Vista 64 bit werkt het wel als ik van mijn collega heb gehoord. Dus dit moet wel kunnen!
Citaat:
Oorspronkelijk geplaatst door LJ_Robin Bekijk bericht
windows 7 is al langer uit en ze weten dat ze hadden toen al er aan moeten werken zodra die uit is wij de nieuwe versie van f-secure kunnen gebruiken na aan zien wat ik allemaal lees zijn veel mensen over gegaan naar windows 7 dat ze maar heel erg snel zorgen dat de versie die ze nu hebben van f-secure compatible is met win7 heb niet voor niets win7 ultimate x64 IVB met meer geheugen dan 4gb (12gb) gekocht en ik betaal ook nog voor f-secure van ziggo dus dan verwacht je ook dat het compatible is

en de code die we hebben gekregen van ziggo werkt niet met de versie die je bij f-secure kunt downloaden dat ze daar maar ook wat aan doen immers er word gewoon betaald voor die versie als niemand meer betaald voor hun beveiligings paket (misschien een optie) dan moeten ze wel up to date blijven met de OS.
Citaat:
Oorspronkelijk geplaatst door cra1n Bekijk bericht
Ok, het is duidelijk dat Ziggo niet echt rekening mee houden met de klanten. Windows 7 was allang bekend dat ie zou komen, en er was ook een proefversie geweest. Nu nog steeds niet geschikt voor Windows 7 64bit, vind ik nou wel onprofesioneel van Ziggo.

En dat op F-Secure wel beschikbaar is voor windows 7 64 bit.

Ik heb Email al lang gestuurd naar Ziggo, tot nu toe nog steeds niet gehoord, dramatisch. Ik mis ook multikabel!
Citaat:
Oorspronkelijk geplaatst door McBeukie Bekijk bericht
Ik heb vandaag ook op 3 pc ziggo anti virus geinstalleerd,

Ik kan niet anders zeggen wat een drama, ik heb 3 pc met windows 7 2 x32bit en 1 x 64bit. Op de 32bits pc wordt alles inneens traag opstarten duurt langer etc . de firewall al ingesteld op thuis ipv kantoor. Maar ik kan niet anders zeggen dan dat AVG free gewoon beter werkt... toch vreemd je zou verwachten dat Ziggo weet wat ze aan hun klanten aanbieden. En ja op de 64bit pc loopt het helemaal niet continu conhost.exe blablabla.

Mat ander woorden ik heb avg er maar weer overal opgezet en ga morgen maar een telefoontje plegen om het maar weer op te zeggen.

Toch jammer ik had gehoopt dat het prettig werkte.
Citaat:
Oorspronkelijk geplaatst door cra1n Bekijk bericht
Ik kreeg een bericht van ZIGGO, eindelijk!



Ik was hier erg boos op Ziggo, en heb teruggereageerd en verteld dat ze op de site van Ziggo erbij moeten vermelden dat F-Secure van Ziggo nog niet op Windows 7 werkt, want ik heb dagenlang alles aan gedaan dit op te lossen! Want volgens F-Secure - site werkt ie wel, en op ziggo niet. Het bleek verschillend te zijn.
Citaat:
Oorspronkelijk geplaatst door cra1n Bekijk bericht
Multikabel reageert vele malen sneller op email dan bij Ziggo..., bij multikabel krijg ik vaak een antwoord binnen 1 dag! Ik had vraag over f-secure bij Ziggo, ik kreeg pas over 5 dagen!!!!!!! Toch niet normaal.

Je zal wel zeggen dat ik ook kan bellen, ja ik ben doof, dus ik kan niet bellen.

Wat ik zeer irritant vind is dat als mijn licentiecode niet meer geldig is omdat er al 3 keer is gebruikt (ik heb 2 pc's, maar ik formateer mijn pc regelmatig), dan moet ik contact opnemen met ziggo, om dit te laten resetten zodat ik licentiecode kan gebruiken, natuurlijk kan ik niet bellen, ik moet het dus met email doen, maar dan krijg ik vaak ongeveer na 5 dagen pas antwoord!!!!! Uit mijn ervaring, mijn vriend had ook een probleem met licentiecode, en hij belde, binnen 5 minuten opgelost door bij Ziggo een knop 'reset' te drukken! Je zal zeggen dat ik iemand anders kan laten bellen, maar dan kost het voor hun al hun belkosten, en ik moet ook dan helemaal daarheen om te vragen.

Ik vind dat met name de helpdesk, zoals e-mail, daar veel beter aan gewerkt kan worden. Ik heb zoiets wel ervaring mee, het kan veel beter. Vijf dagen vind ik gewoon veel te lang, zeker voor een groot bedrijf als Ziggo.

Nu zie ik dat Ziggo een nieuw website heeft, geweldig! Had ie maar eerst moeten opzetten: Ziggo F-Secure werkt nog niet onder windows 7, dit is toch belangrijker dan lanceren van een nieuwe website, dramatisch!

En weer dat gezeik !

wat dramatisch is, is dat iedereen aan het handje gehouden wil worden, WANT als het misgaat moet er iemand de schuld kunnen krijgen

mensen,
Windows 7 is pas 2 weken leverbaar, en er kan niet altijd rekening gehouden worden met toekomstige OS versie's
wees blij dat er actie ondernomen wordt, vijf dagen is gewoon acceptabel,
wat er ook mis kan zijn is dat er niet geheel legaal verkregen versie's in omloop zijn waar de antivirus tegen in opstand komt
( meegeleverde extra's kunnen licentieupdate's ook tegen gaan )
er was een paar maanden geleden een antivirus die belangrijke dll bestanden wiste van de harde schijven, vanwege een update die niet goed was geprogrammeerd
laat een bedrijf zijn huiswerk doen, en zorgen voor een deugdelijk product.
Win7 is verschillend van vista, en er kan altijd iets anders aangestuurd worden !
  #30  
Oud 11 november 2009, 18:19
Isis's schermafbeelding
Isis Isis is offline
Senior Member
 
Geregistreerd: 25 september 2009
Locatie: Hoogezand/@Home
DTV: Samsung DVB-9401R
Berichten: 774
Standaard

Citaat:
Oorspronkelijk geplaatst door cra1n
Multikabel reageert vele malen sneller op email dan bij Ziggo..., bij multikabel krijg ik vaak een antwoord binnen 1 dag! Ik had vraag over f-secure bij Ziggo, ik kreeg pas over 5 dagen!!!!!!! Toch niet normaal.
Daarbij vergeet je even dat Multikabel veel kleiner was dan Ziggo en dus ook veel minder e-mails binnenkreeg. Dan is het vrij makkelijk om de voorraad bij te houden en sneller te reageren. Ziggo krijgt per dag weet ik hoeveel mails; helaas kan het dan wel eens een week duren voor je antwoord krijgt. Ook omdat mails nog wel eens bij de verkeerde afdeling terechtkomen doordat er een verkeerde categorie gekozen wordt.
__________________
Please Google your question before asking.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo Internet > Ziggo Internet - Vragen en nieuws


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:47.


© 2016 - Ziggo-Gebruikers.nl