Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #51  
Oud 4 november 2009, 22:28
Luke the Duke's schermafbeelding
Luke the Duke Luke the Duke is offline
Junior Member
 
Geregistreerd: 30 oktober 2009
Locatie: Steenwijk Ziggo
Ziggo Internet: Alles-in-1 Extra / Cisco
DTV: Philips 52PFL9704, Cisco interactief, Samsung HD ontvanger
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door hydra Bekijk bericht
Nieuwste software gisteren geinstallererd op 46PFL9704.

Het lijkt mij dat de meeste problemen betreffende ondertiteling, teletext ed opgelost zijn. Now/next is leuke aanvulling, echter wel erg kort in beeld.
NetTV werk prima, niet het gevoel dat het sneller is geworden.

Had ook gehoopt dat met deze update een verbetering op zou treden van het beeld: soms bevriest het beeld even en gaat dan weer verder.
Ook regelmatig last dat gedeeltes van het beeld ineens blokvormig van kleur veranderen. Denk dat hiervoor toch maar een Philips monteur langs moet komen.

Wat betreft de CI+ ben ik erg tevreden met de huidige versie.
Heb ook een 9704 met de .66 firmware, vanavond kort gekeken en lijkt er goed uit te zien, geen vreemde zaken tegengekomen. Geen last van beeldverstoringen. Deze zou ik primair zoeken in de ontvangst sterkte / kwaliteit. Daar al naar gekeken?
  #52  
Oud 4 november 2009, 22:40
Watcher81's schermafbeelding
Watcher81 Watcher81 is offline
Junior Member
 
Geregistreerd: 3 november 2009
Locatie: Bergen op Zoom
Berichten: 1
Standaard

Ik heb nu een aantal uur gekeken met de nieuwe firmware op mijn 46PFL9704 met de 26.66 firmware en ik heb geen geblokte strepen op het beeld meer gezien en de ondertitles op de hd kanalen werkt nu ook.
  #53  
Oud 4 november 2009, 22:50
rensig's schermafbeelding
rensig rensig is offline
Junior Member
 
Geregistreerd: 17 oktober 2009
Locatie: Stadskanal
Berichten: 13
Standaard

Na 1 dag nog lang niet tevreden over .66. Krijg af en toe de melding gecodeerd en vervolgens zwart beeld. Alle problemen die ik eerder meldde had ik niet met voorgaande versies.

Ook is het geluid niet goed. Klinkt alsof het uit een blik komt. Kan in de instelling niets bijzonders vinden.

hoop dat iemand reageert en een eventuele oplossing heeft.
  #54  
Oud 5 november 2009, 07:16
Rowwan's schermafbeelding
Rowwan Rowwan is offline
Senior Member
 
Geregistreerd: 8 juni 2009
Locatie: Venlo
DTV: 32pfl9604 + Smit CAM & Philips 37pfl9632 + Humax 5200
Berichten: 154
Standaard

Ook gisteren de laatste versie geinstalleerd (0.26.66.0; Smit CAM) en geen problemen gevonden. Snelheid van menu scrolling op HD zenders is flink verbeterd (maar nog niet optimaal). Now/Next balk verschijnt idd wat aan de late kant.

Ik ben dik tevreden met deze firmware..
  #55  
Oud 5 november 2009, 08:35
tafkap72's schermafbeelding
tafkap72 tafkap72 is offline
Member
 
Geregistreerd: 19 september 2009
Locatie: Groningen
Ziggo Internet: Basis TV
DTV: 42pfl7008/k12 CI+ Quantis 1.3 CAM
Berichten: 50
Standaard 37PFL9604H/12 met SMiT CAM

Hoi,

gisteren de .66 firmware op de TV gezet. Upgrade ging heel soepel, binnen 5 minuten was de TV weer draaiend, ook heel positief was dat mijn instellingen behouden bleven (favorietenlijst, verborgen zenders).

Verder zeer tevreden over de firmware, now-next weer terug, zie nu ondertiteling op 13th street en BBC, Teletext op alle zenders. Ook heb ik het gevoel dat de TV iets sneller opstart.

Ik zie niet in waarom deze release niet snel goedgekeurd zou kunnen worden door Ziggo.

Groet Michel
  #56  
Oud 5 november 2009, 17:25
marchelh's schermafbeelding
marchelh marchelh is offline
Member
 
Geregistreerd: 27 juli 2009
Locatie: Woensdrecht
DTV: 32PFL9604H/12 CI+ SW000.026.075.000/Cisco ITV/NETGEAR WNDR3700/AI1 20Mb
Berichten: 63
Standaard

Ik heb deze firmware ook in de TV nu voor 2 dagen en ik moet zeggen dat ik zeer tevreden ben. ik heb nog geen problemen gezien wat betreft de CAM en ook het geluid en beeld zien er goed uit. De teletekst is een hele verbetering door dat deze nu weer cached als je het kanaal inschakelt inplaats van als je de teletekst start. Ik moet ook zeggen dat ik blij ben dat de now/next balk weer terug is. maar ik moet er wel bij zeggen dat het idd een beetje laat en kort in beeld komt. maar toch ben ik blijer mee dat helemaal niets. Of de menu's sneller zijn geworden weet ik niet. Soms denk ik van wel maar dan probeer je het een paar minuten later en dan lijkt het weer traag. Het lijkt wel of de TV het soms aardig druk heeft op de achtergrond waardoor hij een beetje sloom reageert.
  #57  
Oud 5 november 2009, 19:06
Sarrod's schermafbeelding
Sarrod Sarrod is offline
Junior Member
 
Geregistreerd: 6 oktober 2009
Locatie: Ommen / @Home
Berichten: 11
Standaard

Ik heb op mijn 32PFL9604 met Smit CAM nog geen vreemde dingen mee gemaakt, alles werkt zoals het zou moeten. In het algemeen kun je zeggen dat de TV met alles wat traag is (info uit EPG, zappen, menu's bij HD zenders), maar dat is geen reden om te zeggen dat hij niet goed werkt met Ziggo. Ik zou zeggen dat deze wel gecertificeerd mag worden.

Ik weet niet of aanbevelingen meegenomen kunnen worden, maar m.b.t. de now/next balk zou ik liever hebben dat de TV deze als eerste toont (misschien met de zendernaam erin verwerkt?) en dan pas de zender gaat decoderen (wat 1-2 seconden duurt) in plaats van andersom zoals hij nu doet. Dan kan je namelijk sneller zien wat er op is en eventueel doorzappen. Nu moet je steeds 2 seconden wachten tot je beeld hebt en dan nog een seconde voordat je de now/next balk ziet. Dan pak ik liever de guide... Maargoed, ik verwacht eigenlijk niet dat Philips dat nog gaat veranderen als certificatie rond is
  #58  
Oud 5 november 2009, 19:26
ecytuke14's schermafbeelding
ecytuke14 ecytuke14 is offline
Junior Member
 
Geregistreerd: 7 september 2009
Locatie: rijen @home
DTV: 32PFL9604H + neotion cam
Berichten: 7
Standaard

TV: 32PFL9604
CAM: Neotion

Sinds 2 dagen versie 0.66.

OSD blijft nu in, ook als je easylink hebt uitgeschakeld.
Cache teletekst bij veranderen zender.
Now/next balk is inderdaad kort in beeld, stoort mij niet.
Heel af en toe smalle blokstreep, meestal 2/3 onder in beeld.
Weet niet of dit de module is of de ontvangst.
De info zegt dat de ontvangstkwaliteit "goed" is. (4 streepjes)
2x melding gehad: E07 / I07 controleert smartcard, na ong. 10 seconden weer verdwenen. Nooit gezien bij 0.65.
Iemand anders dit ook al gehad?

EPG, ondertitels etc. werkt ook allemaal.
Al met al toch wel positief.
  #59  
Oud 5 november 2009, 19:31
Mark69's schermafbeelding
Mark69 Mark69 is offline
Member
 
Geregistreerd: 1 september 2009
Locatie: Gorinchem Casema
Ziggo Internet: Alles-in-een-plus
DTV: Samsung / Philips CI+ 37PFL9604 (FW..26.066.0)
Berichten: 76
Thumbs up

Citaat:
Oorspronkelijk geplaatst door Sarrod Bekijk bericht
m.b.t. de now/next balk zou ik liever hebben dat de TV deze als eerste toont (misschien met de zendernaam erin verwerkt?) en dan pas de zender gaat decoderen (wat 1-2 seconden duurt) in plaats van andersom zoals hij nu doet. Dan kan je namelijk sneller zien wat er op is en eventueel doorzappen. Nu moet je steeds 2 seconden wachten tot je beeld hebt en dan nog een seconde voordat je de now/next balk ziet.
Lijkt mij een heel goed voorstel en als het technisch werkt zoals jij verondersteld simpel aan te passen (de procedure qua positie in programma verplaatsen). Zou daarmee inderdaad de ergenis behoorlijk laten afnemen van wachten tijdens Zappen wat diversen meegeven denk ik . Voordeel voor Philips nu en in de toekomst: grotere populariteit van de serie.
  #60  
Oud 5 november 2009, 19:35
rensig's schermafbeelding
rensig rensig is offline
Junior Member
 
Geregistreerd: 17 oktober 2009
Locatie: Stadskanal
Berichten: 13
Standaard 37pfl9604

Nog steeds bijzondere verschillen die ik met .65 nooit had. Gisteren voor het eerst harde knal en tv down.
Ook regelmatig 2 zwarte balken aan de zijkanten. Verdwijnen soms na een paar seconden en soms ook niet en dan pas nadat heen en weer zappen.

Ook klinkt geluid nog steeds als mono.

Ook regelmatig meldein gdat zender gecodeerd is, terwijl dit niet zo is.

Het lijkt trouwens wel of ik de enige ben met problemen, terwijl ik de voorgaande problemen nooit herkende. Ik rijg ze nu pas

Is het ook mogelijk om de versie .65 opnieuw te installeren. De voordelen wegen bij lange na niet op tegen de nadelen.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:17.


© 2016 - Ziggo-Gebruikers.nl