Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #181  
Oud 9 november 2009, 21:19
nlrb's schermafbeelding
nlrb nlrb is offline
Senior Member
 
Geregistreerd: 1 juli 2009
Locatie: Waalre
DTV: 32pfl9604/37pfl8404 met Neotion CAM
Berichten: 244
Standaard

Citaat:
Oorspronkelijk geplaatst door Takkie Bekijk bericht
Bedankt voor het advies , echter:
Als ik het kanaal dat nu als 40 ste voorkomt in de lijst verwiisel met de 41 ste dan krijg ik dus ineens wel de EPG info van het kanaal dat voorheen op 40 stond. Het lijkt er toch alle schijn van te hebben dat hij maar 40 kanalen ondersteund??!!

Overigens waar vind ik de EPG favorietenlijst, kan hem zo snel niet vinden?
Guide > Options > Voorkeurzenders.

Maar wat is begreep is een nieuwe kanaalinstallatie belangrijk om alle zenders in de EPG te krijgen.
  #182  
Oud 9 november 2009, 21:27
icetea's schermafbeelding
icetea icetea is offline
Senior Member
 
Geregistreerd: 31 oktober 2009
Locatie: Wijdemeren, Casema
Ziggo Internet: Alles-in-1 Plus, Ubee EVM3200
DTV: 32/37PFL9604 CI+ (Smit), 32PFL9604 + Humax 5000, Samsung LE40C750 + Cisco 8455DVB
Berichten: 126
Standaard

Citaat:
Oorspronkelijk geplaatst door icetea Bekijk bericht
- Als je ook maar 1x NetTV selecteert voordat de TV goed is opgestart (dus b.v. direct indrukken als je de TV aan zet), blijft beeld zwart en reageert TV niet meer op AB. TV moet opnieuw uit/aan (via standby is al voldoende). Hier elke keer reproduceerbaar.

Kan iemand dat bevestigen?
Bij het aanzetten van de TV (RTL5) ditmaal blijkbaar te snel al een kanaal geselecteerd? Overal weer de bekende 'gecodeerd' melding en deze verdween niet.

Status Smartcard
Status: D00-4 Card In
Version: 5.7
Build: 18
Variant: 1
Patch Level: 14

Status Softcell Service
0x0 EMM 1 DVB EMM Service
Algemene service status:
D100-5 DVB EMM serice OK
Interne status: D100-5
EMM source: 0x0000 D100-6
Monitoring: ( 9) 0035 02 7c 00 00 00 00

In tegenstelling tot de CI+ Cam handleiding is er maar 1 entry in Status Softcell Service te selecteren, alleen de EMM DVB en niet de Live View DVB Descramble Service!!

Na uit/aan vanuit AB (standby) zelfde resultaat.

TV compleet uit/aan via knop aan de zijkant. TV crash bij opstarten, beeld zwart. Reageert niet op AB.

TV weer aan via knop aan de zijkant. Kort in beeld 'gecodeerd' en voila het werkt weer. Nu is de 0x1 Live View 1 DVB Descamble Service wel weer aanwezig onder Status Softcell Service menu.
  #183  
Oud 9 november 2009, 21:33
rvbracht's schermafbeelding
rvbracht rvbracht is offline
Senior Member
 
Geregistreerd: 1 februari 2008
Locatie: Vianen
Ziggo Internet: Alles-in-1 plus
DTV: Philips 32PFL9604H met Neotion CAM en Philips 40PFL9704H met Neotion CAM
Berichten: 103
Standaard

Ik zou best wel willen meetesten als ik wist of de oude firmware terug te zetten is, en waar ik die kan downloaden.
Kan iemand mij hier mee op weg helpen?
  #184  
Oud 9 november 2009, 21:41
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard oproep voor enquête

Verzoek aan alle sw x.66 versie testers:

Willen jullie de enquête nog even invullen. Nieuw topic onder Philips,

http://ziggo-gebruikers.nl/forum/showthread.php?p=227390#post227390

Alvast bedankt !
  #185  
Oud 9 november 2009, 22:01
wrcveen's schermafbeelding
wrcveen wrcveen is offline
Member
 
Geregistreerd: 10 oktober 2006
Locatie: -
Berichten: 76
Standaard

Ik heb net een 52pfl9704 gekocht met een Smith cam en .66 software. Alles werkt prima.
  #186  
Oud 10 november 2009, 00:13
gtv's schermafbeelding
gtv gtv is offline
Junior Member
 
Geregistreerd: 5 november 2009
Locatie: ***
DTV: ci+ met cam Neotion en een losse humax
Berichten: 16
Question

Ik zit te twijfelen of ik de 66. versie zal installeren. Onlangs de 47plf9664 aangeschaft met software 38.

Sinds vorige week donderdag 2 keer een "plof" met reboot ondervonden (1 keer toen ik net tv opende) en s`morgens zie ik alleen ned 1 hd, pas na aan en uit zetten van de tv (zijkant) krijg ik alle zenders te zien. Tevens de telekekst functie alleen op 1 beschikbaar.

Maar wat ik nu schrijf is uiteraard bij iedereen bekend.

Ik gebruik de netion module.

Na alle post`s te hebben gelezen met veel wisselende en tegenstrijdige ervaringen begin ik nu echt te twijfelen. Ondank dat Philips de update op hun site heeft geplaatst, geeft dit mij toch niet genoeg vertrouwen.

Ik lees, na de update >10 plof met reboots. Hier zit ik dus niet echt op te wachten (i.v.m. evt. schade aan de tv). Misschien als iedereen de enquête heeft ingevuld dat dit mij een beter beeld geeft, maar wil toch graag jullie advies hierin.
  #187  
Oud 10 november 2009, 07:17
Rowwan's schermafbeelding
Rowwan Rowwan is offline
Senior Member
 
Geregistreerd: 8 juni 2009
Locatie: Venlo
DTV: 32pfl9604 + Smit CAM & Philips 37pfl9632 + Humax 5200
Berichten: 154
Standaard

Citaat:
Tv staat inderdaad soms aan als je 's ochtends beneden komt. Heeft niets te maken met het op stanby laten staan of de aan/uit aan de zijkant van de tv. In beide gevallen komt het voor!
Grrr.. Hier ook. Net nog even nagevraagd: Vandaag is het m'n vriendin niet opgevallen, maar gisterochtend sprong hij precies om 6:00 uur aan. Dit probleem zat er vroeger ook ooit in heeft te maken met het automatisch updaten van zenders..
  #188  
Oud 10 november 2009, 07:56
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Hier ook een 'twijfelaar' m.b.t. tot het installeren van de laatste firmware (Die voor mijn TV overigens nog niet beschikbaar is).

De grote valkuil is natuurlijk dat als Ziggo haar goedkeuring/certificering aan Philips verleent, dat Philips niets meer aan de firmware gaat verbeteren.

Dus ik hoop dat de Ziggo-certificering nog niet toegekend wordt. Laat ze daar bij Philips maar wat harder werken/programmeren/testen.
  #189  
Oud 10 november 2009, 09:00
Donthuis's schermafbeelding
Donthuis Donthuis is offline
Senior Member
 
Geregistreerd: 10 september 2009
Locatie: Rijswijk Casema
DTV: 37PFL9604 met Smit! CAM
Berichten: 242
Standaard Eerste indruk van de nieuwe Philips FW 66

Hoewel van Ziggo "anoniem" al de proefversie 66 beschikbaar was, bleek gisteren op de Philips site de eigen 66 versie al te staan. Deze was ruim 45 Mb groot, terwijl de voorversie "slechts" ruim 42 Mb was. Gisteravond werd mijn splinternieuwe PFL379604H pas laat bezorgd en toen heb ik snel de basisinstallatie op de aanwezige FW 58 laten uitvoeren, inclusief zenders zoeken. Ergens kwam er daarna één keer een reboot op NED 1 HD. Toen de nieuwe FW 66 erop en daarop sindsdien nog geen één reboot o.i.d. gehad. Vervolgens de Ziggo CAM (van Smit) erin en foutloos door het proces heen. De Card zelf heb ik nog niet bij ZIggo geactiveerd, om nog even van de previewperiode op vele zenders te profiteren.

Alle zenders doen het dus en met veel zappen geprobeerd of dat problemen gaf: nee dus. Wel de standby zender update functie van 6 uur 's ochtends op uit gezet en de update waarschuwing laten staan (op mijn PC's ook de keuze voor allerlei updates: manual updating with warning).

Router aansluiting bekabeld was ook zo gebeurd, de router (met extra switch ertussen gezien de aantallen extra apparaten) gaf hem netjes een IP-adres in de juiste range. Die range heb ik reeds in alle PC's hier op de Firewall opengezet. De volgende stappen worden dus op het netwerk afspelen en NET TV aan de tand voelen. Maar daar zal ik in dit CI+ onderdeel verder niet op ingaan, tenzij het specifieke crashes oplevert.

Aangezien het nog even duurt voor ik de bediening van deze uitstekende LCD-TV onder knie heb, kan een volgende bijdrage even duren.. Totnutoe dus een positieve eerste indruk van de functionaliteit en stabiliteit van 66

Donthuis
  #190  
Oud 10 november 2009, 11:03
Minkie's schermafbeelding
Minkie Minkie is offline
Junior Member
 
Geregistreerd: 8 oktober 2009
Locatie: Badhoevedorp
Ziggo Internet: All in one Extra
DTV: 37PFL9604H12 CI+ cam
Berichten: 18
Standaard Sw 066

Gisteren 066 officiële Philips sw geïnstalleerd.

Updaten verliep normaal.
Na eerste opstart met P+/_ van NED 1 HD naar NED2 HD, de NOW/NEXT bleef in tegenstelling tot NED 1HD c.a 10 seconden in beeld.
1 seconde na faden NOW/NEXT een zacht plofje, spontane reboot en NED2 HD kwam weer in beeld.
Na deze issue geen problemen gehad. Alles werkt naar tevredenheid.

Opm:
Wat mij opviel was, nadat mijn preview periode verlopen was en dus terug ging naar mijn basis paket, dat ik beduidend meer blokken en beeld verstoringen had dan tijdens de preview periode.(Signaal scrambling?)
Met sw 066 geen beeld verstoringen geconstateerd.

Philips 37PFL9604H12
Smit cam
sw 066

Tot nu toe zeer tevreden
Minkie
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 17:32.


© 2016 - Ziggo-Gebruikers.nl