Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen

Mededelingen

Vragen en Opmerkingen Algemene vragen en opmerkingen over digitale TV en Radio bij Ziggo


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 21 november 2009, 17:15
DA39's schermafbeelding
DA39 DA39 is offline
Junior Member
 
Geregistreerd: 21 november 2009
Locatie: @home
Berichten: 3
Standaard

@ Rick: Hoe is het uiteindelijk opgelost?

Ook hier een probleem met krakend geluid bij TMF,MTV,Sport1 en Sport2.. af en toe ook bij regionale zenders.. Kabels etc. vervangen, blijft hetzelfde probleem geven. Heeft dus hoogstwaarschijnlijk met de decoder te maken. Deze discussie is al begonnen in 2008. Lijkt me dat hier wel een oplossing voor is te vinden en dat Ziggo een "normaal" antwoord geeft i.p.v. de standaard zinnetjes: stekker er 30 sec uit en kabels vervangen (ik geef toe: soms is dit WEL de oplossing..)

Dus Ziggo, wat is jullie antwoord op dit probleem?
  #12  
Oud 21 november 2009, 17:25
DA39's schermafbeelding
DA39 DA39 is offline
Junior Member
 
Geregistreerd: 21 november 2009
Locatie: @home
Berichten: 3
Standaard krakend geluid MTV, TMF & Sport1 met Samsung 9401 decoder

Het geluid bij de tv zenders Sport 1, MTV, TMF en af en toe een regionale zender kraakt. Dit is natuurlijk erg irritant! Decoder in gebruik: Samsung DVB-9401R. Kabels vervangen, gereset, instellingen gewijzigd: allemaal geen resultaat. Decoder gekregen via Ziggo n.a.v. verdwijnen bakje van Canal+.

Wat geeft Ziggo hier als antwoord/service op???
  #13  
Oud 22 november 2009, 02:23
rick1983's schermafbeelding
rick1983 rick1983 is offline
Junior Member
 
Geregistreerd: 18 november 2009
Locatie: Ransdaal
Ziggo Internet: Alles-in-een plus
DTV: Samsung
Berichten: 6
Standaard

Ziggo reageerde in de klantenservice nergens op. Ze gaven aan: u heeft de decoder ergens anders gekocht, hier moet u maar verhaal halen. Het ligt aan uw decoder. Ondanks mijn opmerking dat het niet aan de kabels kon liggen en dat het probleem bij hun moest liggen, gezien meerdere mensen met dit probleem kampen.

Wat ik merk, ik dat dit een kenmerk van ziggo begint te worden. Probeer maar eens klant te worden, heb je binnen 10 seconden iemand aan de lijn. Heb je een echt probleem, krijg je iemand met de intelligentie van een goudvis aan de lijn die van een blaadje opleest wat hij moet zeggen. Een echte oplossing is tot op heden uitgebleven.

Naast dit probleem zit ik nog steeds ermee dat ze mijn smartcard niet willen omzetten naar het andere abonnement dat loopt. Of ik even 30 euro wil betalen hiervoor..... Ze gaven zelf aan dat ik beter een smartcard kon kopen in de winkel, dan kreeg ik het totaalpakket een tijd lang gratis....... Hoeveel service wil je bieden als bedrijf om je klanten te behouden vraag ik me dan af.

Hun oplossing dat ik moest overstappen naar een ander merk receiver vond ik eerlijk gezegd waardeloos, dit is gewoon het probleem verschuiven naar de consument, omdat zij hun zaakjes niet op orde hebben.
  #14  
Oud 22 november 2009, 12:19
bouncer1980's schermafbeelding
bouncer1980 bouncer1980 is offline
Junior Member
 
Geregistreerd: 27 oktober 2008
Locatie: Kerkrade / @Home
DTV: Samsung
Berichten: 19
Standaard

echt zwaar belachelijk dit, ik dacht dat ze hun klantenservice zo graag wilden verbeteren. Merk er nog bar weinig van
  #15  
Oud 22 november 2009, 13:33
Gerardus's schermafbeelding
Gerardus Gerardus is offline
Senior Member
 
Geregistreerd: 15 juni 2008
Locatie: Overijssel/@home
Ziggo Internet: alles in één basis/Ubee EVW3210
DTV: Humax 5200 + HUMAX 5050-C + TV extra
Berichten: 1.715
Standaard

Citaat:
Oorspronkelijk geplaatst door bouncer1980 Bekijk bericht
echt zwaar belachelijk dit, ik dacht dat ze hun klantenservice zo graag wilden verbeteren. Merk er nog bar weinig van
Heb je het al eens geprobeerd met een geleende Humax fox decoder. Dan weet je waar de fout zit en kun je gefundeerd actie ondernemen. Of Ziggo heeft een fout signaal of je hebt een nieuwe decoder nodig. Alleen maar klagen heeft geen zin.
__________________
Mooie woorden zijn niet waar.
Ware woorden zijn niet mooi.
S. Bos
  #16  
Oud 22 november 2009, 17:07
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door DA39 Bekijk bericht
Het geluid bij de tv zenders Sport 1, MTV, TMF en af en toe een regionale zender kraakt. Dit is natuurlijk erg irritant! Decoder in gebruik: Samsung DVB-9401R. Kabels vervangen, gereset, instellingen gewijzigd: allemaal geen resultaat. Decoder gekregen via Ziggo n.a.v. verdwijnen bakje van Canal+.

Wat geeft Ziggo hier als antwoord/service op???
Ziggo zwijgt, maar ik zal je het antwoord geven. De Samsung DVB-9401R decoder wordt al zeker twee jaar niet meer nieuw verkocht in de winkel of door Ziggo geleverd. Er zijn sinds eind 2007 ook geen nieuwe firmware updates meer verschenen voor deze decoder, hoewel er nog steeds duidelijke bugs in de ontvanger zitten. Verder zal je opvallen dat deze Samsung ontvanger ook helemaal niet meer genoemd wordt bij de gecertificeerde ontvangers op de Ziggo site. Ziggo heeft de support op deze ontvanger dus al lang (stilzwijgend) laten vallen. Op een oplossing hoef je niet te rekenen, tenzij de kennelijke afwijkingen in het geleverde signaal ook nog andere problemen zouden veroorzaken en de klachtenstroom daarover zo sterkt aanzwelt dat men er eigenlijk niet meer omheen kan. Maar dat laatste is niet het geval, dus gebeurt er niets.
  #17  
Oud 22 november 2009, 18:18
bouncer1980's schermafbeelding
bouncer1980 bouncer1980 is offline
Junior Member
 
Geregistreerd: 27 oktober 2008
Locatie: Kerkrade / @Home
DTV: Samsung
Berichten: 19
Standaard

Citaat:
Oorspronkelijk geplaatst door Gerardus Bekijk bericht
Heb je het al eens geprobeerd met een geleende Humax fox decoder. Dan weet je waar de fout zit en kun je gefundeerd actie ondernemen. Of Ziggo heeft een fout signaal of je hebt een nieuwe decoder nodig. Alleen maar klagen heeft geen zin.
euh, het ligt aan alle oudere decoders die hebben het allemaal. maar lijkt me stug dat ze allemaal tegelijk kapot zijn he. Klagen bij Ziggo... lees bovenstaande reacties eens van de mensen die dat gedaan hebben. Heeft evenveel zin als mijn geklaag!
  #18  
Oud 22 november 2009, 18:25
Riparius's schermafbeelding
Riparius Riparius is offline
Senior Member
 
Geregistreerd: 5 maart 2009
Locatie: ***
Berichten: 3.926
Standaard

Citaat:
Oorspronkelijk geplaatst door bouncer1980 Bekijk bericht
euh, het ligt aan alle oudere decoders die hebben het allemaal. maar lijkt me stug dat ze allemaal tegelijk kapot zijn he. Klagen bij Ziggo... lees bovenstaande reacties eens van de mensen die dat gedaan hebben. Heeft evenveel zin als mijn geklaag!
Nee, het probleem treedt alleen op bij Samsung decoders, en alleen in het voormalige @Home gebied. Met Humax decoders zijn de genoemde geluidsproblemen er niet, ook niet met oude Humax decoders (zoals de grijze uitvoering van de Humax IR-FOX C).
  #19  
Oud 22 november 2009, 20:17
Gerardus's schermafbeelding
Gerardus Gerardus is offline
Senior Member
 
Geregistreerd: 15 juni 2008
Locatie: Overijssel/@home
Ziggo Internet: alles in één basis/Ubee EVW3210
DTV: Humax 5200 + HUMAX 5050-C + TV extra
Berichten: 1.715
Standaard

Citaat:
Oorspronkelijk geplaatst door bouncer1980 Bekijk bericht
euh, het ligt aan alle oudere decoders die hebben het allemaal. maar lijkt me stug dat ze allemaal tegelijk kapot zijn he. Klagen bij Ziggo... lees bovenstaande reacties eens van de mensen die dat gedaan hebben. Heeft evenveel zin als mijn geklaag!
Ik heb alle bovenstaande reacties wel gelezen. Wat ik jouw vraag om eens een andere decoder (bv een Humax fox) te lenen en proberen of deze dezelfde fout heeft. Ligt het aan jouw oude Samsung, kun je slecht Ziggo daar de schuld van geven. Een decoder heeft niet het eeuwige leven en kost ook niet een vermogen. Misschien moet je een andere kopen.
Mijn oude Nokia Mediamaster ligt ook al tijdje op de oude-decoder-schroot-berg.
__________________
Mooie woorden zijn niet waar.
Ware woorden zijn niet mooi.
S. Bos
  #20  
Oud 22 november 2009, 20:51
bouncer1980's schermafbeelding
bouncer1980 bouncer1980 is offline
Junior Member
 
Geregistreerd: 27 oktober 2008
Locatie: Kerkrade / @Home
DTV: Samsung
Berichten: 19
Standaard

Citaat:
Oorspronkelijk geplaatst door Riparius Bekijk bericht
Nee, het probleem treedt alleen op bij Samsung decoders, en alleen in het voormalige @Home gebied. Met Humax decoders zijn de genoemde geluidsproblemen er niet, ook niet met oude Humax decoders (zoals de grijze uitvoering van de Humax IR-FOX C).
nope, de oudere versies van de panasonic hebben hetzelfde probleem
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Vragen en Opmerkingen


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 05:21.


© 2016 - Ziggo-Gebruikers.nl