Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-H380 (HDTV)

Mededelingen

Samsung DCB-H380 (HDTV) Ervaringen, vragen en opmerkingen over de opvolger van de DCB-H360 High Definition kabelontvanger van Samsung


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #1  
Oud 3 oktober 2009, 10:00
kirex's schermafbeelding
kirex kirex is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Capelle aan den Ijssel/Casema
Ziggo Internet: Alles in 1 Extra
Berichten: 12
Standaard Handshake icm Denon 1908 AV

Ik ben er achter gekomen dat ik een probleem heb met de hdmi handshake van de ontvanger naar de 5.1 versterker.

Wat ik raar vind is dat al mijn andere apparatuur wel prima via de hdmi van mijn versterker naar de tv werkt.

Nu heb ik al iets meer gelezen over dit soort problemen , maar is er ook een permanente oplossing voor dit probleem?

Of kan ik gewoon beter de hdmi rechtstreeks op de Sony tv aansluiten en de optische kabel in de versterker laten zitten ,voor het geluid?


Heb ondertussen even verder gespit op het net en toen kwam ik dit tegen , maar snap niet helemaal wat ze bedoelen.

http://denon.custhelp.com/cgi-bin/de...i=&p_topview=1

Laatst gewijzigd door kirex; 3 oktober 2009 om 10:17
  #2  
Oud 4 oktober 2009, 23:38
RonR's schermafbeelding
RonR RonR is offline
Junior Member
 
Geregistreerd: 25 september 2009
Locatie: Zwaag / Multikabel
Ziggo Internet: Connect en Play Complete zonder Horizon, Ubee EVW 320b
DTV: Samsung 380
Berichten: 11
Standaard

Nou, ik heb hetzelfde probleem met mijn DCB-H380 en Yamaha RX-V661 7.1 reciever. Ik heb het probleem niet op kunnen lossen, van alles gelezen op het www over dit onderwerp.
De decoder heb ik rechtstreeks aangesloten op de TV (Panasonic 42PZ80E) en een optische kabel van de decoder op de reciever, zoals je zelf al voorstelde. Dit werkt overigens uitstekend.
Ik houd het voor gezien zo.
  #3  
Oud 6 oktober 2009, 08:33
kirex's schermafbeelding
kirex kirex is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Capelle aan den Ijssel/Casema
Ziggo Internet: Alles in 1 Extra
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door RonR Bekijk bericht
Nou, ik heb hetzelfde probleem met mijn DCB-H380 en Yamaha RX-V661 7.1 reciever. Ik heb het probleem niet op kunnen lossen, van alles gelezen op het www over dit onderwerp.
De decoder heb ik rechtstreeks aangesloten op de TV (Panasonic 42PZ80E) en een optische kabel van de decoder op de reciever, zoals je zelf al voorstelde. Dit werkt overigens uitstekend.
Ik houd het voor gezien zo.
Ik ook..ben het zat
  #4  
Oud 6 oktober 2009, 17:44
Eduard08's schermafbeelding
Eduard08 Eduard08 is offline
Senior Member
 
Geregistreerd: 17 augustus 2008
Locatie: Oosterkwartier
Ziggo Internet: Alles-in-1 min 1
DTV: Humax 5000HD/Samsung DCB H380R
Berichten: 3.328
Standaard

Citaat:
Oorspronkelijk geplaatst door kirex Bekijk bericht
Ik ook..ben het zat
Ziggo zou het inmiddels ook zat moeten zijn en moeten zorgen voor een oplossing. Er staat toch duidelijk "Ziggo" op de doos!
  #5  
Oud 8 oktober 2009, 16:49
robkamp's schermafbeelding
robkamp robkamp is offline
Member
 
Geregistreerd: 23 mei 2008
Locatie: De Meern/Casema
Ziggo Internet: Alles-in-1 Extra/Ubee en Arris TM702b
DTV: Humax IR HD5000c/DCB-9401R
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door kirex Bekijk bericht
Ik ben er achter gekomen dat ik een probleem heb met de hdmi handshake van de ontvanger naar de 5.1 versterker.

Wat ik raar vind is dat al mijn andere apparatuur wel prima via de hdmi van mijn versterker naar de tv werkt.

Nu heb ik al iets meer gelezen over dit soort problemen , maar is er ook een permanente oplossing voor dit probleem?

Of kan ik gewoon beter de hdmi rechtstreeks op de Sony tv aansluiten en de optische kabel in de versterker laten zitten ,voor het geluid?


Heb ondertussen even verder gespit op het net en toen kwam ik dit tegen , maar snap niet helemaal wat ze bedoelen.

http://denon.custhelp.com/cgi-bin/denon.cfg/php/enduser/std_adp.php?p_faqid=10&p_created=1168019465&p_sid= fzxD8tJj&p_accessibility=0&p_redirect=&p_lva=&p_sp =cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X 2NudD0xNDcsMTQ3JnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9 jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX 3BhZ2U9MQ!!&p_li=&p_topview=1

Ik heb eenzelfde probleem met een Onkyo TX-SR875. Als ik de stekker uit de H380 haal en daarmee een koude boot forceer werkt de HDMI handshake wel.

Ik heb al meerdere malen geklaagd, maar wordt met een kluitje het riet in gestuurd door Ziggo. Ik mag Onkyo bellen danwel Philips (voor de TV), maar daar ligt het probleem niet, het ligt bij dat Samsung ding.

By the way. Heeft iemand al iets geprobeert met xvYCC settings?

Laatst gewijzigd door robkamp; 8 oktober 2009 om 17:09
  #6  
Oud 8 oktober 2009, 17:15
Eduard08's schermafbeelding
Eduard08 Eduard08 is offline
Senior Member
 
Geregistreerd: 17 augustus 2008
Locatie: Oosterkwartier
Ziggo Internet: Alles-in-1 min 1
DTV: Humax 5000HD/Samsung DCB H380R
Berichten: 3.328
Standaard

Citaat:
Oorspronkelijk geplaatst door robkamp Bekijk bericht
maar daar ligt het probleem niet, het ligt bij dat Samsung ding.
Klinkt alsof het met een update gefixt kan worden.
  #7  
Oud 8 oktober 2009, 17:21
robkamp's schermafbeelding
robkamp robkamp is offline
Member
 
Geregistreerd: 23 mei 2008
Locatie: De Meern/Casema
Ziggo Internet: Alles-in-1 Extra/Ubee en Arris TM702b
DTV: Humax IR HD5000c/DCB-9401R
Berichten: 65
Standaard

Citaat:
Oorspronkelijk geplaatst door Eduard08 Bekijk bericht
Klinkt alsof het met een update gefixt kan worden.
Mijn idee. Mijn suggestie om aan te geven dat het bij een koude boot wel lukt en of dat zou worden doorgegeven aan Samsung werd geaccepteerd maar of dat resultaat zou hebben werd ontkent.
  #8  
Oud 9 oktober 2009, 16:56
bonami's schermafbeelding
bonami bonami is offline
Junior Member
 
Geregistreerd: 9 oktober 2009
Locatie: den bosch
Ziggo Internet: All in one
DTV: Samsung DCB H380R
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door robkamp Bekijk bericht
Ik heb eenzelfde probleem met een Onkyo TX-SR875. Als ik de stekker uit de H380 haal en daarmee een koude boot forceer werkt de HDMI handshake wel.

Ik heb al meerdere malen geklaagd, maar wordt met een kluitje het riet in gestuurd door Ziggo. Ik mag Onkyo bellen danwel Philips (voor de TV), maar daar ligt het probleem niet, het ligt bij dat Samsung ding.

By the way. Heeft iemand al iets geprobeert met xvYCC settings?
Heb hetzelfde probleem met mijn receiver. Werd er gek van, had alleen blauw beeld.

Inderdaad een hard boot werkt wel ! dank je voor de tip, dacht nl dat het aan de receiver lag.

Is er al iets bekend over een mogelijke update.
  #9  
Oud 9 oktober 2009, 18:05
Eduard08's schermafbeelding
Eduard08 Eduard08 is offline
Senior Member
 
Geregistreerd: 17 augustus 2008
Locatie: Oosterkwartier
Ziggo Internet: Alles-in-1 min 1
DTV: Humax 5000HD/Samsung DCB H380R
Berichten: 3.328
Standaard

Citaat:
Oorspronkelijk geplaatst door bonami Bekijk bericht
Heb hetzelfde probleem met mijn receiver. Werd er gek van, had alleen blauw beeld.

Inderdaad een hard boot werkt wel ! dank je voor de tip, dacht nl dat het aan de receiver lag.

Is er al iets bekend over een mogelijke update.
Kun je niet beter je klacht bij Ziggo neerleggen? Ik vrees dat ze zich niet echt bewust zijn van de omvang van dit probleem.
  #10  
Oud 10 oktober 2009, 09:39
kirex's schermafbeelding
kirex kirex is offline
Junior Member
 
Geregistreerd: 16 september 2009
Locatie: Capelle aan den Ijssel/Casema
Ziggo Internet: Alles in 1 Extra
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door Eduard08 Bekijk bericht
Kun je niet beter je klacht bij Ziggo neerleggen? Ik vrees dat ze zich niet echt bewust zijn van de omvang van dit probleem.
Als of dat zin heeft bij Ziggo, die gasten blijven volhouden dat het aan de kabels ligt.
Stelletje Noobs...
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > Samsung > Samsung DCB-H380 (HDTV)


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 12:53.


© 2016 - Ziggo-Gebruikers.nl