Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo

Mededelingen

Storingen Digitale TV bij Ziggo Storingen die (vermoedelijk) meerdere digitale-TV gebruikers in het hele Ziggo gebied treffen


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #11  
Oud 9 oktober 2009, 15:40
help9999's schermafbeelding
help9999 help9999 is offline
Junior Member
 
Geregistreerd: 26 februari 2009
Locatie: Landgraaf @Home
Berichten: 3
Standaard

als je dicht bij een zendmast woont van digitenne, dien je niet alleen goede kabels te nemen, maar zit veel meer winst te behalen in het gebruik van goede connectoren.

Je moet zorgen dat je installatie HF dicht is dit houdt in dat de kern van de coax tot aan het einde omringt dient te zijn met metaal.

ook het te strak door de bocht leggen van coax kabels beinvloed het signaal negatief.
  #12  
Oud 9 oktober 2009, 16:01
G.bruiker's schermafbeelding
G.bruiker G.bruiker is offline
Senior Member
 
Geregistreerd: 10 november 2008
Locatie: Ziggo
Ziggo Internet: Alles in een extra 200/20,Ubee EVW320b
DTV: 2x Samsung CI+ TV met SMiT cam,Samsung SMT-C7140A HD Recorder, Humax 5300C
Berichten: 3.310
Standaard

Citaat:
Oorspronkelijk geplaatst door help9999 Bekijk bericht
als je dicht bij een zendmast woont van digitenne, dien je niet alleen goede kabels te nemen, maar zit veel meer winst te behalen in het gebruik van goede connectoren.

Je moet zorgen dat je installatie HF dicht is dit houdt in dat de kern van de coax tot aan het einde omringt dient te zijn met metaal.

ook het te strak door de bocht leggen van coax kabels beinvloed het signaal negatief.
Daarentegen veroorzaakt een lus ook weer storing omdat dan de mogelijkheid er is dat het als een spoel gaat werken.
De monteur had aan het eind van de kabel ook even moeten meten,en dan zoals ze hier deden een tabel moeten pakken van de stream die storing heeft en daar de bijbehorende analoge frequentie bij moeten pakken,deze frequentie op de spectrum analizer moeten inlezen en dan kijken of er op de frequentje van de digitale stream geen problemen waren en hoeveel db er aan het eind van de kabel uit kwam.
Ook even met een methrohm meter kunnen kijken of de isolatie niet lekt.
Inderdaad met een versterker moeten kijken,als het signaal aan het eind te zwak zou zijn.
Met de spectrum analizer aan het eind had ook zichtbaar geworden of er eventueel inslag is van digitenne,dat piekt er dan lekker in de grafiek uit.
Dat zou ik als monteur in elk geval hebben gedaan.
Bovendien had de monteur die hier was ook nog een eigen losse HD ontvanger bij zich met een kaart.
Dan neem je een probleem serieus.
__________________
Voorkomen is beter dan genezen,de negeerlijst is dan al snel juist de goede sfeer lijst... voor als echt niets meer helpt.. Vanish !
  #13  
Oud 26 oktober 2009, 16:01
home33's schermafbeelding
home33 home33 is offline
Junior Member
 
Geregistreerd: 26 oktober 2009
Locatie: Heerlen
Ziggo Internet: de snelste
DTV: humax 5050
Berichten: 18
Standaard

Ik heb sinds 2 a 3 weken hetzelfde probleem met Nederland 3,dat is de enige zender met storing, andere zenders werken perfect.Als ik echter de splitter er tussenuit haal is de storing weg. Het enige dat ik veranderd heb is het geheel (televisie,decoder) in een ander meubel geplaats. Dit kan toch niet de oorzaak zijn?
  #14  
Oud 26 oktober 2009, 18:41
UltraSub's schermafbeelding
UltraSub UltraSub is offline
Member
 
Geregistreerd: 27 februari 2009
Locatie: Ziggo Brabant
Ziggo Internet: AiE Extra
DTV: 2x Humax HDR-5050
Berichten: 57
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
ik vind het een vreemd verhaal, alles lijkt goed te zijn, op basis van de metingen, toch blijf je E48 houden en dan blijkt het een Ziggo probleem te zijn.

Om uit te sluiten of het probleem te wijten is aan interferentie zou je een versterker moeten opnemen in de signaal keten, zo dicht mogelijk bij de AOP. Dit had de monteur ook kunnen doen.
Ik wil er best een versterker tussen zetten. Welke adviseer je me aan te schaffen?
  #15  
Oud 26 oktober 2009, 19:11
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door UltraSub Bekijk bericht
Ik wil er best een versterker tussen zetten. Welke adviseer je me aan te schaffen?
zie http://www.kabelkeur.nl/producten/
  #16  
Oud 26 oktober 2009, 19:15
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.666
Standaard

Citaat:
Oorspronkelijk geplaatst door UltraSub Bekijk bericht
Ik wil er best een versterker tussen zetten. Welke adviseer je me aan te schaffen?
Ligt een beetje aan je thuis situatie. Echter als we daar nu in dit topic over beginnen raken we wellicht off-topic.
Echter als het inderdaad een Ziggo probleem is en je aansluitingen in huis incl. kabellengtes is minimaal dan zou een versterker overbodig kunnen zijn.

Je zou evt een nieuw topic kunnen starten waarin we evt kunnen bespreken wat voor jou de beste oplossing zou kunnen zijn.
__________________
Power is nothing without control !!!
  #17  
Oud 3 november 2009, 10:47
UltraSub's schermafbeelding
UltraSub UltraSub is offline
Member
 
Geregistreerd: 27 februari 2009
Locatie: Ziggo Brabant
Ziggo Internet: AiE Extra
DTV: 2x Humax HDR-5050
Berichten: 57
Standaard

Hmm..
He-le-maal niks veranderd, ineens 38% signaal sterkte, et voila, beeld. Wel ber-waardes rond de 500 maar dat is nog altijd heel wat anders dan de melding: geen signaal.

Ik ga hier over toch nog eens bellen met Ziggo. Ik blijf bij mijn verhaal, ik ga geen versterker er tussen zetten als het wellicht aan Ziggo ligt. Zo'n ding kost 75 euro, helpt misschien geen moer omdat het probleem niet hier lijkt te liggen (nogmaals, bevestigd door 2 monteurs!), en daarnaast moet het gezien de aard van de storing en mijn goedgekeurde bekabeling gewoon werken.
  #18  
Oud 3 november 2009, 12:13
AvanCade's schermafbeelding
AvanCade AvanCade is offline
Junior Member
 
Geregistreerd: 13 juli 2009
Locatie: Heerlen
Berichten: 11
Standaard

Overigens heb ik precies hetzelfde probleem. Alle zenders werken prima, inclusief alle HD zenders (via mijn Sony KDL-52Z5500 met CI+) behalve Nederland 3 HD. Deze laatste heeft voornamelijk geen beeld (no signal) en als hij dit wel heeft zijn het allemaal artifacts met een signaalsterkte van 38%.

Er zit géén splitter tussen maar wel een verdeeldoos voor me Ziggo modem en de kabel radio.

Postcode 6417 (Heerlen)

Natuurlijk vind ik Nederland 3 normaal niet zo boeiend, maar helaas wordt er nu Champions League op uitgezonden...

Laatst gewijzigd door AvanCade; 3 november 2009 om 12:25
  #19  
Oud 3 november 2009, 16:36
GolfTouch's schermafbeelding
GolfTouch GolfTouch is offline
Senior Member
 
Geregistreerd: 3 april 2008
Locatie: Waalwijk - voorheen @home
Ziggo Internet: Connect&Play Max | Modem: Technicolor | Router: TP-link C9 | Switch: D-Link DGS-1016D & 2x 1008D
DTV: CI+ 1.3 Interactief UE55HU7500L | 2x Humax 5050 & IR-FOX | 2x Horizon Box | Anysee E30TC+
Berichten: 3.666
Standaard

Hebben jullie al eens direct op het AOP getest zonder splitter (ook die van Ziggo) en/of versterker ertussen?
Gebruik voor deze test een goede afgeschermde kabel (Coax12 of Hirschmann Koka) en metalen stekkers.

Kijk dan nogmaals of je nog steeds een hoge BER hebt, zwart beeld en/of blokjes. Het is het proberen waard voordat je inderdaad een versterker aanschaft o.i.d.
__________________
Power is nothing without control !!!
  #20  
Oud 4 november 2009, 13:27
home33's schermafbeelding
home33 home33 is offline
Junior Member
 
Geregistreerd: 26 oktober 2009
Locatie: Heerlen
Ziggo Internet: de snelste
DTV: humax 5050
Berichten: 18
Standaard

Citaat:
Oorspronkelijk geplaatst door AvanCade Bekijk bericht
Overigens heb ik precies hetzelfde probleem. Alle zenders werken prima, inclusief alle HD zenders (via mijn Sony KDL-52Z5500 met CI+) behalve Nederland 3 HD. Deze laatste heeft voornamelijk geen beeld (no signal) en als hij dit wel heeft zijn het allemaal artifacts met een signaalsterkte van 38%.

Er zit géén splitter tussen maar wel een verdeeldoos voor me Ziggo modem en de kabel radio.

Postcode 6417 (Heerlen)

Natuurlijk vind ik Nederland 3 normaal niet zo boeiend, maar helaas wordt er nu Champions League op uitgezonden...
Ik kijk wel vaker ned 3,eveneens in Heerlen,vorige maand was het beeld bedroevend,nu gaat het redelijk ,af en toe een storing. Toen Ned3 zo slecht was, was dat ook bij Family 7. Krijg toch echt de indruk dat het aan Ziggo ligt en niet aan kabels ofzo. Postcode overigens 6411.
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Storingen Digitale TV bij Ziggo


Favorieten/bladwijzers

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 19:33.


© 2016 - Ziggo-Gebruikers.nl