Ziggo Gebruikers  - Grootste onafhankelijke Ziggo Forum


Ga terug   Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips

Mededelingen

Philips Nieuws, vragen en opmerkingen over Philips CI+ geschikte TV's


Discussie gesloten
 
Discussietools Zoek in deze discussie Weergave
  #31  
Oud 2 oktober 2009, 07:36
maruyama's schermafbeelding
maruyama maruyama is offline
Junior Member
 
Geregistreerd: 19 juni 2009
Locatie: Utrecht
Berichten: 25
Standaard

Laatste fw gesinstalleerd:
* Geen osd meer, wel af en toe "undefined" in beeld
CI+ werkt naar behoren.
Heb al een herinstallatie van de digitale zenders gedaan maar dat heeft niet geholpen.
Ga maar s terug naar de fabrieksettings
  #32  
Oud 2 oktober 2009, 09:35
rowdy's schermafbeelding
rowdy rowdy is offline
Senior Member
 
Geregistreerd: 1 april 2008
Locatie: @Home
Ziggo Internet: Alles in 1 Plus
DTV: Totaalpakket, Philips 5604/CI+, Cisco 8485, Humax 5200
Berichten: 878
Standaard

Citaat:
Oorspronkelijk geplaatst door Rowwan Bekijk bericht
"Blokstreep" (nieuw woord ?) heb ik ook. Vraag me af of dit in de TV zit, in de CAM of in de aansluitingen...
Ja, dat wordt hét woord van 2010 als zometeen iedereen over is op digitale TV
(maar je wist wel meteen wat ik ermee bedoelde )
  #33  
Oud 2 oktober 2009, 12:33
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Ter info een workaround voor de maximale 50 entries van de Philips EPG:

http://ziggo-gebruikers.nl/forum/sho...1&postcount=25

Laatst gewijzigd door TomF; 3 oktober 2009 om 09:41
  #34  
Oud 2 oktober 2009, 16:39
rowdy's schermafbeelding
rowdy rowdy is offline
Senior Member
 
Geregistreerd: 1 april 2008
Locatie: @Home
Ziggo Internet: Alles in 1 Plus
DTV: Totaalpakket, Philips 5604/CI+, Cisco 8485, Humax 5200
Berichten: 878
Standaard

Voor wat betreft de ondertiteling die mist: als je op INFO en dan OPTIONS drukt, zie in je in dat scherm (met info over het geluid, beeld en technische details) wel een ondertiteling-aanwezig icoontje staan bij zenders zoals Discovery, Nat Geo en Boomerang.
Dit icoon staat op dat scherm in de bovenste balk, rechts achter de naam van het programma, eventueel naast het HD icoon in geval van Discovery HD.
Geen idee of dat nog iets helpt bij het oplossen van het probleen door anoniem en Philips. Het viel me op dus ik dacht, ik meld het voor de volledigheid.
  #35  
Oud 2 oktober 2009, 19:52
wdgraaff's schermafbeelding
wdgraaff wdgraaff is offline
Junior Member
 
Geregistreerd: 2 oktober 2009
Locatie: multikabel
Berichten: 4
Standaard

Goedenavond,

ik lees dat een hoop mensen hun CI+ module al werkend hebben
helaas geldt dit niet voor de mijne
De enige zender die werkt hier is NED1 HD
de rest van de zenders blijven zwart en geven na een tijdje gecodeerde uitzending aan.
het ziggo kanaal werkt wel en ook werkt de tv guide.
het gaat hier om een de 32-PFL7404H/12 LCD
de software versie heb ik gister gedownload versie:Q5281-0.26.58.5 release date: 20/09/09
iemand nog een goed idee?
  #36  
Oud 2 oktober 2009, 19:53
tafkap72's schermafbeelding
tafkap72 tafkap72 is offline
Member
 
Geregistreerd: 19 september 2009
Locatie: Groningen
Ziggo Internet: Basis TV
DTV: 42pfl7008/k12 CI+ Quantis 1.3 CAM
Berichten: 50
Standaard

Citaat:
Oorspronkelijk geplaatst door wdgraaff Bekijk bericht
Goedenavond,

ik lees dat een hoop mensen hun CI+ module al werkend hebben
helaas geldt dit niet voor de mijne
De enige zender die werkt hier is NED1 HD
de rest van de zenders blijven zwart en geven na een tijdje gecodeerde uitzending aan.
het ziggo kanaal werkt wel en ook werkt de tv guide.
het gaat hier om een de 32-PFL7404H/12 LCD
de software versie heb ik gister gedownload versie:Q5281-0.26.58.5 release date: 20/09/09
iemand nog een goed idee?
smartcard omdraaien in de module? staat fout in de ziggogebruiksaanwijzing, staat hier ergens op het forum.
  #37  
Oud 5 oktober 2009, 12:21
TomF's schermafbeelding
TomF TomF is offline
Senior Member
 
Geregistreerd: 3 juli 2009
Locatie: Deventer
DTV: 1x Philips 40PFL8007K/12 en 2x Philips 32PFL7404H/12
Berichten: 425
Standaard

Is er al iets bekend over nieuwe Philips firmware updates?
  #38  
Oud 5 oktober 2009, 19:52
Erik1980's schermafbeelding
Erik1980 Erik1980 is offline
Junior Member
 
Geregistreerd: 7 september 2009
Locatie: Den Helder
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door wdgraaff Bekijk bericht
Goedenavond,

ik lees dat een hoop mensen hun CI+ module al werkend hebben
helaas geldt dit niet voor de mijne
De enige zender die werkt hier is NED1 HD
de rest van de zenders blijven zwart en geven na een tijdje gecodeerde uitzending aan.
het ziggo kanaal werkt wel en ook werkt de tv guide.
het gaat hier om een de 32-PFL7404H/12 LCD
de software versie heb ik gister gedownload versie:Q5281-0.26.58.5 release date: 20/09/09
iemand nog een goed idee?
Ik heb ook een 32pfl7404 en had precies hetzelfde probleem.
Zorg dat de ci+ module met het ziggologo naar de muur in de tv zit en de smartcard met de chip de andere kant op.

Vervolgens moet hij het doen (authenticatie moet op scherm verschijnen).

Lukt dit niet, probeer dan een paar keer de ci+ module eruit te halen en opnieuw in de tv te plaatsen. Kan ook als je tv nog aan staat.

Na een paar keer deed de tv het bij mij. Zorg wel dat je de laatste firmware hebt.
  #39  
Oud 5 oktober 2009, 19:55
anoniem's schermafbeelding
anoniem anoniem is offline
Ziggo Official
 
Geregistreerd: 12 maart 2007
Locatie: Ziggo Provider
DTV: ALL
Berichten: 4.048
Standaard

Citaat:
Oorspronkelijk geplaatst door TomF Bekijk bericht
Is er al iets bekend over nieuwe Philips firmware updates?
Philips heeft vanmiddag de candidate release aangeboden. In deze release zijn volgens Philips alle issues / bugs opgelost. Wij zullen deze week starten met het testen. Als de eerste resultaten goed zijn, wil ik deze software ook beschikbaar stellen voor enkele members om mee te testen. Uiteraard op eigen risico. Ik zal hier op een nader tijdstip verdere mededelingen doen.
  #40  
Oud 5 oktober 2009, 20:23
grunticus's schermafbeelding
grunticus grunticus is offline
Member
 
Geregistreerd: 18 oktober 2008
Locatie: Ziggo Roermond
Ziggo Internet: Tel: Z1, internet: Z3, TV: Z1. Modem: Arris TM501B
DTV: Humax IR-Fox, Humax 5050C, CI+ Philips 37PFL9604H/12
Berichten: 31
Standaard

Citaat:
Oorspronkelijk geplaatst door anoniem Bekijk bericht
Philips heeft vanmiddag de candidate release aangeboden. In deze release zijn volgens Philips alle issues / bugs opgelost. Wij zullen deze week starten met het testen. Als de eerste resultaten goed zijn, wil ik deze software ook beschikbaar stellen voor enkele members om mee te testen. Uiteraard op eigen risico. Ik zal hier op een nader tijdstip verdere mededelingen doen.
Hallo Anoniem,

Bedankt voor de info. Ik stel me graag beschikbaar om mede de nieuwe firmware te testen op mijn 37PFL9604H/12. Die is voorzien van een goed werkende (behoudens known issues) CI+ module.

Groetjes,

Leon
Discussie gesloten

Ziggo Gebruikers - Grootste onafhankelijke Ziggo Forum > Ziggo TV en Radio > Digitale Irdeto kabelontvangers > CI+ > Philips


Favorieten/bladwijzers

Labels
philips ci+, philips firmware, philips tv 2009, ziggo smartcard

Discussietools Zoek in deze discussie
Zoek in deze discussie:

Geavanceerd zoeken
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. Het is nu 06:56.


© 2016 - Ziggo-Gebruikers.nl